Search the Community

Showing results for tags 'amd'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 14 results

  1. I revived my old N40L Microserver again. Put in the power cord and booted her up. Running well. It's running with the below version, June's loader. I'm not sure what version loader. I wanted to try and update the DSM with a more recent version but not sure where to go first. The microserver is stock. It does not contain a extra NIC. I think I have changed BIOS years ago. To add extra SATA port capabilities? Anyway, what are my options? There is a serious amount of family photographs on it. I got those backed up on a external drive but I rather not do a total
  2. Hello fellow enthusiasts, I'm new to the forum, but not to XPenolgy. In this topic, I'd like to propose/discuss the repurposing of my old HTPC parts in an XPenology build. The parts I'm planning to use are here on PCPartPicker: https://pcpartpicker.com/user/Netizen1/saved/#view=bFhmkL (I'll list it out here, in case the link doesn't work) ASRock AM1B-ITX Mini ITX AM1 Motherboard AMD 5350 2.05 GHz Quad-Core Processor Crucial Ballistix Sport 8 GB (2 x 4 GB) DDR3-1600 Memory Various hard disks I've r
  3. If i had hair i would have yanked it out by now. So I will go through the steps that I have tried. Tried installing the DS3615xs loader 1.02 and 1.03, system will boot (watched it on the computer monitor) but never shows up in my network. Never can find it with the find.synology.com DS3617xs loader 1.02 and 1.03, system will boot (watched it on the computer monitor) but never shows up in my network. Never can find it with the find.synology.com I have tried the extension extra.lzma for both devices for both loaders. Some things to know: Y
  4. Hello guys, Here is my architecture : Official DS216j who run Moments/ Drive / VPN / DNS / LDAP / Surveillance Station HP Microserver NL40L who run PLEX / Download Station / Docker The NL40L is running the 6.0 version for a long time ago and I decided to update to 6.2 to use Moments & Drive. The DS216j is not powerfull enough today and it's very slow. I bought an Intel network card compatible E1000e (6.2 is not compatible anymore with the integrated NIC inside HP Micro server G7) and updated to 6.2. All is good !
  5. There seems to be a lot of questions around Ryzen, Intel's i211's and other AMD related posts but not a ton of answers to those questions. I spent about 8 hours getting this to work and wanted to share some tips. I originally used the 1.01 (6.0.2) JUNS loader guide and that DID NOT work. I tired the extra.lzma and also tried it with both NICs plugged in, booting to both the Intel and AMD grub... Nothing worked. It would Post, load the GRUB loader and then find.synology.com couldn't find anything. I then used the 1.02B (6.1.3) JUNS loader guide and tha
  6. Hi, I was running Oracle VM VirtualBox on an Intel Processor with this image: DS3615xs_DSM6.1_JunsMod_V1.02b_MBR_Genesys.img However, this PC was old and now defective. So, I have built a new PC with an AMD Ryzen 5 1600 processor, installed Oracle VM VirtualBox and have tried to run the DS3615xs_DSM6.1_JunsMod_V1.02b_MBR_Genesys.img image. I'm able to start the image, see 15-09-2018 14-24-37.jpg, but http://find.synology.com can't find the DS2615xs. Had a look in my Router, but no IP-adres was assigned to the NAS. I have the impression, that
  7. Salve a tutti ho un HP ProLiant MicroServer N36L con sopra open media vault e volevo sapere come procedere per installare xpenology. Grazie a tutti.
  8. Hi Everyone, I've a nightmare since couple of days and I'm not sure how bad I did damage my HP EX470 !! Basically I've a HP EX470 running on AMD sempron 3400+ with 2GB Ram and ESD 256MB I've decided to put Xpenology on it using the loader and after many digging on the forum I found the 6.1 MBR loader is the one that people kept saying it works good with AMD and I flashed that to my USB after modifying the VID/PID ... BUT my pc was going through kernel panic and freezes and basically hangs there not responding to anything I input neither DEL nor ctrl+alt+del .. nothing at all !!
  9. Hello Week ago i found that folder /lib/modules doesn`t contain kvm-amd.ko How i can compile this module for my DSM?
  10. Greetings, Was watching a youtube video "XPEnology -DSM 6.1 (bare metal) tutorial. I downloaded 6.0.2 loader from the xpenology forum (mega). downloaded the synoboot.img. Used rufus to make the bootable usb drive. Took it to my machine (an old desktop) and booted from the usb drive. It displayed on the screen the normal messages, then booting from kernel where it hung. I am assuming there is an issue with my hardware. It is an AMD Phenom II x2 545 on a GigaByte GA-M68MT-D3 motherboard. Am I out of luck with this hardware, or is there a different loa
  11. hello all, first of all, i would like to express how grateful and much appreciated all of your great hard works that you made this available for us for free. i've read and watch so many videos & articles saying Synology's DSN (some says it's sleeker & more user friendly & features-rich than FreeNAS) is great and i'm really interested to build mine with AMD AM4 socket, "Bristol Ridge" A8-9600. i really love the AM4 socket, if one day i decided to make use my motherboard (Gigabyte GA-AB350-Gaming 3 - supports NVMe/PCIe x4 32Gbps) for desktop use, i can just swap the CP
  12. Hi guys Wan use old Pc for extra backup my main NAS DS3617xs DSM 6.1.4-15217 bare metal Need help with installation on motherboard M2N68-LA (Narra2) chipset NVIDIA GeForce 6150SE nForce 430 Cpu Athlon 64 X2 Dual Core 5600+ Nic onboard nForce10/100 One PATA Four SATA + intel i350 T2 4 ports SATA PCI RAID Sil3114 hdd 2x500GB 2TB 2x1TB 2x160GB SSD120GB Im try loader 1.01 + extra.lzma no success noting show up in synology assistant looks like missing driver for my motherboard in extra.lzma
  13. В наличии HP n54L- проц AMD, 4 гига оперативы. После плясок с бубном установил на amd - DSM 6.1.3-15152 Update 1. Откатал все проблемы с отваливанием винтов и сетевой - все работает. Имеются валидный серийник и мак. Однако после правки файла grub, вне зависимости от того какой мак-адрес я не указывал бы в grub, сервер все время генерит новый мак-адрес. Собственно вопрос, может кто сталкивался. Откуда берутся левые маки, и как привязать правильный? P.S. Поднял на сервере весь необходимый функционал, тормозов, глюков кроме левых мак адресов пока не наблюдаю. 8 часов полет нормальны
  14. I'm out of ideas of how to debug this, but perhaps someone else knows what's going on. This is probably not an Xpenology specific issue, but I'm sure others here have experience using the LSI 9211-8i and ESXi together. I recently did a new build for my NAS with the following hardware: Ryzen 5 1600 ASRock B350 Pro 4 Mobo WD Green m.2 SATA SSD (used as VM datastore only) LSI 9211-8i SAS Controller I am running ESXi 6.5u1 on this setup which was perfectly stable until I added the LSI 9211-8i SAS Controller, since adding this card the system cr