Search the Community

Showing results for tags 'ryzen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. There seems to be a lot of questions around Ryzen, Intel's i211's and other AMD related posts but not a ton of answers to those questions. I spent about 8 hours getting this to work and wanted to share some tips. I originally used the 1.01 (6.0.2) JUNS loader guide and that DID NOT work. I tired the extra.lzma and also tried it with both NICs plugged in, booting to both the Intel and AMD grub... Nothing worked. It would Post, load the GRUB loader and then find.synology.com couldn't find anything. I then used the 1.02B (6.1.3) JUNS loader guide and tha
  2. Hi, I was running Oracle VM VirtualBox on an Intel Processor with this image: DS3615xs_DSM6.1_JunsMod_V1.02b_MBR_Genesys.img However, this PC was old and now defective. So, I have built a new PC with an AMD Ryzen 5 1600 processor, installed Oracle VM VirtualBox and have tried to run the DS3615xs_DSM6.1_JunsMod_V1.02b_MBR_Genesys.img image. I'm able to start the image, see 15-09-2018 14-24-37.jpg, but http://find.synology.com can't find the DS2615xs. Had a look in my Router, but no IP-adres was assigned to the NAS. I have the impression, that
  3. Hi, I'm starting a NAS build and have looked at other solutions like FreeNas and Unraid, but they doesen't seem to like Ryzen. Have anyone here tried a Ryzen build? I have a Ryzen 1800X with Asus Prime Pro 370S mobo, one SSD and 7 8tb wd red, will it work? Only usage will be PLex.