Search the Community

Showing results for tags 'n40l'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Readers News & Rumours
    • The Noob Lounge
    • Information and Feedback
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hi, I have recently updated DSM on my HP N36/40L microserver. Prior to the upgrade to DSM 6.2 I had a working 2 port USB3 PCI-E card. However I have just gone to plug my external HDD into the card and it spins up but does not register in DSM. The disk is fine, I have checked on my Windows PC and also it is visible (and usable) when plugged into one of the USB2 ports built into the server. Not sure where to go with this but would be good to get USB3 working to speed up backups. The card is a TS-PDC3. Thanks in advance
  2. Hello I managed to install in N40l xpenology DSM 6.1.5-15254 with jun loader v1.02b. All seems to work fine (i have slow transfer through samba) but that is not working is when i must restart the server i can find the server . The only way is to select the second option from usb boot that is "DS3615xs 6.1 Baremetal with Jun's Md v1.02b Reinstall"