jun

DSM 6.x.x Loader

3,495 posts in this topic

Ok ... Update to DSM 6.1.3-15152 on HP Gen8 
 
How to:
1.) Download the *.pat file from Synology Server
2.) Select Manual DSM-Update
3.) Select the downloaded *.pat File
4.) Update
5.) Waiting, waiting and waiting ... after 10 minutes (the clock in browser show) ... the login-window come back
6.) Login and Happy

From which version have you updated?
T.

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites

I'm currently on DSM 6.1-15047 Update 2 (HP Microserver Gen8)

 

Is it save to update the the latest version?

Share this post


Link to post
Share on other sites
2 hours ago, tabajdi said:


From which version have you updated?
T.

Sent from my SM-G930F using Tapatalk
 

 

From one version before ... 

1 person likes this

Share this post


Link to post
Share on other sites
2 hours ago, korotkov said:

maybe you have separate sata controllers?

One works without issues, and the second one not supported. It's just my opinion.

Did it worked on earlier versions?

the motherboard is a asrock  A75M-HVS so from what I can tell there isn't two controllers. I am sure its the software as I can see all the drives in the bios.

Share this post


Link to post
Share on other sites

Posted (edited)

Quote

Hello,

 

Please read the OP again carefully. It's all quite explicit. Latest version is v1.02b.

HI,

I know that the v1.02b is the latest version, but in this folder, there are 3 files (or versions): DS916+, DS3615xs and DS3617xs.

Which one is the best one?

I have an Intel S1200KP motherboard and a Xeon E3-1235 CPU with 16gb of ECC ram.(I want to use intel quicksyunc if it is possible).

Thank you.

Edited by DragsterPS

Share this post


Link to post
Share on other sites
5 hours ago, korotkov said:

maybe you have separate sata controllers?

One works without issues, and the second one not supported. It's just my opinion.

Did it worked on earlier versions?

 

I have just had a look at the manual and I don't think it is. it states in the manal there is only one controller AMD A75 FCH

Share this post


Link to post
Share on other sites
41 minutes ago, DragsterPS said:

HI,

I know that the v1.02b is the latest version, but in this folder, there are 3 files (or versions): DS916+, DS3615xs and DS3617xs.

Which one is the best one?

I have an Intel S1200KP motherboard and a Xeon E3-1235 CPU with 16gb of ECC ram.(I want to use intel quicksyunc if it is possible).

Thank you.

 

there is a thread about it:

you can't use DS916+ image because your cpu is too old - xeon V4 needed or HASWELL desktop CPU

 

its up to you to go for ds3615xs or ds3617xs 

Share this post


Link to post
Share on other sites

I've successfully applied 6.1.3-15152 Update 1 update on my HP ML10 gen9 baremetal with 1.01a2 loader.

No restart needed

1 person likes this

Share this post


Link to post
Share on other sites
4 hours ago, nevusZ said:

 

there is a thread about it:

you can't use DS916+ image because your cpu is too old - xeon V4 needed or HASWELL desktop CPU

 

its up to you to go for ds3615xs or ds3617xs 

If you want to have plex and use the experimental transcoding feature you will need to use the 15. the 17 is not yet supported

1 person likes this

Share this post


Link to post
Share on other sites
11 minutes ago, GizmoPower said:

Successfully applied 6.1.3-15152 Update 1 update on my baremetal (DS3617xs) with 1.02b loader

No restart needed

@GizmoPower

Once you installed the 6.1x you simply downloaded all of the updates from synology and then manual updated?

 

 

Share this post


Link to post
Share on other sites

Posted (edited)

Updated from 

4 minutes ago, DeWebdude said:
Quote

 

@GizmoPower

Once you installed the 6.1x you simply downloaded all of the updates from synology and then manual updated?

 


I installed 6.1.3 and downloaded 15152.pat from synology.
15152 update 1 I just installed from within DSM as it is latest update

 

 

Edited by GizmoPower
1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, GizmoPower said:

Anyone having trouble accessing files via windows. Samba?

 

After installing everything fresh, which went pretty much flawlessly btw, I didn't see any issues with samba on my Windows PC. I did however have issues trying to mount a folder through CIFS in a real Synology from my baremetal system. It just failed all the time so I went on using a FTP share to copy back my data. 

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

9 hours ago, DragsterPS said:

HI,

I know that the v1.02b is the latest version, but in this folder, there are 3 files (or versions): DS916+, DS3615xs and DS3617xs.

Which one is the best one?

I have an Intel S1200KP motherboard and a Xeon E3-1235 CPU with 16gb of ECC ram.(I want to use intel quicksyunc if it is possible).

Thank you.

 

Using the DS3617xs image on my system in the signature below, works fine, however many synocommunity packages aren't available. Not sure if they are on a 3615xs which I used when on DSM 5.2 where these packages were available. So it could be DSM 6.1 or the 'hardware' version you run, not sure...

Currently I'm using Docker to run apps like Sabnzbd and Sonarr which is working quite well I must say, I might even like this better than running these apps natively on DSM (if it were possible). 

 

There's some discussion about using hardware transcoding on DSM with apps like Plex. I can only guess that's what you want to use quicksync for, but it's unclear to me whether it works and it depends on the exact hardware configuration, especially with Xeon CPU's. 

Edited by R0KH

Share this post


Link to post
Share on other sites
3 hours ago, R0KH said:

 

Using the DS3617xs image on my system in the signature below, works fine, however many synocommunity packages aren't available. Not sure if they are on a 3615xs which I used when on DSM 5.2 where these packages were available. So it could be DSM 6.1 or the 'hardware' version you run, not sure...

Currently I'm using Docker to run apps like Sabnzbd and Sonarr which is working quite well I must say, I might even like this better than running these apps natively on DSM (if it were possible). 

 

There's some discussion about using hardware transcoding on DSM with apps like Plex. I can only guess that's what you want to use quicksync for, but it's unclear to me whether it works and it depends on the exact hardware configuration, especially with Xeon CPU's. 

 

Quote

It must be because Synology does not have Quick Sync compatibility built into the kernel.

 

Looks like Synology don't officially support Quick Sync anyway.

Share this post


Link to post
Share on other sites

Successfully applied 6.1.3-15152 Update 1 update on my baremetal (DS3615xs) with 1.02b loader

No restart needed

1 person likes this

Share this post


Link to post
Share on other sites
9 hours ago, CrazyCreator said:

3 different versions available

Bildschirmfoto 2017-07-21 um 10.30.29.png

 

 

Is this the version with plex hardware transcoding? As far as i am aware that is only available for the 64bit intel system and only for plex pass users. Normal plex is indeed available for all, and in different versions

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now