DeWebdude

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DeWebdude

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. DeWebdude

    Bootloader 1.02b to 1.03b Tutorial?

    Thank you, will do!
  2. Hello All, Despite reading through several posts, I didn't see a tutorial for the 1.03B Upgrade. Now, it may be the same exact process as the 1.02B upgrade, but better safe than sorry! Any pointers to the document is much appreciated!
  3. DeWebdude

    DSM 6.1.7-15284

    - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.7-15284 - Loader version and model: Jun's Loader v1.02b - DS3615xs - Installation type: BAREMETAL - Dell SC1425 - Additional comments: REBOOT REQUIRED
  4. DeWebdude

    DSM 6.1.5-15254

    - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.4 15217 Update 5 - Loader version and model: Jun's Loader v1.02b - DS3615xs - Installation type: BAREMETAL - Dell SC1425 - Additional comments: REBOOT REQUIRED
  5. DeWebdude

    DSM 6.1.4-15217 Update 5

    - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.1.3-15152 Update 6 - Loader version and model: Jun's Loader v1.02b - DS3615xs - Installation type: BAREMETAL - Dell SC1425 - Additional comments: REBOOT REQUIRED
  6. Using loader 1.02b I'm on DSM 6.1.3-15152
  7. DeWebdude

    DSM 6.1.x Loader

    @GizmoPower Once you installed the 6.1x you simply downloaded all of the updates from synology and then manual updated?
  8. DeWebdude

    DSM 6.1.x Loader

    If you do this as I have now done 5 times in my testing yesterday, you will end up having to reinstall the Synology OS. In my case it may be related to an older server I'm running on so it may be due to a compatibility issue. My suggestion is the following: 1 - Backup your configuration. 2 - update switch settings for LACP and 9000 MTU 3 - Change your bond on the NAS If it fails, do a reinstall, migrate, restore your configuration. My data was luckily never in jeopardy, but of course you have to be careful at every step.
  9. DeWebdude

    DSM 6.1.x Loader

    Hello @Polanskiman, My quesiton which your responded to above was not about the AMD processor, but the actual DSM version. Of course above that is the whole LACP/9000MTU issue. Thanks!
  10. DeWebdude

    DSM 6.1.x Loader

    How did you upgrade to those current versions? I believe if you end up stuck, using a NEW drive with nothing else in the box, build it as a new NAS, then reboot with your drive as a 2nd drive and you will at least see your data and may be able to repair what has been broken. At this point I'm thinking I won't put LACP again for now.
  11. DeWebdude

    DSM 6.1.x Loader

    Hi korotkov, How did you upgrade to those versions, from within the update application in synology? I thought that was a bad thing? Also, Jun's loader says "v1.02b (DS3615xs, DS3617xs and DS916+) is for DSM 6.1 - AMD not compatible - Latest version for DSM 6.1" So I thought you couldn't go higher? In respect to your issue, how did you resolve it, if at all? Thanks
  12. DeWebdude

    DSM 6.1.x Loader

    Hello All, I was able to successfully upgrade 5.x to 6.1, ran for a couple of days, then after a powerfail something strange happened, I could never see the IP in assistant and of course can't get to interface via web IP ( hard coded ). Using Jun's 1.02B loader. I then made a new thumb drive to test and still the same type of thing. I noticed on the switch which had LACP for 2 ports, that it said link down and showed both ports in standby member with no ports active. Taking away LACP made no difference. I even went as far as replacing the server hardware to the same exact type of server without success. Strangely enough if I disconnect the 2 hard drives and boot up on the USB alone, it sees the box and of course requests drives. I decided to put a blank drive in the system, installed and everything ran, I then put 1 of the former mirrored drives in and I was able to read everything. I eventually got both drives in raid again and it was syncing. When I bonded the cards for LACP 9000 MTU, guess what locked up again. This was working fine in the 5.x version. Am I the only one experiencing the issue with LACP which somehow trashes the box and doesn't allow it to boot? Thanks!
  13. DeWebdude

    Best Practice Upgrade ?

    Thanks @Polanskiman!!!!
  14. DeWebdude

    Best Practice Upgrade ?

    WOW The IT business is crazy, finally getting to circle back to this. I will read through it, thanks @sbv3000 I just clicked to the link, but I guess with the new forum format links are outdated. @Polanskiman Any change you can assist my in converting the above link to the current version? Thanks !!!
  15. DeWebdude

    Best Practice Upgrade ?

    Hello All, I read through one of the update documents like this one, but didn't really find the instructions there as stated. I'm hoping to find the proper directions in order to not loose any data, bring the NAS to the newest version etc. Currently running: DSM 5.2-5967 I appreciate your help!!!