Search the Community

Showing results for tags '5.2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 8 results

  1. This is an updated tutorial version from the one I made last year. It will enable you to migrate from DSM 5.2 to DSM 6.1.7 directly without the need to upgrade to DSM 6.0.2 first. If for some reason you want to upgrade to DSM 6.0.2 first or simply you do not want to upgrade to DSM 6.1.7 but only to DSM 6.0.2 then use the link above. To upgrade from DSM 6.0.2 to DSM 6.1.7 read here. As most of you know by now Jun was able to find a way to install DSM 6 on non Synology boxes. Here is the thread that I recommend reading. At least make an effort and read the OP: https://xpenology.
  2. Ce tuto est une mise à jour du tuto que j'ai déjà fait l'année dernière. Le tuto ci-dessous permet d'installer/migrer DSM 5.2 à DSM 6.1.7 directement sans devoir à passer par DSM 6.0.2. Si pour une raison ou une autre vous voulez migrer à DSM 6.0.2 d'abord ou alors tout simplement vous ne voulait pas migrer à DSM 6.1.7 mais souhaiter migrer à DSM 6.0.2 uniquement alors utilisez le lien ci dessus. Pour mettre à jour DSM 6.0.2 à DSM 6.1.7 voir ici. Comme la plupart de vous doivent déjà le savoir Jun a réussi un exploit en créant un loader permettant l'installation de DSM 6 sur d
  3. I created a tutorial for the French section so I thought, what the heck, let's do it for the English one as well. Here it goes. As most of you know by now Jun was able to find a way to install DSM 6 on non Synology boxes. Here is the thread that I recommend reading. At least make an effort and read the OP: https://xpenology.com/forum/topic/6253-dsm-6xx-loader/ Below is what you need for the operation. I will assume you are doing all this under Windows 10, 8, 7 or XP. If you are on a MAC computer have a look at this post I made on how to burn the image to a USB drive and
  4. Hello folks, I have search on the forum and internet and I can't find an information on how to do it. There is some tutorial to do it without esxi but not with it. Currently, I don't have enough space on other disk to save everything and make a fresh install. So I would like to update without loosing any data. Does someone already did it ? For my understanding, I should select Jun's mod 1.02b vmdk file and start it as a primary drive. But will it update or overwrite the current xpenology? Thx, David
  5. I have a question regarding models. Running baremetal: DS3617XS 1.0.2b and 6.1.3 15152 Update1 Before I had ds3615xs installed. I migrated to ds3617xs becouse of my 2X Xeon prosessors. (2 X 2.16 quad) The thing i found out is that synocomunity and others dont support ds3617xs with their packages. I run Docker for some of these packages, but should I, or not, migrate back to ds3615xs with my prosessors in mind? Another thing that occured is that my 12Gb ram, was reduced to 8Gb ram after migrating to ds3617xs. That might be hardware fault, not sure. Thank you.
  6. Can anyone link me to a PCIe Gigabit NIC that they have confirmed working on Jun's DSM6.1? Ordered an Intel nic on amazon, of course it was too old (used e1000e). Looking to buy one that I know will work. Thanks! Currently using an AR8151 on DSM5.2, but it doesn't seem to be working with Jun's loader.
  7. Dear all, I am still using 5.0-4458 for DS3612XS. I am looking for how to update to 5.2. I saw there are some training and file for DS3615xs, is that ok? To update to 5.2, is there any impact for original data? Thanks very much in advance!
  8. Dear Experts, i have bought a nice HP microserver gen8. with 2 x 2 TB WD REDS. Currently i have installed XPEnoboot_DS3615xs_5.1-5055.1.img with xDSM 5.1-5055. and booted from USB. In this version i am able to create volumes an create a RAID and Volumes. When i upgrade to version 5.2 and view the volume (after migrating) or after a complete new installation. I reveive the error. Connection failed. check network settings ERROR Why? what has the RAID to do with the network settings? and why is this only in 5.2? update 3? Is there a way to update to 5.2 update 3 with