Papyy

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Papyy

  • Rank
    Junior Member

Recent Profile Visitors

355 profile views
  1. Merci pour tous vos retours, je vois qu'on va pouvoir trouver une explication à mon souci Je pense avoir compris le souci grâce au post de @EVOTk. Je vous laisse me dire si je suis dans le bon : Edit : Concrètement, le jours où je voudrais utiliser des médias 4K, HEVC, je devrais soit acheter un core i999999, soit remplacer le FireStick.. C'est bien ça ?
  2. Hello, Les supports évoluant, j'ai voulu tester une vidéo en 4K compressée en H265/HEVC... Et bim, grosses saccades. Mon NAS dispose d'un i5 7600T et les saccades se produisent avec et sans le transcodage hardware Du coup : si mon processeur (basse conso) n'est pas capable de gérer des fichier de ce type, quel CPU (basse conso) ou même autre NAS peut le faire ? Quelqu'un a t'il un retour d'expérience à partager ? Merci.
  3. Effectivement, ca fonctionne. Je vois bien le "(hw)". Merci pour l'info.
  4. Bonjour, Après dès mois, je viens de passer en 6.2.2 avec le loader 1.04 918+. Du coup, je peux théoriquement exploiter le transcodage hardware de Plex. L'option est activée (depuis des lustres en fait), mais comment savoir si le transcodage est software ou hardware ? Merci.
  5. The same... It doesn't work on DSM 6.2.2-24922. (Jun's Loader v1.04b DS918+ // Asrock h270m-itx/ac)
  6. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.2-24922 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - ASRock H270M-ITX/ac
  7. Hello, j'ai mis en place ce conteneur il y a 2 jours et j'ai eu le même souci . Avant que je ne prenne le temps de t'expliquer étape par étape comment j'ai procédé (#flemme), essaie déjà avec cette commande : - change ton user/pswd - éventuellement l'IP, les path - touche pas au param OPENVPN_CONFIG - je ne sais pas si le sudo est nécessaire, mais dans le doute... sudo docker run \ --cap-add=NET_ADMIN \ --device=/dev/net/tun \ -d \ -v /volume1/Download/Transmission/Config/resolv.conf:/etc/resolv.conf \ -v /volume1/Download/Transmission/:/data \ -e "OPENVPN_PROVIDER=PIA" \ -e "OPENVPN_CONFIG=Netherlands" \ -e "OPENVPN_USERNAME=XXX" \ -e "OPENVPN_PASSWORD=xxx" \ -e "LOCAL_NETWORK=10.1.1.0/24" \ -e "OPENVPN_OPTS=--inactive 3600 --ping 10 --ping-exit 60" \ -e "PGID=100" \ -e "PUID=1234" \ -p 9091:9091 \ --sysctl net.ipv6.conf.all.disable_ipv6=0 \ --name "transmission-openvpn-syno" \ haugene/transmission-openvpn:latest
  8. Links're dead... Someone could re-up this packet pls ? EDIT : It's ok POWERBUTTON_6.1-0005.SPK
  9. https://xpenology.com/forum/forum/78-critical-updates/
  10. Hello, 2 points à vérifier : le Wol est-il activé dans le bios ? l'adresse mac sur la clé bootable est-elle correcte ?
  11. Hi guys, Someone has a tuto for wake up our xpeno with an Amazon Dash Button ? Thx and Happy NY EDIT : I have a nodemcu if it can help...
  12. Ok for me. june 1.02b ASRock H270M-ITX/ac Intel i5 something 'T'
  13. Hi guys, i have installed docker this morning before go at work... Was a bad idea ... I chose the "TCP" config and now, my nas can't find an IP... So, i can't access it, even by the syno assist software. Someone have an idea to fixe it ? Can i reset the DSM without loose my data ? Thanks a lot EDIT : my nas turn on the latest version of DSM with the latest version of jun' bootloader. EDIT² : a static IP based on the mac address' not the solution.
  14. Papyy

    Tuto Wol

    ... i was thinking that doesn't works.... But yes Thx
  15. Papyy

    Tuto Wol

    Hi everyone, Someone would have a tuto to activate the wol fonction ? Thx.