NasFuzzi

NICHT AUF 6.1 UPDATEN! (geht jetzt wieder mit neuem Loader)

Recommended Posts

Und wie mache ich dann das Update? Einfach updaten und danach vom Stick mit neuem Loader booten oder wie?

Share this post


Link to post
Share on other sites

Bei mir fnuktioniert die Installation auch nicht und er bricht mit "keiner Verbindung" beim letzen Punkt ab. Hat jemand eine Idee?

Share this post


Link to post
Share on other sites

Ich habe leider auch das Update gemacht und komme leider nicht zurück ...

Ich habe einen N40L sprich eine Embedded AMD CPU.

Wenn ich Juns Loader 1.01 mit AMD Support starte, wird mir angeboten die Installation wiederherzustellen. Das bricht bei 2% ab und der Server startet neu.

Wenn ich force install oder reinstall wähle, finde ich das Gerät nicht. Im Router wird auch kein aktives Interface des Servers gefunden.

Das Image 1.02a funktioniert leider genauso wenig und dort wird mir auch kein Menüpunkt zum Booten mit AMD Support angeboten.

 

Hat jemand eine Idee, wie ich wieder auf die 6.0 komme oder die 6.1 zum Laufen bekomme?

 

EDIT1:

Ich habe mal versucht für AMD diese Booteinträge zu erstellen, aber leider funktioniert dies so nicht. Ich herhalte weiterhin nur die Möglichkeit wiederherzustellen.

 

menuentry "DS3615xs 6.02 Baremetal AMD $VERSION Reinstall" --class os {
       set img=/image/DS3615xs
       set zImage=bzImage
       savedefault
       loadlinux 3615 usb mfg
       loadinitrd
       showtips
}

menuentry "DS3615xs 6.02 Baremetal AMD $VERSION Force Install" --class os {
       set img=/image/DS3615xs
       set zImage=bzImage
       savedefault
       loadlinux 3615 usb mfg syno_port_thaw=1
       loadinitrd
       showtips
}

 

EDIT2:

Ich bin einen umständlichen und aufwendigen Weg gegangen.'

Ich habe ein Linux - in meinem Fall Ubuntu - von einem USB Stick gebootet und mit geparted auf meinen 4 Platten des N40L die jeweils erste Partition mit der Größe 2.36GB als 'unformatted' formatiert. Daraufhin hat er mir beim nächsten Boot eine Neuinstallation angeboten und ich habe ein 6.0 Image manuell ausgewählt und installiert.

Dadurch sind natürlich alle Einstellungen verloren gegangen, aber meine Daten erhalten geblieben.

Share this post


Link to post
Share on other sites

Hat es jemand von euch geschafft von 6.0.2 auf 6.1 zu migrieren unter esxi 6.5?

Wenn ja wie... Der steigt bei mir immer aus und hängt im loop zum migrieren

 

Gesendet von meinem ONE A2003 mit Tapatalk

Share this post


Link to post
Share on other sites
Moin Tom.

Bei mit läuft Xpenology auf einem HP MicroServer Gen8.

Wie es auf anderen Systemen aussieht kann ich nicht sagen.

Mit meinem fertig konfigurierten USB-Bootstick klappte das booten nicht, egal welchen Menüpunkt ich ausprobiert habe.

 

Letztendlich geholfen hat bei mir folgendes:

Ich habe mit diesem Image (ohne etwas zu ändern) den Server gestartet. [spoiler=]https://www.dropbox.com/s/7a6vah2493ecmgt/jun-baremetal-hybrid-uefibios-arcao-v2.img.zip?dl=0

 

Bin mir aber nicht ganz sicher ob ich normal gebootet oder "Install /reinstall" gewählt hatte.

Jedenfalls konnte ich dann am Rechner im Browser durch Eingabe von "find.synology.com" auf den Server zugreifen.

Ich habe dann manuelles Update ausgewählt und die 6er Version Update 8 von Synology DSM hochgeladen und gehofft :wink:

 

Der Server startete dann wieder ganz normal und nach herausfinden der neuen IP des Servers in der Fritzbox (ich hatte vorher DHCP ausgeschaltet) konnte ich mit der Einrichtung weitermachen und alles Dateien waren auch noch da *freu*

 

 

I like that und bei mir ist es auf dem HP N54L genauso das der June´s loader nicht funtzt nur der Acao. Wie sieht es dort aber mit DSM 6.1 aus (nicht DSM 6)?

 

Also ich hab auch einen N54L und dort funktioniert Juns Loader (aktuell noch mit 6.0 unterwegs)...

Share this post


Link to post
Share on other sites

Also auf meinem HP ProLiant läuft aktuell die 6.1 mit Juns Alpha Loader ... ohne Probleme. Hat jemand mal den DS916p probiert? Der funktioniert bei mir null.

Ich sehe das Grub Menü kann etwas auswählen und der lädt den Kernel ... Schreibt er zumindest. Passieren tut nämlich überhaupt nichts.

 

Hab das nur mal testhalber probieren wollen, weil ich mir das SHR mal anschauen wollte, denn das wird ja auf DS3615xs + DS3617xs nicht unterstützt.

 

Habe das Problem auch an die im Loader angegebene E-Mail Adresse geschickt, aber keine Reaktion erhalten.

Share this post


Link to post
Share on other sites

SHR on dsm6:

edit synoinfo.conf located in /etc.defaults/synoinfo. conf

 

comment out / delete

support raid group = "yes"

 

then add

support_syno_hybrid_raid = "yes"

Share this post


Link to post
Share on other sites
SHR on dsm6:

edit synoinfo.conf located in /etc.defaults/synoinfo. conf

 

comment out / delete

support raid group = "yes"

 

then add

support_syno_hybrid_raid = "yes"

 

Und dann funktioniert SHR wieder ?

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe eine Frage zum USB-Bootstick.

Aktuell habe ich 6.0.2 Update 9 mit Juns loader laufen. Ich möchte auf 6.1 updaten. Dazu werde ich einen zweiten bootstick erstellen. In der Gub Datei ändere ich nach dem Erstellen die Mac Adressen, die Seriennummer und pid sowie vid.

 

Muss ich dabei die pid und vid des alten Sticks eintragen oder die individuellen Werte des Neuen?

 

VG

 

Torsten

Share this post


Link to post
Share on other sites

Also ich würde es erstmal mit den Werten (pid & vid) des alten Sticks probieren. Dann "denkt" deine Station (bzw. das DSM) das es nur ein SoftwareUpdate ist.

Wenn du die Werte des neuen/anderen USB-Stick einträgst, wird es als Migration der Festplatten in eine andere Station erkannt.

Share this post


Link to post
Share on other sites

Funktioniert auf meinem N54L auch nicht.

 

Also auf meinem HP ProLiant läuft aktuell die 6.1 mit Juns Alpha Loader ... ohne Probleme. Hat jemand mal den DS916p probiert? Der funktioniert bei mir null.

Ich sehe das Grub Menü kann etwas auswählen und der lädt den Kernel ... Schreibt er zumindest. Passieren tut nämlich überhaupt nichts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.