huxmut

DSM 6.1.4-15217 Update 1

Recommended Posts

Version: 6.1.4-15217-1

(2017-11-13)

Fixed an issue where PPPoE cannot be displayed properly in Control Panel.

---------------------------------------------------------

Just updated to DSM 6.1.4-15217 Update 1 OK

HP Gen 8 micro sever

Juns 1.02b loader, ds3615xs, baremetal

 

:D

 

Looks like it was a very soft restart, as my L2Tp connection didnt drop ??

Either way I'll do a proper reboot and see what happens ...

 

Just confirming - a warm restart and everything looks good :D L2Tp connection alive and linux ISOs seeding

 

Edited by Polanskiman
Added update information

Share this post


Link to post
Share on other sites

Works on several bare-metal systems without problems (Intel Z77, Intel Z97, Intel C232, HP MicroServer Gen8), even after a reboot. 

 

Loader: 1.02b for DS3615xs

Edited by jensmander

Share this post


Link to post
Share on other sites

DS3617xs Jun's Mod V1.02b
DSM 6.1.4-15217 Update 1

OK !!

 

 

PC HP Z220 intel Xeon

Share this post


Link to post
Share on other sites

DS3617xs Jun's Mod V1.02b

DSM 6.1.4-15217 Update 1

bare-metal 

ok.

Share this post


Link to post
Share on other sites

HP ProLiant MicroServer Gen8
SanDisk Ultra Fit 32GB
DS3617xs Jun's Mod V1.02b
DSM 6.1.4-15217 Update 1

Update OK
 

Share this post


Link to post
Share on other sites

Can everyone specify what hardware they are using when posting please.

  • Like 2

Share this post


Link to post
Share on other sites

ESXi 6.5 with jun 1.0.2b DS3617xs
Dell 710
All okay with DSM 6.1.4-15217 Update 1 so far

Edited by Terabyte

Share this post


Link to post
Share on other sites

Bare Metal with jun 1.0.2b DS3615xs
Dell Optiplex
All okay with DSM 6.1.4-15217 Update 1 so far.

Share this post


Link to post
Share on other sites

Updated to DSM 6.1.4-15217 Update 1 OK

HP Gen 8 micro sever

Juns 1.02b loader, ds3617xs, baremetal

Share this post


Link to post
Share on other sites

Updated to DSM 6.1.4-15217 Update 1 OK

core i7 3770K, 16GM RAM, MSI GD77A

Juns 1.02b loader, ds3617xs, VMWare Esxi 6.5

 

Working

Share this post


Link to post
Share on other sites

Jun's loader 1.02b 3615xs baremetal on 3 different builds:

HP Microserver Gen8

HP Pro Microstation

Dell Optiplex 9020

Update from DSM 6.1.4-15217 to 6.1.4-15217 Update 1

 

All update OK, without asking for reboot. I did manual reboot after update, and everything seems OK.

Share this post


Link to post
Share on other sites

Hp Gen 8

ESX6

 

Update ended with "System Partition failed" - Storage Manager was completely empty - Data accessible 

Triggered reboot - got nervous ;-)

"System Partition failed" showed again - Storage Manager was then OK, hit "repair" and all is fine now, but extreme laggy

Edited by sagrotan

Share this post


Link to post
Share on other sites

S5500HCV Baremetall 2 X quad Intel Xeon 2.16Ghz, 12Gb Ram
DS3617xs with 1.02b loader 
DSM 6.1.4-15217 Update 1

All working!

Share this post


Link to post
Share on other sites
11 hours ago, sagrotan said:

...hit "repair" and all is fine now, but extreme laggy

 

is it laggy because the repair is still under way ?

Share this post


Link to post
Share on other sites

Hallo, great, helpful forum here.

On baremetal " Fujitsu Siemens SCALEO Home Server 2105 (or Scaleo home server SS 4200E or Fujitsu Siemens Scaleo Home Server 1900-i have 2) no problem with the update "DSM 6.1.4-15217 Update 1" ( Jun 1.02b ).

Share this post


Link to post
Share on other sites

HP Microserver Gen 8

DS3615xs

DSM 6.1.4-15152 (fresh from install from 5.2)

 

Updated through DSM 

 

All went OK :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now