Sonnyboy666

DSM 6.2 on DELL PowerEdge T30

Recommended Posts

Posted (edited)

Hello,

I am very interested in the new DSM 6.2 loader by Jun.

I read the posts in the Developer section but i must admit that i am not a great linux specialist. So i am not undestanding erverything.

 

Just a simple question: Is it possible to run DSM 6.2 with Jun's new 1.03a2 loader , baremetal, on a DELL PowerEdge T30 with an Intel Xeon E3-1225 v5, 4x 3.30GHz?

LAN is an Intel i219.

Thank you for your suggestions.

Greetings,

Sonnyboy

 

Edited by Sonnyboy666

Share this post


Link to post
Share on other sites

just to show you how you can estimate it

 

Xeon E3-1225 v5 -> Skylake, reported to work (4th gen intel core aka Haswell seems min.)

 

i219 -> igb.ko

is igb.ko part of the loader?

yes it is already in dsm (rd.gz) itself and so its part of juns loader 1.03a2

 

Storage? -> specs of hardware from dell or 3rd party site -> 4 x AHCI -> ahci is nativ part of DSM/synology kernel

 

----> processor, nic and storage ok, so it should work

 

i also added your cpu to the supported list, if you successful tried video hardware acceleration transcoding (your cpu has quick sync video and might support it) write about it here,

 

 

Share this post


Link to post
Share on other sites

Thank you very much IG-88 for your detailed description!

 

Yes, it works really well. Running about 24 hours now. 

 

And yes, hardware acceleration works well under Plex.

Should I test the Synology Videostation also?

 

Share this post


Link to post
Share on other sites

I would be interested by the result of a videostation hardware transcoding test.

 

I personally get this behaviour with videostation and DSM 6.2 :

- without transcoding option, transcoding works fine

- with transcoding option, transcoding starts and works maybee 15 seconds. Then, DSM freezes and reboots.

Share this post


Link to post
Share on other sites

Installed the Videostation and for me it is working. The movie ran about 3 minutes without any problems.

Do you have a valid serial number? I read this might be a problem?

Share this post


Link to post
Share on other sites

Yes, I have a valid serial number. Without a valid one, transcoding do not work neither with nor without hardware acceleration. Thank you for this information.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now