Sonnyboy666

Members
  • Content Count

    101
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Sonnyboy666

  • Rank
    Advanced Member

Recent Profile Visitors

904 profile views
  1. - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 Update 6 - Loader version and model: Jun's V1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - DELL PowerEdge T30 with Intel Xeon - Additional comments: Reboot required
  2. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 update 4 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - DELL PowerEdge T30 / INTEL Xeon - Additional comments: Reboot required
  3. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 Update 2 - Loader version and model: Jun's Loader v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - DELL PowerEdge T30
  4. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 - Loader version and model: Jun's Loader v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - on DELL PowerEdge T30 (Intel Xeon) - Additional comments: Reboot required
  5. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2-23739 UPDATE 2 - Loader version and model: JUN'S LOADER v1.02a2 - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - DELL Poweredge T30 (Intel Xeon) - Additional comments: Second Reboot required - No Problems with onboard Intel NIC
  6. I think this is an older model, so it will not work with the 918+ image. But you might try the DS3615xs/DS3617xs images.
  7. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2-23739 UPDATE 1 - Loader version and model: JUN'S LOADER v1.03a2 - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - DELL Poweredge T30 (Intel Xeon) - Additional comments: Reboot required - No Problems
  8. Here is the other one: {"success":true,"activated_codec":["h264_dec","h264_enc","ac3_dec","hevc_dec","mpeg4part2_dec","aac_dec","aac_enc"],"token":"********************"}
  9. Okay, here it is: [ 13.448102] [drm] Initialized drm 1.1.0 20060810 [ 13.517978] [drm] Memory usable by graphics device = 4096M [ 13.517979] [drm] VT-d active for gfx access [ 13.526807] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013). [ 13.526809] [drm] Driver supports precise vblank timestamp query. [ 13.540217] [drm] Disabling framebuffer compression (FBC) to prevent screen flicker with VT-d enabled [ 13.600790] [drm] GuC firmware load skipped [ 13.604722] [drm] Initialized i915 1.6.0 20160919 for 0000:00:02.0 on minor 0 [ 13.607928] [drm] Cannot find any crtc or sizes - going 1024x768 [ 13.820752] i915 0000:00:02.0: fb0: inteldrmfb frame buffer device [ 14.731309] [drm] RC6 on
  10. Yes, will do this on Sunday. Sorry for the delay
  11. You can always use the original pat files from synology. Before you make an update it's a good idea to look into this forum to check if it's safe to update. Look into "critical updates". There are many users here who check the updates, if they are working.
  12. Yes, you are right. There is no 1.02 loader for the DS918+, just DS916+.
  13. This is really strange. But good for you that it's working. If you ran into problems you should use the new "experimental" 1.03a2 loader from Jun. This one is especially made for DSM 6.2.
  14. Hello, first: I don't know if there is any legal trouble using the pat file from Synology. Is there legal trouble using XPenology at all? Second: You can download the pat file from Synology according to the loader you are using. Jun's v1.02b loader is available for different hardware. Do a clean install if you are using an empty HD or if you don't need the data on it. If you allready have data on your HD from a Synology Dikstation you can try to "migrate". (Always make a backup before you start) In your case, there seems to be something wrong. You wrote that you are using Jun's DSM 6.1 loader. But you installed DSM version 6.2? This don't work because you brick your machine using 6.2 with the v1.02b loader.
  15. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2-23739 - Loader version and model: JUN'S LOADER v1.03a2 - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - DELL Poweredge T30 (Intel Xeon E3-1225 v5) - Additional comments: Hardware-Acceleration is working in Plex and Videostation.