Search the Community

Showing results for tags 'smart'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Readers News & Rumours
    • The Noob Lounge
    • Information and Feedback
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. Hello I am trying to fix problems with smart information retrieval. The DSM ui works perfectly and I created successfully a 8 drive raid6 but I cannot access smart info and the log is filled with failure messages. The log can be found in the attachments. debug.log
  2. I am trying to figure out why my smart info is not displayed in the Web UI. As it can be seen in the images attached the web UI give an error while if I login into the shell I can query S.M.A.R.T. info.. Anybody has a clue?
  3. Hi, As you now when using a virtual environment to run the XPEnoloy the SMART is missing. The only change to run it is pass the Disk Controller to the VM using I/O passthrough. However, using the VMware ESXi with the Physical RDM, all SMART commands work inside a Linux VM. So, the conclusion is that the tools inside the DSM refuses to enable SMART when a non-conformant controller is detected. Then, to enable the SMART inside a VM the kernel needs to hack the identification of the Virtual Controller. As I feel this can be done inside the Jun's Loader. So, from here I like to request support for this. Please, consider it! Regards.
  4. Hi , I have setup a dsm 6.1.7 on esxi 6.7. The setup is: - jun loader 1.02b vmware boot option - loader boot disk is alone on first sata port - unique data disk is on paravirtualized scsi controller - network is vmxnet3 10gb I've install all 6.1.7 updates , only packages installed are stock file station , universal search and open-vm-tools. The system will be a test environment for a spk package development so I don't need special package but need high i/o speed because my app move a lot of data. Using 10GBe as network and ssd as vmfs storage I get all performance I want. Now I'm testing the setup before starting to use it , doing that I found two problem: First , inspecting logs I see that /var/log/messages has a lot of: 2018-07-05T15:39:57+02:00 syn synostoraged: SmartDataRead(108) read value /dev/sda fail 2018-07-05T15:39:57+02:00 syn synostoraged: disk/disk_temperature_get.c:99 read value /dev/sda fail This is repeat every minute and the log file continue to grow... Now , I know that smart is not available in a vmware virtual machine but i would like to know if there's a way to disable smart check and continue error logging. Second , I've try to enable jumbo frame in the vm to maximize network performance , the virtual switch and the phisical one have both jumbo frame enable ( mtu 9000 ) and so is the client used for test. I've found a strange problem , when I use vmxnet3 ( only way to get 10gb without assign a direct nic to vm ) i can't raise mtu more than 3050 , I don't know why exactly 3050 , but if I set mtu to 3051 I get a kernel crash and the dsm hangs. This is the same raising mtu on command line or from dsm interface ( if someone would like to test the best way is use command line because a reboot solve the problem ). Using e1000e virtual adapter in place of vmxnet3 solve the problem and let me use a mtu of 9000 but obviously I get only 1GB connection. Is there some place where to see the source of the compiled modules contained in the loader or there's a way to report a bug to who maintain it ?
  5. Hy Leute, da es sich hier um meinen ersten Post handelt, bitte ich euch darum, nicht so hart zu mir zu sein, falls ich das falsche Unterforum gewählt habe. Ich bin aktuell dabei eine "Eier legenden Woll-Milch-Sau" als Homeserver mit folgender Hardware und Software zu bauen: MSI B250M Mortar -> Intel Pentium G4560 -> 2x 8GB DDR4 RAM -> 1x 500GB Samsung 850 Evo SSD (ESXi local Datastore) -> 1x 16GB SanDisk UltraFit (ESXi Boot-Stick) Intel Quad-Gigabit Netzwerkkarte Crossflashed Fujitsu DS2607-A21 = LSI 9211-8i im IT-Mode -> 2x WD Red 4TB -> 1x HGST Deskstar NAS 4TB -> 2x 1TB Seagate Barracuda VMware ESXi 6.5 U1 free ist installiert und der Controller per Passthorugh an die XPenology-VM durchgereicht. Die Platten werden soweit richtig in XPenology erkannt, aber es erscheint beim Klick auf "Integritätsstatus anzeigen" die Meldung "Nicht verfügbar". Demnach kann ich mir die Rohdaten der SMART-Werte nicht sehen. Die Temperaturen werden im Detail-Modus der HDD/SSD-Übersicht anscheinend richtig angezeigt und bei SMART-Status wird auch "normal" angezeigt. Außerdem wollte ich mal nach euren Erfahrungen im Bezug auf die iSCSI-Performance fragen: Ist diese brauchbar um die beiden Seagate HDDs (RAID1) als Datastore für WSUS/Backups/... an einen Intel NUC mit ESXi/Windows Server 2016 zu betreiben? Danke im Voraus für alle Antworten! Gruß, - Tom.
  6. Ich habe auf zwei ESXi 6.5u1 jeweils einen LSI9210 HBA-Controller via Direct-IO in die Xpenology VM durchgereicht. Mit DS3615sx DSM 6.0.2 wurden noch SMART Infromationen der Festplatten ausgelesen und angezeigts. Mit DS3616sx DSN 6.1.3 kommen diese nicht mehr. Fehlen hier einfach nur die Treiber? Hat einer von euch das zum laufen bekommen?