Trial of Nanoboot (4493) - 5.0.3.1


Recommended Posts

After the update from DSM 5.0-4493 (update 3)to DSM 5.0-4493 (update 4) i can't login. Invalid password.Anyone with this problem?

Reboot u NAS, and please try again

 

After Update 4 system going to reboot and hangs at 'Post init'.

Give a hard reboot and boot normal.

NAS is started and two more files are updated.

 

I've added this to the install tutorial.

 

What do u mean with hard reboot?

 

I Switched the NAS fully off and on even did a reboot afterwards. It remains hanging on "Post init" but its usable except it doesnt allow me to login on the machine physical with a SSH session I can. How long does it take before the login shows on the physical machine? Like ur picture or what do I do wrong?

Link to post
Share on other sites
hi all do these files

Xpenology NanoBoot 5.0-4482 bootloader ISO X64.

Xpenology NanoBoot 5.0-4482 bootloader ISO X86.

 

make it possible to have something like synology dsm 5.0 boot from the internal hdd ??

can you let me know asap plz

 

Nanoboot is 100% necessary as it replaces the synology's native flash boot.

DSM is installed on all HDDs but the boot on USB.

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites
Poechi you can add update commands to the schedule then you download new update, go to schedule and run saved script, then you go back to apply system update. No need to enter SSH.

 

DSMUpdate.png

 

Poechi knows about this, is described by demon_sl on 52 page this topic.

Use shh metod is for advcance users :smile:

Link to post
Share on other sites

Hi,

update4 :

1. some strange question. xxxx (HD) is not within the operating temperature...

2. after reboot, lost all volume.

3. reboot again, all volume came back.

shutdown and turn off. everything fine after restart.

but :

a. backup setting gone.

b. video setting gone.

c. photo station setting gone.....

 

anyone got the same problem?

Link to post
Share on other sites

 

 

Hello,

xpenology works on proxmox 3.2

 

RAM ... 512MB

CPU ... 1 (KVM64)

Disk ... ide0 1GB (were the Nanoboot is installed)

Disk ... ide1 100GB (were the Data is stored)

Network ... net0 (e1000)

 

then boot from ide0

 

this works for me a long time now.

 

can you help me please with this this is what i would like to do instead of having nanoboot boot from a usb flash drive i would like it to boot from a internal ide hdd ??

Link to post
Share on other sites

 

Hello,

xpenology works on proxmox 3.2

 

RAM ... 512MB

CPU ... 1 (KVM64)

Disk ... ide0 1GB (were the Nanoboot is installed)

Disk ... ide1 100GB (were the Data is stored)

Network ... net0 (e1000)

 

then boot from ide0

 

this works for me a long time now.

 

can you help me please with this this is what i would like to do instead of having nanoboot boot from a usb flash drive i would like it to boot from a internal ide hdd ??

 

Why don't you mount the .iso as a ide drive?

 

How would i mount the .iso as a ide drive ??

Link to post
Share on other sites

 

Hello,

xpenology works on proxmox 3.2

 

RAM ... 512MB

CPU ... 1 (KVM64)

Disk ... ide0 1GB (were the Nanoboot is installed)

Disk ... ide1 100GB (were the Data is stored)

Network ... net0 (e1000)

 

then boot from ide0

 

this works for me a long time now.

 

can you help me please with this this is what i would like to do instead of having nanoboot boot from a usb flash drive i would like it to boot from a internal ide hdd ??

 

Why don't you mount the .iso as a ide drive?

 

How would i mount the .iso as a ide drive ??

 

Just a quick question would PCLOS MiniMe be able to mount the .iso to the hdd and enable it do it boots from that as a main os im only ask8n cos of this web page i have found i hope no 1 minds me postin tge link to it but it may help get nanoboot to boot from a hdd instead of a usb flash drive ??

http://pclosmag.com/html/Issues/200609/page06.html

Link to post
Share on other sites
I am new to this so not sure how to as i am running it on a spare pc i have layin around

 

Why don't you install it with usb key on the spare pc itself instead of using proxmox.

 

i dont have proxmox i am just trying to get the nanoboot .iso to mount onto a internal 6gb ide hdd and boot from that instead of booting from a usb key/flash drive pal

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.