vtrchan

Trial of Nanoboot (4493) - 5.0.3.1

Recommended Posts

The lastest version is 5.0.1.4 which works fine with DSM 5.0-4458

http://nanoboot.tk/

 

1. boot faster than gnoboot

2. able to customize mac address

3. able to customize SN

4. able to customize synoboot of VID & PID

5. provided x64 & x86 versions

6. works fine with transcode of photo station and video station

7. tested Contex DTV-01 DMB-TH USB stick works fine in video station

 

Edit syslinux.cfg for customizing mac address, SN, VID&PID.

 

EDIT by Trantor:

 

I just uploaded latest nanoboot release to my download server. I will update it when sancome release new versions.

 

Latest version is 5.0.3.1. (2014-06-11)

 

Download mirror : http://xpenology.trantor.be/nanoboot/

Edited by Guest

Share this post


Link to post
Share on other sites

Just test 5.0-4458 x64.

Like Sancome said in his changelog it's build with 5.0 sources (synogpl-4458-bromolow.tbz, gcc473_glibc217_x86_64_bromolow-GPL.tgz) and not 4.3 like gnoboot builds.

It's based on gnoboot works, all is packed in the zImage (kernel + rd).

Share this post


Link to post
Share on other sites

Just reporting what I saw ^^

 

x86 build is a good hope for people with old hardware, it's based on a DS214play which have an atom x86 only cpu :smile:

Unfortunately, I can't get the x86 build to work, keep saying migratable after reboot.

My realtek card (r8169) doesn't works. Intel one did (e1000e)

Share this post


Link to post
Share on other sites

*

tested quicky 32 bits version with old 2 * Gigabyte motherboards

 

AMD - AM2+ --> GA-M61PME-S2P - RTL8201

 

INTEL - 775 --> GA-G31M-ES2L - RTL8111 *** no NIC Realtek problem as with gnoboot ***

 

*

 

RTL8169S add-on card ( not detected )

Edited by Guest

Share this post


Link to post
Share on other sites
*

tested quicky 32 bits version with old 2 * Gigabyte motherboards

 

AMD - AM2+ --> GA-M61PME-S2 - RTL8201

 

INTEL - 775 --> GA-G31M-ES2L - RTL8111

 

and no NIC Realtek problems as with gnoboot

 

Good :grin:

Maybe a quick how to will help others to install x86 version :wink:

Share this post


Link to post
Share on other sites

*

for the installation that is exactly as for 64 bits version :

 

use win32diskimager for make an USB key with NanoBoot-x86-5.0.1.4-fat.img

 

boot and use the Nanoboot menu upgrade 4458 version

 

install and run Synology Assistant

 

find the box and install with Synology Assistant --->>> DSM_DS214play_4458.pat --<<<<<

 

http://usdl.synology.com/download/DSM/5 ... y_4458.pat

 

reboot

 

after update 1 and 2 :

 

files are :

 

http://usdl.synology.com/download/criti ... 14play.pat -< update 1

http://usdl.synology.com/download/criti ... 14play.pat -< update 2

 

program terrminal ( authorize Telnet , SSH )

 

console ssh ( putty ) as root and with your password ------>>> putty : http://www.putty.org/

 

load the update file in server / config panel / update / manual update

 

load only but just before execute use this script in putty console :

 

sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1

mv /autoupd@te.info1 /autoupd@te.info

 

at this time only : execute

 

update is ok after some minutes / reboot

Edited by Guest

Share this post


Link to post
Share on other sites

First of all, thanks to sancome.

I am looking forward to hearing you are working on 5.0-4482.

It's a good news!

Share this post


Link to post
Share on other sites

I've created a circuit for Power LED, Status LED, Beep sound and Power Button. I found that the circuit is working properly on gnoboot. With using nanoboot, it is not working if no DSM installed. After DSM is up, it becomes work proper.

It seems some different with gnoboot.

Edited by Guest

Share this post


Link to post
Share on other sites

NanoBoot 5.0.2.1 has been released, support the installation DSM 5.0-4482, thank @Vortex for his sharing.

Share this post


Link to post
Share on other sites

*

Tested quickly 32 bits 5.2.0.1 version on my 2 * Gigabyte motherboards and disk is ready ,

Share this post


Link to post
Share on other sites

Hi,

 

Does anyone have list of drivers in Nanoboot?

 

I installed on my system with LSI 9211-8i card and drives were not detected.

 

they work fine on Gnoboot 10.5

 

 

Thank you

Share this post


Link to post
Share on other sites
Hi,

 

Does anyone have list of drivers in Nanoboot?

 

I installed on my system with LSI 9211-8i card and drives were not detected.

 

they work fine on Gnoboot 10.5

 

 

Thank you

 

I'll definitely need HBA support to test this as well. Same card.

Share this post


Link to post
Share on other sites

+1 for LSI 9211-8i support

 

Also whatever drivers needed to run in ESXI.

 

edit: downloads don't seem to be working. I get the following on download page:

 

RSS

Search

下载

 

请勿把文件转移至其他网盘提供下载,如需转载,请提供如下链接!

 

Don't transfer files to other network disk available for download, For reprint, please provide the following link!

 

http://www.colafile.com/u/sancome

 

and http://www.colafile.com/u/sancome doesn't load.

Share this post


Link to post
Share on other sites

This download path sucks. I get to pages I can't read, even translated it sucks and is slow. I get to a point where I think I can download it and it says to disable ad pop ups. Shady shit. Need a better host.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.