sadycus

Transition Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sadycus

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. sadycus

    DSM 6.2 Loader

    @le.pipo007 No, there is no need to change the CPU if you use the DS3615xs loader.
  2. sadycus

    DSM 6.2 Loader

    Hi @le.pipo007 You will have to add an Intel chipset NIC and disable the default one/s. I used CT EXPI9301CTBLK(Intel 82574L chipset) for two HP Gen8's and the update went flawless.
  3. Hi. Is the Intel EXPI9301CTBLK NIC supported by the 1.03b 3615x loader in order to perform the update from 6.1.7 to 6.2.1on a baremetal? I'm asking because according to the Synology compatibility list this model is not supported. With 2 x 1GB ports only E1G42ET / E1G42ETBLK is there. Thanks
  4. After the update from DSM 5.0-4493 (update 3)to DSM 5.0-4493 (update 4) i can't login. Invalid password.Anyone with this problem?
  5. Hello, i know this is my first post around here but i'm a little concerned. http://www.guru3d.com/news-story/synology-nas-servers-plagued-by-ransomware.html