hoidoi

Members
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

5 Neutral

About hoidoi

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I do not read the complete post, so someone could have written about this, but you can run geekbench in an docker container. Look for "davidsarkany-geekbench".
  2. hoidoi

    HP MicroServer gen10

    Some additional infos for all new HP NC360T owners. The MAC is on the front side, a small sticker on the right side with an barcode. It is the first number, beginning with 002655....
  3. hoidoi

    HP MicroServer gen10

    There is a sticker on the back of the card with the mac adress (i think it is). If there is no such sticker on yours, check the DHCP Server in your Router. I sold my Gen10 and bought an DS-1019+ (due to performance issues an non working hw transcoding in plex), so feel free to take my mac adress (via pm), i will never use the nic again...
  4. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 update 4 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - Gigabyte H110M-S2H / Pentium G4400 - Additional comments: Updated from DSM Control Panel, no reboot necessary - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 update 4 - Loader version and model: JUN'S LOADER v1.03b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - HP MicroServer Gen10 with AMD Opteron X3216 - Additional comments: HP NC360T Dual NIC, no reboot necessary
  5. I have quit working with Loader 1.04b/DS918+ because of the really annoying performance and swiched back to 1.03b/DS3615xs. Now my geekbench results are 1921 / 3013 compared to poor 956 / 1396 before. Also copy speed to usb ist twice as fast. The last plus for DS918+, the NVMe Cache, didn't work, because my Samsung PM981 was not recognized by DSM (and also not on my Pentium G4400 test system). @x01015918 i have spend some time with different bios settings and found no way to check if cpu boost is working at all.
  6. AMD uses the following bios settings for CPU Boost: "STAPM Boost" and "SMU System Configuration". For SMU i can choose 12W or 15W or auto, 15W is set, i try auto, STAMP ist set to enabled. cat /proc/cpuinfo show the following (for both cores the informations are qual): processor : 0 vendor_id : AuthenticAMD cpu family : 21 model : 96 model name : AMD Opteron(tm) X3216 APU stepping : 1 cpu MHz : 1600.000 cache size : 1024 KB physical id : 0 siblings : 1 core id : 0 cpu cores : 1 apicid : 0 initial apicid : 0 fpu : yes fpu_exception : yes cpuid level : 13 wp : yes flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm nopl aperfmperf eagerfpu pni pclmulqdq monitor ssse3 fma cx16 sse4_1 sse4_2 movbe popcnt aes xsave avx f16c rdrand lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw ibs xop skinit wdt lwp fma4 tce nodeid_msr tbm topoext perfctr_core perfctr_nb bpext mwaitx arat cpb hw_pstate retpoline npt lbrv svm_lock nrip_save tsc_scale vmcb_clean flushbyasid decodeassists pausefilter pfthreshold fsgsbase bmi1 avx2 smep bmi2 xsaveopt bugs : cpu_meltdown spectre_v1 spectre_v2 bogomips : 3193.91 TLB size : 1536 4K pages clflush size : 64 cache_alignment : 64 address sizes : 48 bits physical, 48 bits virtual power management: ts ttp tm 100mhzsteps hwpstate cpb eff_freq_ro [12] [13]
  7. Max Speed: 1600 MHz Current Speed: 1600 MHz after echo "1" | sudo..... an reboot still Max Speed: 1600 MHz Current Speed: 1600 MHz
  8. Nope, CPU burst is not working, i am getting only 956 / 1396. HW Transcoding is not working either (im getting an "SN format mismatch" error), copy to USB 3.0 runs only with 60+ MB/s instead of 130 MB/s, there is still a lot to do here...
  9. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 update 1 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - HP MicroServer Gen10 with AMD Opteron X3216 - Additional comments: HP NC360T Dual NIC, Boot from external USB Socket necessary, NVMe SSD not working
  10. I had a Error 13 issue with an Gen10. So maybe it's no solution für Gen8, but it is worth a try. My installation of DSM 6.2.1 failed with Loader 1.04b because i used the internal USB socket and had activated ehci & xhci handoff. So, even when Gen8 Machines don't have USB3 and xhci, you can try one of the external USB and deactivate ehci handoff.
  11. My HP Gen10 has an Onboard SE9230 and still a running warranty, so i am cautious flashing "non HP" firmware. Nethertheless, i checked the controller and my system already has a newer firmware revision. But... thanks to @reizhi i tried to boot from an external usb. With deactivated ehci & xhci handoff it worked and i could install 1.04b with 918+ and DSM 6.2.1 23824 U4. Sadly, my NVMe SSD still is not recognized by dsm.
  12. hoidoi

    HP MicroServer gen10

    Small Update: Installation of DS918+/1.04b works with external usb, i had to disable ehci and xhci handoff for installation.
  13. hoidoi

    HP MicroServer gen10

    Well, external usb port did not help, i still get the error 13.
  14. hoidoi

    HP MicroServer gen10

    @reizhi Thanks! i try this evening with external usb. To be honest, i never thought about this... @atlast I have an HP NC360T Dual NIC and also an Intel 1000 CT, sadly these cards doesn't change the Error 13 issue with 1.04b. But, after all, i could install DSM 6.2.1 with Loader 1.03b for DS3615xs.