hoidoi

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

4 Neutral

About hoidoi

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hoidoi

    Loader 1.04b LOG auf Monitor

    Hat einer von Euch vielleicht schon einmal den 1.04b Loader über die grub so bearbeitet, dass das log statt an COM1 direkt auf dem Bildschirm ausgegeben wird? Mein HP Microsorver Gen10 hat leider keinen COM-Port und ich würde zu gerne sehen, an welchem Punkt die Installation von DSM 6.2.1 scheitert und welche Treiber geladen werden. Im Synology Assistant wird der Fehler 13 angezeigt (und ja PIC/VID sind korrekt). Dass die Festplatte dort erkannt wird, bedeutet ja noch lange nicht, dass der Marvell 88SE9230 wirklich korrekt mit einem Treiber versehen wird. Ich habe zwar eine extra.lzma mit hier im Forum angebotenen Marvel Treibern kompiliert, jedoch scheint dies nicht so ganz geklappt zu haben, da die HP NC360T Netzwerkkarte dann nicht korrekt arbeitet und somit die ganze extra.lzma wohl am Arsch ist. Dies wäre eine alternative Frage: Kann jemand die extra.lzma aus dem Loader 1.04b für DS918+ mit einem zusätzlichen Treiber https://xpenology.com/forum/applications/core/interface/file/attachment.php?id=4057 versehen? Wie gesagt, ich hab's wohl vergeigt. Ich hab zwar ein lauffähiges System mit 1.03b/DS3615xs, aber leider wird dort meine NVMe-SSD nicht erkannt, daher der Versuch auf 918+ umzusatteln. Danke im Voraus für Ideen und Hilfe. SYSTEM: HP Microserver Gen10 CPU: Opteron X3216 RAM: 8GB DDR4-2400 Loader: Jun's Loader 1.03b DS3615xs DSM: 6.2.1-23824-U4
  2. hoidoi

    N54L - upgrade from DSM 6.1.7 to 6.2.1?

    @sebelec do you have deactivated the internal nic? My dsm 6.2.1 did not show the internal (Not working) Broadcom interfaces, but counted them in the pic devices list. So, just an idea, when your grub contains only nic1 and one MAC, dsm could use this entry for the bad nic and have just no mojo (MAC ressources) for the additional HP NC360T.
  3. hoidoi

    N54L - upgrade from DSM 6.1.7 to 6.2.1?

    @bearcat i had some free minutes too: HP Microserver Gen10, 1.03b DS3615xs DSM 6.2.1-23824 Update 4 & deactivated Broadcom internal NIC's & Intel 1000 CT Desktop Adapter: Aleksander@NAS:~$ lspci | grep 0200 0000:02:00.0 Class 0200: Device 8086:10d3 Aleksander@NAS:~$ ethtool -i eth0 driver: e1000e version: 3.3.4-NAPI firmware-version: 1.8-0 bus-info: 0000:02:00.0 supports-statistics: yes supports-test: yes supports-eeprom-access: yes supports-register-dump: yes supports-priv-flags: no Next step will be activation of the internal Broadcom NIC's because the low profile bracket for the Intel NIC is MIA. I will post the putty outcome.
  4. hoidoi

    N54L - upgrade from DSM 6.1.7 to 6.2.1?

    Thank you very much! HP Gen10 & DS3615xs 1.03b & Intel 1000 CT Desktop Adapter let me update to a working DSM 6.2.1.
  5. hoidoi

    HP Microservers above 6.2

    You have to connect via putty to your nas (prior you have to activate ssh in "Terminal & SMNP"). When you are in terminal screen, after logon just enter "lspci" and a list of pci deviced is shown. Intel has the manufacutrer code 8086, so you can identify an Intel NIC.
  6. hoidoi

    HP Microservers above 6.2

    @flyride I checked the ID of my Intel 1000 CT an it is on the List: 10D3. I used it today on my Intel Test System and it worked directly without any stupid errors. So there was an issue with the following combination: HP Microserver Gen10 (X3216), Loader 1.03b for DS3617xs an DSM 6.2.1 with or without the dedicated Intel NIC. Thanks to @bearcat i made one more try with Loader 1.03b for DS3615xs and tadaa: The HP Death Star is fully operational with DSM 6.2.1. I still have to migrate my existing data from 3617xs, but this should work. To complete my list from here: - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2-23739 Update 2 - Loader version and model: JUN'S LOADER v1.03b - DS3615xs - Using custom extra.lzma: NO - Installation type: Baremetal - HP Microserver Gen10 - Additional comments: Intel 1000 CT Desktop Adapter / Deactivated internal NIC's
  7. hoidoi

    N54L - upgrade from DSM 6.1.7 to 6.2.1?

    @bearcat The Gen10 is at home now, so i will test it later. But meanwhile I could verify the NIC in my H110/G4400 Testsystem. Loader 1.03b / DS3617xs and Loader 1.04b / 918+ both worked very well.
  8. hoidoi

    N54L - upgrade from DSM 6.1.7 to 6.2.1?

    Good Morning bearcat, the nic i have is also an EXPI9301CTBLK. I use 6.2 with Jun's 1.03b DS3617xs. Its not such a great loss, i got this card from a colleague. The HP NC360T should arrive next week, so i will test further, but I have a rising suspicion that there is just some kind of wierd incompatibility between the Gen10 and 6.2.1. For now i am testing my whole collection of boot images (and the Intel 1000 CT) on an H110/Pentium G440.
  9. hoidoi

    HP Microservers above 6.2

    I gonna Check this tomorrow. Thank a lot!
  10. hoidoi

    N54L - upgrade from DSM 6.1.7 to 6.2.1?

    I known its not an N54L but today i tried Intel 1000 CT Desktop Adapter, but after the Upgrade to 6.2.1 on my Gen10 even this NIC did not work anymore. Do you known the SKU of your card? Found an NC360T on eBay. I give her a try.
  11. hoidoi

    HP Microservers above 6.2

    Here the Outcome of some experimental work from today: - Outcome of the installation/update: UNSUCCESSFUL - DSM version prior update: DSM 6.2-23739 Update 2 - Loader version and model: JUN'S LOADER v1.03b - DS3617xs - Using custom extra.lzma: NO - Installation type: Baremetal - HP Microserver Gen10 - Additional comments: Manual Installation via DSM 6.2.1-23824 - No IP from DHCP after Update, no Ping - Outcome of the installation/update: UNSUCCESSFUL - DSM version prior update: DSM 6.2-23739 Update 2 - Loader version and model: JUN'S LOADER v1.03b - DS3617xs - Using custom extra.lzma: NO - Installation type: Baremetal - HP Microserver Gen10 / Intel 1000 CT Desktop Adapter / Deactivated internal NIC's - Additional comments: Manual Installation via DSM 6.2.1-23824 - No IP from DHCP after Update, also no Connection with manual IP Settings - Outcome of the installation/update: UNSUCCESSFUL - DSM version prior update: DSM 6.2-23739 Update 2 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: Baremetal - HP Microserver Gen10 / Intel 1000 CT Desktop Adapter / Deactivated internal NIC's - Additional comments: Manual Installation via Synology Assistant 6.2.1-23824 fails with Error 13 So, my verdict: Gen10 works perfectly with 6.2-23739, but don't go beyond this point, even with an Intel 1000 CT NIC.
  12. hoidoi

    HP MicroServer gen10

    My working configuration is also 1.03b Loader for DS3617xs and DSM 6.2-23739. Run fast and smooth since a long time. But when i upgrade to 6.2.1-23824 the lights went out. No connection anymore, but the NAS itself seems to keep running (power button functions turns the NAS out like bevore update). When i make a fresh install with 1.04b for DS918+ and DSM 6.2.1-23824 the installation stop with error 13. So guys, can you check your working DSM version? Thanks in advance
  13. hoidoi

    HP MicroServer gen10

    reizhi, how did you got 1.04b working? When i use this loader and install DSM 6.2.1 network connectivity stops and no ip is aquired from dhcp server.
  14. hoidoi

    HPE Gen10 Microserver hibernation

    Hey tomo55, the issue is a failed shutdown. Well, the system stopps, but it is not ready to start via WOL. You have too google for this: S99ZZZ_Shutdown.sh (http://xpenology.me/how-to-activate-wol/) There you will find help.
  15. hoidoi

    HP Proliant Microserver GEN 10

    When you download a pat form this page (https://www.synology.com/en-global/support/download/DS3617xs#utilities) it will always be the mose recent Version. This Version, 6.2.1-23824-2, didn't work with bootloader 1.03b on the Gen10. The Bootloader 1.04b did not work proper on the Gen10, network is okay, but access to the hdd controller fails. I tried it more than once and every test system was bricked. To get an running DSM you have to use an older DSM pat, i recommend to go there: https://archive.synology.com/download/DSM/release/6.2/23739/, pick the xs3617xs an make an manual insallation. Should work like a charm!