Search the Community

Showing results for tags 'extra.lzma'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Readers News & Rumours
    • The Noob Lounge
    • Information and Feedback
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. As title. I have exactly the same board as "besteric". My Motherboard is Zotac IONITX-C-U My LAN Drive is a Onboard Realtek RTL8211CL Gigabit LAN (10/100/1000Mbps) I followed the instruction and can get v1.01 loader + DSM 6.02 up. I tried to replace the extra.lzma into v1.02b loader but not work. Is there any updated extra.lzma that can be used on v1.02b so that we can try DSM 6.1? Many thanks! e-Ghost
  2. Hat einer von Euch vielleicht schon einmal den 1.04b Loader über die grub so bearbeitet, dass das log statt an COM1 direkt auf dem Bildschirm ausgegeben wird? Mein HP Microsorver Gen10 hat leider keinen COM-Port und ich würde zu gerne sehen, an welchem Punkt die Installation von DSM 6.2.1 scheitert und welche Treiber geladen werden. Im Synology Assistant wird der Fehler 13 angezeigt (und ja PIC/VID sind korrekt). Dass die Festplatte dort erkannt wird, bedeutet ja noch lange nicht, dass der Marvell 88SE9230 wirklich korrekt mit einem Treiber versehen wird. Ich habe zwar eine extra.lzma mit hier im Forum angebotenen Marvel Treibern kompiliert, jedoch scheint dies nicht so ganz geklappt zu haben, da die HP NC360T Netzwerkkarte dann nicht korrekt arbeitet und somit die ganze extra.lzma wohl am Arsch ist. Dies wäre eine alternative Frage: Kann jemand die extra.lzma aus dem Loader 1.04b für DS918+ mit einem zusätzlichen Treiber https://xpenology.com/forum/applications/core/interface/file/attachment.php?id=4057 versehen? Wie gesagt, ich hab's wohl vergeigt. Ich hab zwar ein lauffähiges System mit 1.03b/DS3615xs, aber leider wird dort meine NVMe-SSD nicht erkannt, daher der Versuch auf 918+ umzusatteln. Danke im Voraus für Ideen und Hilfe. SYSTEM: HP Microserver Gen10 CPU: Opteron X3216 RAM: 8GB DDR4-2400 Loader: Jun's Loader 1.03b DS3615xs DSM: 6.2.1-23824-U4
  3. Кому лениво перезаписывать флешку или нужно сделать это удаленно при редактировании grub.cfg и замене extra.lzma, вспомнил про старый трюк, как это сделать прямо на работающей хрени: 1. Заходим по ssh через Putty или терминал 2. Делаем следующее: Admin@your_DS:~$ sudo -i #Заходим под root Password: #Вводим пароль Adminской учетки root@your_DS:~# mkdir -p /tmp/synoboot_part0 #Создаем временный каталог для монтирования 0 раздела загрузочной флешки root@your_DS:~# mkdir -p /tmp/synoboot_part1 #Создаем временный каталог для монтирования 1 раздела загрузочной флешки root@your_DS:~# cd /dev root@your_DS:/dev# mount -t vfat synoboot1 /tmp/synoboot_part0 #Монтируем 0 раздел загрузочной флешки root@your_DS:/dev# mount -t vfat synoboot2 /tmp/synoboot_part1 #Монтируем 1 раздел загрузочной флешки root@your_DS:/dev# ls /tmp/synoboot_part0 #Проверяем монтирование 0 раздела загрузочной флешки bzImage EFI grub info.txt root@your_DS:/dev# ls /tmp/synoboot_part1 #Проверяем монтирование 1 раздела загрузочной флешки checksum.syno extra2.lzma extra.lzma grub_cksum.syno rd.gz Sone.9 zImage 3. С помощью nano/mc правим grub.cfg и/или с помощью команд/mc заменяем extra.lzma 4. Перезагружаем хрень штатными средствами 5. Если перезагрузка сразу не планируется, то на всякий случай размонтируем и зачищаем: root@your_DS:/dev# cd / root@your_DS:/# umount /tmp/synoboot_part0 # Размонтируем 0 раздел загрузочной флешки root@your_DS:/# umount /tmp/synoboot_part1 # Размонтируем 1 раздел загрузочной флешки root@your_DS:/# rm -r /tmp/synoboot_part0 # Удаляем временный каталог root@your_DS:/# rm -r /tmp/synoboot_part1 # Удаляем временный каталог
  4. Ich habe ein ASRock J4205-ITX. Läuft traumhaft unter 6.1 als 916, möchte gern die Netzwerkgeschwindigkeit erhöhen und nicht auf den Hardwareencoder verzichten, deshalb habe ich mir eine 5GbE zugelegt (auf das Board passt keine 10GbE) und versuche jetzt 6.2 als 918+ zum laufen zu bekommen. Mit dem Loader 1.03a2 klappt das auch problemlos, sobald ich aber die Original-extra.lzma austausche, bootet die NAS zwar, wird aber nicht mehr im LAN gefunden. (taucht nicht im Router auf) Switche ich wieder auf die original extra.lzma, bootet die NAS und bekommt auch eine IP. Ich verwende diese Extras (welche leider nicht funktionieren): https://xpenology.com/forum/topic/12859-driver-extension-jun-103a2dsm62x-for-ds918/ Hat jemand ein ähnliches Board mit einer anderen "extra.lzma" am laufen? Vielleicht eine funktionierende Konfiguration als Image?