Search the Community

Showing results for tags 'asrock j5005-itx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Readers News & Rumours
    • The Noob Lounge
    • Information and Feedback
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Test stand: ASRock J4105-ITX, Crucial DDR4 so-DIMM RAM with 2400MHz CL17-CT4G4SFS824A 4GB, flash drive, 2.5 250GB hard drive. Prepared the flash drive as described here, installed the memory, connected the HDD and turned on the power. It worked without the BIOS reconfiguration. Power consumption 10 watts, the folder /dev/dri is in place, installed the Video station, the codecs was activated. With transcoding 4K here is what I got: On four streams of transcoding consumption increased to 30 watts, the CPU radiator is noticeably hot, so who plans to use xpen in this mode-think about a good blowing the radiator. Installed VMM, ubuntu and virtual DSM worked fine, but it is better to add up to 8 GB of memory.