rauan

NoIP DDNS service

Recommended Posts

Hi everyone!

I apologize in advance if this was discussed already. If it was I would appreciate a link to the topic.

I successfully updated from 5.2 on 3611xs to 6.1 on 3615xs, but my new SN is kicked out from quickconnect service. I want to say that I am not trying to get SN working with Synology account before I got banned here.

The thing is that my Telekom Speedport w724v router doesn’t provide upnp option. I am not 100% sure if that’s the reason but I can’t connect to my nas from internet with my servername.ddns.net address.

I am not advanced person in this matter therefore I was hoping if I can get help here. Does anyone have a step by step instructions how to solve my case? Unless it is a small thing.

 

Thank you in advance!

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Have a look to see if your router supports ddns and setup on there, with port forward or vpn to the NAS

Share this post


Link to post
Share on other sites

I enabled ports 5000 and 5001 on my Telekom router. No changes.

Share this post


Link to post
Share on other sites
3 hours ago, rauan said:

I enabled ports 5000 and 5001 on my Telekom router. No changes.

Have you checked to see that they are open using something like https://portchecker.co/

Share this post


Link to post
Share on other sites

make sure that you point the proper ip number to that port on the router.  Also on the DSM you have to add your account info from your-dsm-host.ddns.net

go to external access , ddns add your info and hit update now.  If it turns green your good, if it's red it means its not working or configured correctly.

if your using ddns.net make sure you point to the proper port on that server to your box....

 

Edited by painkiller895

Share this post


Link to post
Share on other sites
Have a look to see if your router supports ddns and setup on there, with port forward or vpn to the NAS

I don’t know how I missed it on my router, it was right there on the same page where I could setup ddns access. Thank you for the tip! I can finally access it from outside.
However learned that I cannot access my nas inside of network with the same ddns address. I can either use 192.168.2.xxx ip in the network or xxxx.ddns.net from internet.
Any ideas?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
17 hours ago, rauan said:


I don’t know how I missed it on my router, it was right there on the same page where I could setup ddns access. Thank you for the tip! I can finally access it from outside.
However learned that I cannot access my nas inside of network with the same ddns address. I can either use 192.168.2.xxx ip in the network or xxxx.ddns.net from internet.
Any ideas?


Sent from my iPhone using Tapatalk

Check your router for options like 'bypass dns for local addresses', 'dns forwarding or routing' . It might be that the router is 'talking to itself' trying to use external ddns and routing back.

more relevant is why use ddns internally anyway? The NAS should be found by upnp/samba name etc not some long external ddns, much simpler

Share this post


Link to post
Share on other sites
18 hours ago, sbv3000 said:

more relevant is why use ddns internally anyway? The NAS should be found by upnp/samba name etc not some long external ddns, much simpler

I wanted to use it for DS Photo and DS Video stations. It is easier when I have only one name instead of changing IP to DDNS all the time.

Share this post


Link to post
Share on other sites

Your problem is probably related to NAT loopback rather than a DNS problem.  See if your router supports NAT loopback and if so, enable it and see if that works.  If your router doesn't support UPnP I doubt it would support NAT Loopback though.  We used to alter host files in a windows environment to have the IP of the system correspond with the DDNS.  I don't know if that's possible with xpenology.

Share this post


Link to post
Share on other sites

The router from Telekom does not support it. A friend of mine got the same problem. Buy a router from AVM. They work like a charm.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now