apejovic

Members
  • Content Count

    299
  • Joined

  • Last visited

Community Reputation

2 Neutral

About apejovic

  • Rank
    Super Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. apejovic

    Trip28

    DSM wird auf allen Datenträgern installiert. Damit arbeitet das Betriebssystem redundant, und Du kannst das Nas hochfahren falls eine HDD defekt ist oder ähnliches. Funktioniert natürlich nur bei mindestens 2 HDDs so. A la Windows & Co. Boot HDD gibt es nicht. Aufgrund technischer Gegebenheiten kannst Du den Ruhezustand mit XPE nicht erreichen, höchstens in den Standby schicken, wenn die Hardware es möglich macht und umgekehrt WOL, falls unterstützt. Standby geht aber nur, wenn keine Dienste das verhindern. Vielleicht wird es irge
  2. apejovic

    Trip28

    Also ich habe gerade einen neuen Gehäuselüfter verbaut und mal auf die Stoppuhr geschaut. Mein XPE, Asrock J4105M mit zur Zeit, 16GB Ram, 2x 3TB WD Red, 2x 6TB WD Red und 1x 2,5" 500GB für BTRFS (zum spielen) benötigt ca. 90sek. (+ - 10sek) zum hochfahren. Der Browser zeigt die Anmeldefläche und der Synology Assistent zeigt "Dienste werden geladen". Nach ein paar weiteren Sekunden zeigt der Assistent fertig an. Ob die Shares eventuell schneller zur Verfügung stehen habe ich jetzt nicht getestet. Jetzt hast Du einen Anhaltspunkt.
  3. apejovic

    Trip28

    Hi, notfalls erstellst Du den Stick einfach neu. Die .img Datei solltest Du so oder so "aufheben",falls sich ein USB Stick mal verabschiedet. Ich bin da jetzt nicht der Experte in Sachen Geschwindigkeit. Klar, SSDs sollten(könnten) generell schneller sein als HDDs, allerdings müssen auch die restlichen Komponenten dazu passen. Da findet sich bestimmt jemand anderes der da mehr erzählen kann. Ich habe 3 echte Synologys zu Hause. Und die jüngste (DS214play) braucht auch einiges um hochzufahren. Du kannst höchstens mit Spindown arbeiten,
  4. apejovic

    Trip28

    Du hast die Möglichkeit, den Zeitraum für das Auswahlmenü des Loaders in der grub.cfg zu verkürzen. Steht auf, glaube ich, auf 10sekunden. Das könntest Du auf 1sek. stellen. Was für HDDs benutzt Du? Das langsamere Booten könnte auch mit den HDDs zusammenhängen oder andere Hardware defekte. Wie viele Pakete laufen bei Dir? Bis sämtliche Dienste geladen sind kann es natürlich eine gewisse Zeit dauern. Ich finde jetzt aber Bootzeiten bis 60sek.vollkommen normal auf einer Baremetal Installation. Mich stört das aber auch nicht wirklich.
  5. Den Erfolg kannst Du dort gerne berichten, gerne auch hier. Die BIOS Modifikationen habe ich Dir ja bereits hochgeladen. Man bekommt 2x 3,5" HDD's in das 5,25" Fach. Allerdings musst Du dir eine geeignete "Anti-Vibration"-Halterung selber bauen. Falls Du 2,5" HDD's nutzen solltest ist das eher kein Problem, denn dafür gibt es genug Halterungen. Einstellungen gibt es so weit keine mehr bzw. ich erinnere mich nicht mehr daran. Ein guter vorbereiteter Stick erspart Dir jede Menge Probleme. VID / MAC eintragen, SN kannst Du Dir eine ausdenken.
  6. Hier die "Vorgänger" Version mit Anleitung. An der Durchführung nach Anleitung sollte sich nichts geändert haben. Du kannst ja erst diese flashen und dann die andere oder Du bleibst nur bei dieser. N36_40_54L Bios flashen.7z
  7. Moin, hier die, damals, aktuellste Version des BIOS für den HP N36L, N40L und N54L Gen. 7. Ich weiß nicht mehr was genau die Änderung zum vorherigen war, aber Sie funktionierte einwandfrei in meinen Würfel. Das .txt file ist die Prüfsumme für das .rom file. Was die Setup.zip genau ist, weiß ich nicht mehr. Denke das HP Flashtool für den USB Stick. bd236213538d7eed10eb6ef5c3b2a6f4.txt O41100113.ROM SP64420.zip
  8. Ich habe die: Läuft einwandfrei unter 6.2.3-25426 Update 3. 5€ in der Bucht geschossen.
  9. Ist wohl die selbe Karte. Habe die über Amazon gekauft. Diese MZHOU PCIe SATA X4 Karte 6 Port Die anderen beiden ebenfalls über Amazon. Karte 1 Karte 2
  10. Entweder morgen oder vielleicht nachher kann ich gerne ein Bild davon machen. Also es hat ja 2x 2.0 X 1 und 1x 2.0 X 16. In dem X16 Slot steckt die ASM Karte. In den anderen beiden die anderen halt. Mainboard SATA sind Laufwerk 1 und 2. Die erste 4-fach Karte wird 3-6 Die ASM 6-fach wird 7-12 Die letzte 4-fach Karte bekommt 39-42 zugeordnet. Ich hatte schon mit einer alten HDD probiert, um zu schauen ob alle SATA-Anschlüsse der Karten funktionieren. Dabei ist mir die Port-Adressierung aufgefallen. DSM hat im Speichermanager imme
  11. Frohes Neues Jahr erst mal. Meine "Reverse" Kabel sind gestern morgen noch angekommen. Die Backplanes funktionieren jetzt (Nur schnell getestet). Die nächsten Tage wird dann alles neu eingerichtet. Muss jetzt nur überlegen, wie ich die Verteilung der SATA Anschlüsse machen soll. 8-Bays im Gehäuse 2 SATA auf dem Mainboard 2 PCIe Karten mit je 4 SATA 1 PCIe Karte mit 6 SATA Tipps sind herzlich willkommen, wie immer. Schon wieder so lange her? Wie Die Zeit vergeht. Ich hoffe,daß Ich l
  12. Hi, die .cfg aus dem Loader bearbeiten mit Notepad+. Vorher das Image mit OSF Minuten. PID/VID/MAC ergänzen mit den Daten deines Sticks und der MAC deiner NIC. Loader Image auf den Stick "brennen" mit Rufus. Eventuell BIOS Einstellungen vornehmen. Stick in den Rechner stecken und diesen starten. Per Assistent die Diskstation suchen und DSM manuell installieren. Quickconnect kannst Du nicht nutzen, weil Du keine Original Seriennummer hast. Suche nach flyride bootloader, da findest Du eine Übersicht wel
  13. Ach so,..... Ja, die Bequemlichkeit wie mit einem N54L sucht seines gleichen. Vielleicht wird der nächste Server wieder ein "Fertig"-Gerät von HP. Mal schauen was die Preise so machen und wie weit das Projekt jetzt geht und vor allem ob meine Ansprüche sich ändern. Ich denke es wird erst einmal eine Pause kommen, wie damals von DSM 4 > DSM 5. Abwarten.
  14. Die beiden Mini-SAS auf Sata Kabel sind wohl forward Kabel und keine Reverse Kabel lt. einigen Recherchen im Netz und anderen Foren. Habe jetzt 2 reverse Kabel in der Bucht geschossen. Wenn diese vebraut sind, dann melde ich mich wieder.
  15. Guten Morgen, Danke, das werde ich bei Gelegenheit mal testen. Davon habe ich 2 Kabel. Die sind angeschlossen. "Selbstbau"-Backplanes Sind original von Chenbro. Anbei die Doku. Vielleicht fällt Dir etwas auf. Danke Manual_6Gbps 4-port 3.5 mini-SAS backplane(80H10220918A0)_V1.0.pdf