Version du Loader DSM 6 en Alpha (v1.02a et v1.02a2)


Recommended Posts

hello

Questions pour les pro , dans la version DS3615xs 6.0.2 Jun's Mod V1.01 qui et sur ma cles usb il y a 3 fichier ( EFI , grub , image ) & dans DS3617xs 6.1 Jun's que 2 ( EFI , grub )

Normal ???? :roll::roll:

 

Oui normal. Jun a changé la structure et le contenu des partitions. L'image et les modules se trouvent dans la seconde partition maintenant.

Link to post
Share on other sites
Moi de mon coté la mise à jour s'est bien passé mais le serveur WEB ne cesse de se cracher.

DOnc mon serveur plex reste UP mais tout le reste est inacessible :sad:

Tu as MAJ via DSM ou par le boot de la clé ?

Link to post
Share on other sites

hello, info

je suis passer de DS3615xs 6.0.2 Jun's Mod V1.01 a DS3615xs 6.1 Jun's Mod V1.02-alpha avec une nouvelle installe (pas de migrations) j'ai du réinstaller paquets , ci non les dossier + fichier +video + photos rien perdue , 2 jour que ça tourne pour le moment tous fonctionne très biens .

 

0q7e.png

Link to post
Share on other sites

J'ai lancé la MAJ depuis DSM, pas de soucis.

 

L'avantage c'est que de versions en versions, j'ai le temps de tester les dernières (et bêta) sur mon DS412+ ^^ Bon le pauvre il rame pas mal à côté de mon I7 mais il est d'une stabilité à toute épreuve aussi :smile:

Link to post
Share on other sites
J'ai lancé la MAJ depuis DSM, pas de soucis.

 

L'avantage c'est que de versions en versions, j'ai le temps de tester les dernières (et bêta) sur mon DS412+ ^^ Bon le pauvre il rame pas mal à côté de mon I7 mais il est d'une stabilité à toute épreuve aussi :smile:

 

Tu as fait la MAJ directement depuis ton XPEnology et ca a fonctionné ?

 

Ta de la chance

Link to post
Share on other sites

Que je sache toutes les personnes qui ont installé la mise à jour 2 de DSM 6.1 n'ont eu aucun problème. Au contraire cela a résolue l'affichage à l'écran d'une fenêtre disant que le(s) volume(s) étaient dégradés.

 

Quel est votre souci?

Link to post
Share on other sites

bonjour

Versions DS3617xs 6.1-15047xs tournait depuis 2-3 jour sans problème. Ce matin j'ai fait la mise à jour DSM 6.1-15047 Update 2, et plus de connection réseau.

 

je viens de faire une nouvelle installation propre et suis passé à l'Update 2. Pour le moment ça tourne :smile: je vais attendre 1-2 jours pour voir .

Edited by Guest
Link to post
Share on other sites

Bonjour,

J'ai tenté la dernière mise à jour (update2) et cela fait une semaine que ça fonctionne nickel.

En revanche, j'émule un 3615xs.

Peut être est ce le Synology émulé qui déconne ? J'avais eu des problèmes avec l'autre (je ne sais plus lequel c'était).

Bon courage

Link to post
Share on other sites
comment faire fonctionner les Rais SHR avec ses version ?

 

 

Salut Furious, pour ce qui est de pouvoir utiliser SHR1 ou 2 il faut modifier le fichier synoinfo.conf

connecte toi en ssh sur ton syno mets toi en root avec "sudo -i"

puis fait un vi etc.defaults/synoinfo.conf

supprime ou met en commentaire la ligne : support raid group = "yes"

et ajoute la ligne : support_syno_hybrid_raid = "yes"

tu n'as plus qu'a redémarrer ton syno et de refaire ton raid en SHR (Attention tu perdras toutes les données sur les disques)

 

Cordialement

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.