Version du Loader DSM 6 en Alpha (v1.02a et v1.02a2)


Recommended Posts

Bonsoir,

J'ai téléchargé Jun v1.02a avec le lien donné tout à l'heure puis je suis retourné sur le tuto 6.0 (j'était déjà en 6).

Synology web assistant était en train de migrer de 3615 vers 3617 et téléchargeait la dernière version (ca doit être la 6.1). Et là plantage.

Du coup, tentative de le forcer à la main, mais idem : Echec d'installation du fichier. Le fichier est probablement endommagé (13).

Quelqu'un aurait une idée ? En attendant, je continu d'investiguer :smile:

 

Edit1 : au final, j'ai repris la procédure mais en utilisant 3615xs au lieu de 3617 et là la procédure d'installation se passe bien du premier coup. Mais je ne trouve plus mon Synology sur le réseau.

Je vous tiens au courant.

 

Edit2 : je pense avoir essayé tout ce qui est accessible à quelqu'un de mon petit niveau. Force install ne fonctionne pas non plus et depuis impossible de retrouver mon serveur sur le réseau (il n'est plus vu du tout par mon serveur DHCP). Je suis reparti avec ma clef 6.0 précédente que j'avais gardé au cas ou... Du coup il m'a proposé de récupérer ma configuration (disques durs déplacés). Et là.. ta da !!! Serveur de nouveau non vu sur le réseau.

 

Edit3 : en déséspoir de cause, je suis passé par l'option 2 (réinstall je crois) et là nickel. Je repars d'un serveur vierge niveau config mais j'ai toutes mes données. Donc nickel :smile:

Edited by Guest
Link to post
Share on other sites

Il serait bien de répercuter les problèmes que les gens rencontrent ici dans le fil de discussion principale de Jun.

v1.02a est une version purement pour du test et le principal bénéficiaire des retours est Jun qui pourra par conséquent faire les corrections nécessaires au loader pour une version plus stable.

Mon humble avis.

Link to post
Share on other sites

Bonjour,

 

Finalement je rencontre des pertes de connexion a l'interface de DSM avec la version DS3617xs loader (v1.02a), cela se produit si j'essai de lancer Virtual DSM ou de mettre a jour un paquet.

 

Une fois la perte de connexion survenue , j'accède uniquement a une page d'erreur "Désolé, la page que vous recherchez est introuvable." (https://IP_SYNO:5001), a savoir que pourtant Webstation fonctionne toujours (accès site web hébergé) ok , tout les autres services fonctionnent aussi , après le seul moyen pour récupérer l'interface est de réinstaller DSM

 

En version DS3615xs loader (v1.02a), je n'ai plus de perte de connexion , Virtual DSM ne trouve pas de stockage :roll: , les mises a jour de paquet passent sans problème et tout le reste fonctionne parfaitement.

 

A j'oubliai au démarrage j'ai un message d'erreur sur un disque qui pourtant fonctionne parfaitement ....

Link to post
Share on other sites

Toujours mon erreur 21 lors de l'installation je pense qu'il s'agit de la carte réseau

 

Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)

 

qui n'est pas reconnue, quelqu'un sait si elle est supporté ou alors où est la liste des cartes supportées ?

 

merci

Link to post
Share on other sites

hello

la versions DS3617xs 6.1-15047 tourne sur mon pc teste depuis 1 semaine, dans Panneau de configuration on voie bien les 4 coeurs INTEL Xeon D-1527 , 2 disquque dur en Basic, btrfs Hibernation disque dur ok & avec quelque Paquets ;

Video stations , Surveillance Stations (2 camera) , Cloud sync , Download Station, ca tourne sens problème.

 

seule chose bien dommage QuickConnect fonctions pas et impossible d'ajouter une adresse DDns .

 

:wink::wink:

Link to post
Share on other sites
hello

la versions DS3617xs 6.1-15047 tourne sur mon pc teste depuis 1 semaine, dans Panneau de configuration on voie bien les 4 coeurs INTEL Xeon D-1527 , 2 disquque dur en Basic, btrfs Hibernation disque dur ok & avec quelque Paquets ;

Video stations , Surveillance Stations (2 camera) , Cloud sync , Download Station, ca tourne sens problème.

 

seule chose bien dommage QuickConnect fonctions pas et impossible d'ajouter une adresse DDns .

 

:wink::wink:

 

Cela ne sert à rien de pirater un compte QuickConnect alors qu'il y a par exemple DtDNS gratuit : https://www.dtdns.com/

 

D' ailleurs utilisé par défaut dans mes LIVEBOX

Link to post
Share on other sites

Salut à tous,

 

Bon j'ai changé de machine cette semaine et j'ai acheté un DELL PRECISION T5400 avec deux intel XEON, du cou j'ai migré mon DSM 5.2 DS3615XS en DSM 6.1 DS3617XS (pour la gestion des 4 coeurs), bon forcement il n'y a qu'1 proc qui est reconnu mais ca je le savais. par contre le WOL ne marche pas alors qu'il marchait avant. peut etre un bug de ce loader, je ne sais pas.

En tout cas tout marche nikel et c'est plutot fluide.

Pour ceux qui voudrait faire pareil que moi, j'ai du faire une migration avec une install propre et non en gardant les parametres etc... ce qui ne marchait pas au redemarrage, mais mes données sont intactes (j'ai eu un coup de flip quand meme)

 

Bon week end à tous

Link to post
Share on other sites

Bon le seul bug que je retrouve juste une fois par jour, c'est la perte de connexion sur le NAS, je suis a chaque fois obligé de refaire une install ( donc je ne perds aucun fichier ni paramètre ) .

 

C'est étrange a un moment au bout de qq's heures , il me dégage du NAS :mrgreen:

Link to post
Share on other sites

Bonjour à tous,

 

Je suis revenu à la version 6.0.2 car deux choses ne marché pas, le WOL et comme lalootre j'etais obligé de refaire une install au bout de quelques heures (sachant que plus rien ne marchait sauf le serveur SMB). Donc il ne manque pas grand chose pour que cette version alpha soit stable !!! encore bravo

Link to post
Share on other sites
L'update 2 est supportée ou non ?

Oui.

Ok je demande car j'ai lu que certains ont perdu des données en passant de la 6.1 à la 6.1 update 1 ou 2 (d'ailleurs le changelog de Synology fait référence au fait de s'attaquer au hack (sur l'update 1 il me semble))

 

bonjour

j’attends moi aussi avec impatience que cette version DSM 6.1 DS3617XS évolue , j'ai un Intel Xeon et bien dommage de pas l'exploiter .

Sérieux utiliser un Xeon sur DSM c'est du gâchis. Il serait mieux exploiter en virtualisation (ESXi ou unRAID (que j'ai pu tester avec 2 VMs simultanées en GPU Passthough, une tuerie). Sur DSM, un Xeon c'est de la perte pure et simple.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.