Tommy31

Members
  • Content count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tommy31

  • Rank
    Junior Member
  1. Tommy31

    Vends upgrade HP GEN 8 XEON 1260L 2x8Go Ram

    Vendu. Merci J'en aurai bientôt un autre à vendre, le temps que je migre mon nas. Si jamais ca vous intéresse me contacter par MP ou ici
  2. Bonjour, Suite à l'abandon du montage de mon 3ème GEN8 je vend mon kit d'upgrade: Le kit: - Processeur Intel Xeon E3-1260L 8 Mo de cache, 2,4 GHz, TDP 45w, importé des USA - 16 Go RAM (2x8) DDR3 ECC (ref: KTH-PL316E/8G) neuf encore emballé Prix: 200€ Config solide, idéal pour faire tourner un serveur Plex, un homelab ou juste un gros nas xpeno. Permet de garder le block de refroidissement passif du gen8. Je possède deux GEN8 avec une config identique, le premier est un serveur Plex, il tient 6-8 transcodage 1080p simultanés et le second fait tourner un server ESXI avec une 20ènes de VMs. J'ai jamais eu de souci avec ce matos, mais je change mes plans et je passe à du tout rackable. Bon weekend, Tommy
  3. La commande groupée est toujours d'actualité ? Je tente ma chance ^^
  4. J'ai passé mon serveur de test en update 2 et le serveur http est inaccessible assez régulièrement, sinon derrière tout fonctionne.
  5. J'ai plus ou moins le même résultat que toi. Plus qu'a attendre
  6. Tommy31

    DSM 6.0.2-8451 Update 9

    Sous esxi maj dans la douleur... Je fais la maj ça "a l'air d'avoir marché" reboot puis plus rien. Rien sur le réseau, rien via l'assistant synology, rien dans mon serveur dhcp. Obligé de déplacer mes disques sur une autre VM (celle de test) déjà passé en update 9 et là tout remarche. D'ou l'utilité de toujours avoir une VM de test
  7. Tommy31

    HP ProLiant MicroServer Gen8 G1610T

    Salut je vais tenté de te répondre au mieux. 1) Oui tu devrais installer ESXI sur une carte SD, simplement car ça sera plus facile à maintenir à jour. Imaginons que tu sois en ESXI 5.5, il suffit d'installer ESXI sur une autre carte SD, de remplacer l'autre par la nouvelle et de lancer une nouvelle installation. Ca retrouvera tout seul ton datastore (qui est sur un autre disque, moi il est dans la cage CD). Si ça foire tu remets ton ancienne carte SD et ton système repart comme avant. C'est juste une sécurité. Et ne t'inquiète pas pour la carte SD, ESXI est chargé en ram donc il n'y a presque pas d'io. 2) Non au pire met ton datastore sur un SSD mais pas l'os (esxi). En lisant ton post je comprends que tu utilises le controller de raid HP (matériel), je te conseil de t'y prendre différemment et de laisser DSM s'occuper de ton raid car il sait très bien le faire. Pour cela, tu reboot ton NAS et tu accèdes au soft HP smar array manager (un truc dans le genre) et là tu créé un raid 0 (en gros pas de raid) pour chaque disque. L'idée derrière ça c'est de monter tes disques en RDM (raw device mapping) dans ton ESXI et de les faire passer à DSM comme des si c'était des "vrai" disque. La tu pourra créer un raid 0,1,5 ou SHR (propriétaire à synology). Tiens pour te faire une idée de ton futur raid: https://www.synology.com/fr-fr/support/RAID_calculator Je te laisse chercher un peu sur le net comment monter un disque RDM mais c'est pas bien compliqué y'a juste quelques ligne de commande à faire. Après il te reste plus qu'a ajouter tes disques à ta VM et installer DSM. Et ça devrai rouler! edit: Je m'étais très largement inspiré de ce tuto: http://xpenology.com/forum/viewtopic.php?f=2&t=2147 2) La source : http://packages.synocommunity.com 4) Pour l'ilo tu peux l'utiliser sans interruption lors du boot mais après ça coupe toutes les 2-3 (min) mais t'en à jamais besoin après le boot donc pas besoin de licence. 7) Perso j'y ai réfléchi pendant des mois puis j'ai opté pour 16go de ram et un Xeon E3 1260L et ça fait largement le taf! On est 4-6 couples à utiliser Plex et j'ai jamais un retour de lag ou autre. Je l'avais trouvé sur ebay à 150-160€. Je sais qu'on peu trouver un modèle au dessus, le 1265L, mais il est très dur à trouver. Aussi l'avantage de ces CPU c'est que le TDP est supporté par le radiateur d'origine, 45W contre 35W il me semble. En presque 2 ans j'ai jamais eu de problème en tout cas. Bon courage à toi, moi ça m'a tellement éclaté que j'ai refais toute mon infra réseau à base de Mikrotik avec du LACP et ça dépote bien à la maison Surtout que depuis DSM6 c'est moins hasardeux les MAJs. Aussi une dernière chose, créé toi une autre VM avec un petit DSM histoire de toujours valider une maj avant de lancer ça sur le "prod", ça permet d'être un peu plus serein mais aussi que madame ne t'éclate pas si elle peu pas voir ses photos de vacances... même si il faut toujours sauvegarder ses données avant toute intervention sur un NAS!
  8. J'ai finalement lancé l'installation. J'avais déjà testé l'install sur une VM et tout était ok. L'installation c'est bien passé, mais après le reboot le nas est inaccessible, du moins la GUI et le SSH. Par contre dans mon routeur mon nas à bien une ip... Je sais pas du tout d'ou peu venir le problème. Voilà ce que me dis Synology assistant : edit: Bon ca sera une bon exemple sur le pourquoi sauvegarder les données avant toute manipulation. J'ai déplacé mes disques sur ma VM de test et tout marche. Je sais pas trop comment d'ailleurs, vu que y'avais déjà un DSM d'installé dessus. J'ai même mon partage locale qui marche... Seul la conf n'est plus présente.
  9. Bonjour et déjà merci pour ce tuto. J'ai commencé ma migration de DSM 5.2 vers DMS 6 mais je rencontre un problème. Le boot se passe bien et la détection du NAS via le nouveau loader fonctionne, par contre lorsque j'arrive sur l'assistant d'installation il ne me propose pas de migration et le message n'est pas très clair... Voilà ce que j'ai : Pour vous ce message indique bien qu'il va réinstaller un nouveau DMS en écrasant l'autre non? Donc perte totale des données? Merci pour votre temps!
  10. Tommy31

    OpenVPN XPEnology vers Openvpn sur VPS

    Salut, perso j'ai configuré mon client openvpn sur mon premier syno via les fichiers de conf. Il suffit de créer une conf vierge , puis se connecter en ssh au synology, chercher le répertoire openvpn et modifier le fichier en question. Pour la conf rien de bien compliqué, fait un petit tour sur openvpn ou même ubuntu. Si tu as plusieurs vpn attention de bien modifier le bon, car le nom du fichier aura une id random. En espérant t'avoir aidé. A+
  11. Tommy31

    Does anyone enable high availability on 5.2-5644?

    Is this working on xpenology?
  12. Tommy31

    CPU usage 99% - DSM 5.2.5644

    Malheureusement je n'ai que Plex, git, python et sickrage custom d'installé sur le nas. Mais je vais allé voir sur les forums de sickrage au cas ou!
  13. Tommy31

    CPU usage 99% - DSM 5.2.5644

    Oui ca m'est arrivé 2 fois hier et j'ai du reboot pour que le cpu se calme 2-3h pour rebelote. La il est éteint, jai sauvegardé toutes mes données et ce weekend je réinstalle tout, on verra bien.
  14. Tommy31

    CPU usage 99% - DSM 5.2.5644

    Mon nas répond au ping, je recois le certificat SSL de la WUI mais après écran blanc et un timeout. Depuis le client vSphere je peux suivre l'utilisation de ma VM xpenology (CPU,RAM, etc) donc il n'y a aucune magie (vodoo ou autre) dans l'histoire, mon CPU est bien utilisé a 99%. Et si je demande des infos, c'est justement car je n'arrive pas a faire de htop, ssh ou autre. Donc j'ai pensé poster ici voir si quelqu'un avait peut être tendu parlé d'une faille, d'un mineur de bitcoin ou autre. Pas le peine de me mettre abattage gratuitement hein, on est la pour partager il me semble
  15. Tommy31

    CPU usage 99% - DSM 5.2.5644

    Comme je l'ai dis, le problème c'est que le nas ne répond plus. Impossible de se connecter en SSH, ni a la WUI..