Version du Loader DSM 6 en Alpha (v1.02a et v1.02a2)


Recommended Posts

Bonjour tout le monde, je sais pas si je suis dans la bonne section.

Hier j'ai cassé ma clé usb en manipulant ma tour. Donc j'ai du créer une nouvelle clé usb ce qui a été fait sauf que je n'ai pas changer mes valeur vid et pid ni même adresse mac sur ma clé usb et ça a marcher Nickel. J'ai juste passer par synology assistant pour récupérer mon système et depuis hier tout roule.

Est ce normal ? Merci

 

Envoyé de mon SM-G935F en utilisant Tapatalk

Oui, depuis le loader v1.01 Jun a intégré un système de detection automatique du vid/pid. Dans certaines circonstances ça marche dans d'autres non. Il conseille néanmoins de les écrire explicitement et moi je rajouterais aussi que je conseille que vous metiez la vraie addresse MAC de votre carte réseau.

Ah d'accord je comprends mieux, ou trouve t'on l'adresse mac de sa carte réseau ? Merci beaucoup

 

Envoyé de mon SM-G935F en utilisant Tapatalk

Link to post
Share on other sites
Je me lancerais dans une réinstallation mardi s'il n'y a pas d'autres solutions.
Voilà j'ai booter sur un liveUSB, viré les partitions système, refait la clef de boot et réinstallé le logiciel Synology (6.1-15047 j'ai pas tenté la 6.1.1). J'ai récupéré tout mes datas y compris les répertoires cryptés.
Link to post
Share on other sites

bonjour

toujours pas de solutions pour la Version : DS3617 v1.02a2 les port USB non reconnue, je tourne sur une tour dépourvue de port USB 3.0 :cry:

Pas possible de modifier ou compiler des fichier de la Version : v1.02a :?::?::idea::idea:

Link to post
Share on other sites

Bonjour Messieurs,

 

Je viens de créer un compte afin de communiquer avec vous sur la nouvelle version de DSM.

 

Je suis équipé d'un HP GEN8 Micro Server avec un E3-1220V2 en DSM 6 et je souhaite migrer vers 6.1 car depuis peu mon quick connect ne fonctionne plus :roll:

 

Puis je effectuer cette migration à l'aide des infos spécifiées en début de tuto ?

 

Application de l'image sur ma clé USB à l'aide de Win32DiskImager puis en utilisant le .pat associé à la configuration.

 

Merci d'avance pour vos réponses.

 

Cordialement,

Raphdeumax.

Link to post
Share on other sites
Quick Connect : Pourquoi utiliser ce service offert uniquement aux clients de Synology alors qu'il existe des services similaires qui fonctionnent très bien et sont gratuits ?

 

Voir par exemple dtDNS :

 

https://www.dtdns.com/

 

Car il est nativement présent même si ce n'est pas l'objet principal de ma demande.

 

http://xpenology.com/forum/viewtopic.php?f=13&t=32880&p=100526&hilit=quickconnect#p100526

 

Bienvenu au forum.

 

L'utilisation de QuickConnect est un abus des services de Synology. QuickConnect est destiné uniquement aux clients de Synology.

Ce service n'aurait jamais du être utilisé avec Xpenology pour commencer. Synology a constaté cet abus et a simplement mis à jour sa base de donnée.

 

Il n'y a pas besoin d'avoir une IP fixe pour accéder à la box depuis l'extérieur. Il suffit de mettre en place un DDNS personnalisé qui fait exactement la même chose que QC. DSM fourni même l'option pour le faire. Lire >>> viewtopic.php?f=13&t=21928&p=79177&hilit=ddns#p79177

Link to post
Share on other sites

Bonsoir,

 

Merci pour tes réponses, je vais regarder afin de trouver un DDNS auxiliaire désormais.

 

Peut on dire que la nouvelle version de DSM apporte de grosses nouveautés ?

 

Le Bootloader Jun est il stable à ce jour et permet il un bon fonctionnement général des services DSM ?

 

Merci encore pour vos réponses.

Link to post
Share on other sites
Bonsoir,

 

Merci pour tes réponses, je vais regarder afin de trouver un DDNS auxiliaire désormais.

 

Peut on dire que la nouvelle version de DSM apporte de grosses nouveautés ?

 

Le Bootloader Jun est il stable à ce jour et permet il un bon fonctionnement général des services DSM ?

 

Merci encore pour vos réponses.

 

Bienvenu au forum,

 

Voici comment mettre en place un DDNS personnalisé >>> http://xpenology.com/forum/viewtopic.php?f=13&t=21928&p=79177&hilit=ddns#p79177'>http://xpenology.com/forum/viewtopic.php?f=13&t=21928&p=79177&hilit=ddns#p79177

 

Par rapport à DSM 5.2, oui il y a pas de nouveautés mais surtout des corrections de sécurités, de bugs etc etc.

 

Je conseille pour l'instant de rester à DSM 6.0.2 voir max DSM 6.1 mais ne pas aller plus loin. Utilisez le loader v1.01 pour DSM 6.0.2 ou le loader v1.02a pour DSM 6.1. J'ai fait un tuto, voir ici >>> http://xpenology.com/forum/viewtopic.php?f=13&t=21928

 

Dans tous les cas SVP prenez le temps de naviguer et de lire le forum.

Link to post
Share on other sites
Merci beaucoup pour ces informations précieuses.

 

DSM 6.1 va t'il prendre en compte mon processeur en version 64 Bit ?

 

Merci et j'ai créé un DDNS sur duckdns.org !

 

Cordialement,

Raphdeumax

 

Il n'y a pas d' histoire de prise en compte de quelque processeur que ce soit car par défaut c'est celui de la version du DSM qui sera déclarée ...

Link to post
Share on other sites

Pour info, marche niquel sous ESXI 6.0, avec le loader 1.02a et l'image DS3617xS

Sur une machine AMD.

 

Cette solution a été opté afin d'avoir une compatibilité à 100% avec le matos.

 

Il me reste juste un questionnement sur l'utilisation du CPU, est elle entière comme si DSM malgré la couche ESXI.

Link to post
Share on other sites

Une VM Win10 ???

 

Comment as-tu fais ? Virtualbox ne fonctionne plus depuis pas mal de versions.

 

Perso, je gère mes VMs sur un autre NAS (avec unRAID), j'ai là dessus le passthrough audio/vidéo/usb. Je fais tourner 2 VMs gaming en 1080p@60fps, chose impossible avec DSM

Link to post
Share on other sites
Une VM Win10 ???

 

Comment as-tu fais ? Virtualbox ne fonctionne plus depuis pas mal de versions.

 

Perso, je gère mes VMs sur un autre NAS (avec unRAID), j'ai là dessus le passthrough audio/vidéo/usb. Je fais tourner 2 VMs gaming en 1080p@60fps, chose impossible avec DSM

 

 

simplement avec le paquet "virtual machine Manager" qui est beta test, mais qui marche pas mal quand même

Link to post
Share on other sites

De ce que j'ai pu lire (forum general) ça dépends du matériel et de la façon dont on le fait.

Il vaut mieux faire une installe propre qu'une upgrade.

Et sur un Microserveur Gen8 ça semble ne pas fonctionne. Comme c'est le serveur que j'utilise je vais attendre.

Link to post
Share on other sites
De ce que j'ai pu lire (forum general) ça dépends du matériel et de la façon dont on le fait.

Il vaut mieux faire une installe propre qu'une upgrade.

Et sur un Microserveur Gen8 ça semble ne pas fonctionne. Comme c'est le serveur que j'utilise je vais attendre.

Et tu as bien fait :smile: Je suis très planté. J'essaie une réinstallation...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.