Doody

Moments - System failed to convert video

Recommended Posts

Hello guys, 

 

Here is my architecture

 

Official DS216j who run Moments/ Drive / VPN / DNS / LDAP / Surveillance Station 

HP Microserver NL40L who run PLEX / Download Station / Docker

 

The NL40L is running the 6.0 version for a long time ago and I decided to update to 6.2 to use Moments & Drive. 

The DS216j is not powerfull enough today and it's very slow. 

I bought an Intel network card compatible E1000e (6.2 is not compatible anymore with the integrated NIC inside HP Micro server G7)  and updated to 6.2. All is good ! 

 

image.thumb.png.89f26f0c7382f0e12e27be52e332c7d6.png

 

I installed Moments. For the photos it seems to working well and the conversion is sooooo fast comparing DS216j but I'm not able to see any video thumbnail as you can see on the picture. It's not a permission issue because if I click on the "grey" thumbnail I can read the video.

 

image.thumb.png.47596d9842b8abe884212a2133f95941.png

 

 

When I watched the log, every time I uploaded a video there is an error message : "System failed to convert video /var/services/homes/admin/Drive/Moments/Mobile/**************************** to mpeg4. 

 

image.thumb.png.6f627c4af5f17f59b3b12cd70496901b.png

 

 

Do you have any idea of what it could be wrong ? AMD CPU could be an issue ? 

 

Thanks in advance :)

 

 

Share this post


Link to post
Share on other sites

Yep. For apps like Video Station/Moments/Photostation a valid combo is required for video conversions and thumbnail creation.

Share this post


Link to post
Share on other sites

Thank you guys, I will try to use the Serial / Mac of my DS216j 

Share this post


Link to post
Share on other sites

For others checking the topic - If you get the error that site cannot be opened when you try opening the QuickConnect in Control Panel - Or try to setup a synology.me DDNS - Then its a serial number/mac issue. 

 

If you check tail /var/log/messages when this occurs, you will see an error stating invalid serial/mac combinatination or the likes. 

Share this post


Link to post
Share on other sites
On 10/10/2019 at 3:53 PM, NooL said:

For others checking the topic - If you get the error that site cannot be opened when you try opening the QuickConnect in Control Panel - Or try to setup a synology.me DDNS - Then its a serial number/mac issue. 

 

If you check tail /var/log/messages when this occurs, you will see an error stating invalid serial/mac combinatination or the likes. 

 

Hello, I'm really new to xpenology and I've been having trouble with the issue that you descrived above. Could you tell me what's the correct way to change the s/n and mac? Does the new serial and mac have to be from a similar model to the one I got now? Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.