bobby121418

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by bobby121418

  1. Hi, I followed thus video to setup an address to enable DDNS: Hope it helps
  2. Ok, I found the answer. In case any one else has this issue, see the following post:
  3. I am running Version: 6.2.3-25426 Update 3. Thanks
  4. Hi there, I have now tried to edit /etc.defaults/synoinfo.conf twice in order to enable Synology Hybrid Raid (SHR) option enabled, but each time I edit, I lose connectivity to my DSM and I have to find it using the Synology Assistant application and I notice the status has moved to "Migratable". This means I have to reinstall the DSM software on it again. I am running a DSM 3617xs. I am following the instructions from this post and use sudo vi /etc.defaults/synoinfo.conf and commenting out supportraidgroup="yes" then adding support_
  5. Hi, I would like to ask what happens if /etc.defaults/synoinfo. conf is corrupted? As I think I may have done just that and now my Dsm shows me the below image to install dsm again even though it has dsm already. Thanks
  6. So, the question is, is /etc.defaults/synoinfo. conf on the drives? And is it reachable/editable from a USB with maybe linux on it ?
  7. Hi there, I used the information in this topic to enable SHR on my DSM 3617xs, but when I restarted the DSM, it seems I lost the configuration. I had to use Synology Assistant to find the DSM and it now asks me to migrate or reinstall the DSM version back on it. I am attaching an image of what I see. So, question, do I need to reinstall DSM or can I recover my old version? Thanks Bob
  8. Hi there, I am still building my test bed with an old PC running DSM 6.2.3-25426 update 3 simulating a DS3617xs. All seems to go well except the PC has no internal WiFi so in order to avoid driver problems my idea was to get TP link box and essentially use it as a client and connect it to the PC via an ethernet cable. I however did not realise that the LAN port is only 100/10 Mbps, which is not sufficient for my needs. So, my question is what would work with this DSM? If best choice is a WiFi dongle then which one would work best? Many thanks
  9. Just to add I solved the problem with DS Moments and other packages. I had changed my ports from 5000/5001 to something else and that was causing the issue.
  10. Just to add I solved the problem with DS Moments and other packages. I had changed my ports from 5000/5001 to something else and that was causing the issue.
  11. Thank for your answer. I guess I am wondering if this is a necessary step or not. I am having issues accessing Moments and File manager through the respective Android apps. DS Photo works though. Thanks
  12. Hi, Can someone please let me know how to get a real Synology MAC address so I can use Quickconnect? Many thanks Bob
  13. Hi there, I am using DSM 6.2.3-25426 and having issues logging into DS Audio, Moments and DS File app. I can open Moments page on the DSM itself and view photos with no issue. The error I get is: Moments is not installed or enabled. Anyone had this issue? Thanks Bob
  14. Just to add I am having the same problem with Ds File and Ds Audio.
  15. Hi there, I am using DSM 6.2.3-25426 and having issues logging into DS Moments app. I can open Moments page on the DSM itself and view photos with no issue. The error I get is: Moments is not installed or enabled. Anyone had this issue? Thanks Bob
  16. Hi, Thanks for you help billat29. I updated my loader to 1.03b and installed DSM 6.2.3-25426 and I could work through Security-》Certificate-》Add-》Add a new certificate-》Get a certificate from Lets Encrypt to get the certificate and now its working nicely. Cheers Bob
  17. Thank you, I have DSM 6.1.7-15284 so will give this a try. Can I update to 6.2? I am using bootloader 1.02b. Thanks
  18. Hi, I have registered a domain with Duckdns, not sure if there is a better one. But the issue that is causing problem is creating certificate with Letsencrypt. I have tried numerous times with Security-》Certificate-》Add-》Add a new certificate-》Get a certificate from Lets Encrypt I have added the domain name and my email but I keep gettimg error: No response from destination server. Please try again later. I have ports 80, 443 forwarded and in External Access-》 Router configuration I get OKs when testing the connection.
  19. Hi, I am sure this is answered somewhere but I cannot find. Can anyone please let me know how to get remote connectivity and setup DDNS on xpenology? Many thanks Best Bob
  20. Hi, Thanks a bunch, it works. Best Bob
  21. Hi, I have an old machine with AMD Athlon x2 250 with 4GB of RAM and want to convert it to DSM. A couple of questions: 1. I am not sure which loader I should go for. Will 1.04b work? 2. What are the steps to prepare the USB? 3. Will USB always need to be in or will the DSM eventually work without the USB? Many thanks Best Boby
  22. Hi there, I have an old PC and would like to try installing Xpenology. Can you please let me know how to go about it? How do you connect more than 4 SATA disks, given my board oly has 4. Many thanks Best, Bob
  23. Hi, Thanks for responding. Could you please be more specific as to why? I saw this video which explains how to make a USB drive to be seen as internal. Thanks Best
  24. Hi, I have a 1-bay Synology for which I bought an additional 8TB disk and together with a dick docking station I wanted to make a disk pool. Following the instructions in a video, I have managed to add the new disk as an internal disk. I however see that the disk, while detected, shows that it is not initialised in HDD/SDD in Storage Manger. I have been reading some posts on how to further modify the /etc.defaults/synoinfo.conf file with commands such as: Supportraid=”yes” support_syno_hybrid_raid="yes" support_config_swap=”yes” #supportraidgrou
  25. Hi, I have a 1-bay Synology for which I bought an additional 8TB disk and together with a dick docking station I wanted to make a disk pool. Following the instructions in this video (below) I have managed to add the new disk as an internal disk. I however see that the disk, while detected, shows that it is not initialised in HDD/SDD in Storage Manger. I have been reading some posts on how to further modify the /etc.defaults/synoinfo.conf file with commands such as: Supportraid=”yes” support_syno_hybrid_raid="yes" support_config_swap=”yes” #suppo