bearcat

Members
  • Content Count

    776
  • Joined

  • Last visited

  • Days Won

    24

bearcat last won the day on March 23

bearcat had the most liked content!

Community Reputation

80 Excellent

1 Follower

About bearcat

  • Rank
    Guru

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. From what I can see, he has been invited to join this forum, and share his knowledge. No reply, so maybe he was just trying to fake it
  2. You might want to grow up, and stop acting how you are calling others, in this case me...
  3. @omar what are you talking about? Im giving you CREDIT for pointing out something I missed, that is helpfull info for all of is that is running microservers. If that is not good enough for you, let me bow down and kiss your feets, while saying 1000'ends of appoligizes. Now, lets put this bdhind us and move on. Namaste.
  4. @omar Great catch my old and "broken" eyes missed that important point
  5. Good for you On HPE's webpage for Gen 8.1 they state: The 2017.04.0 SPP is the last production SPP to contain components for the G7 and Gen8 server platforms. So in any of the newer releases, there are no new updates for G7/8.
  6. True, just like you need to be logged in to write a post as well
  7. @Jo2021 do you really need the "russian" version? As I once wrote: The 2017.04.0 SPP is the last production SPP to contain components for the G7 and Gen8 server platforms.
  8. @MrWhite That would be 6.2.3-25426 I assume, since "no-one" has been reporting a positive install/update to the .4 If you where able to update from a fresh install of 6.2.3 any info is highly welcome (your bootloader is Jun's 1.03b, right? When those "major things" are clear, we will move on to your questions
  9. @MrWhite Just to be sure, you installed DSM 6.2.4 ? Exactely what build? Can you tell us what bootloader, and what HW emulation you choosed?
  10. @gquiring If I don't get what you are "trying to say", maybe you are not expressing yourself well. No one is trolling here (unless you are?). 1 - You state you are concerned that you can not install 6.2.4 2 - You state that you are fully aware of the issue in regards to 6.2.4 Why in the world are you concerned about not being able to install 6.2.4? is my question to you. If you for some reason *need* 6.2.4 (or "better") for now, get yourself a real Synology. Do not expect a working bootloader for 6.2.4 to surface until *after* the release of DSM7.
  11. There is a "general" thread here you may find of interess, no kidding
  12. No kidding, if you are fully aware of that issue, why does it really concerns you ? Just as flyride said, that is "working" as expected, and not a Synology restriction.
  13. You *do* know that there is a known issue in regards to 6.2.4? No one has been able to install/run that on *any* non-syno hardware (none validated installs).
  14. Interesting topic, even for the ones who are staying with 6.1.x for their "production systems" (looking in the mirror ) While trying to catch up on this topic, I stumbled across a minor discussion on DarkWeb ( aka. Facebook), and I felt I should just "throw it in" to see if anyone have an opinion of what being posted there. I removed their names, to respect their "privacy"
  15. @Joe1 Exactly, thats why I was got confused when you said: "I manage to pass the pci card" I might give Debian a try on my Tiny, if/when I find some spare time Small boxes makes BIG fun