Jump to content
XPEnology Community

tigs

Members
  • Posts

    35
  • Joined

  • Last visited

Everything posted by tigs

  1. @likeadoc never mind. figured out and No issues!!! thanks a lot!! this is amazing
  2. Thanks: here is output and it was a success!! Can we patch all 3 versions? right now it does not seem to allow. Once you patched one of them, the only option is to "RESTORE" even if you do "./patch.sh -p". Great work!! ash-4.3# sha1sum /volume1/@appstore/MediaServer/bin/synocodectool 1d01ee38211f21c67a4311f90315568b3fa530e6 /volume1/@appstore/MediaServer/bin/synocodectool
  3. There are actually 3 versions : /usr/syno/bin/synocodectool /volume1/@appstore/MediaServer/bin/synocodectool /volume1/@appstore/VideoStation/bin/synocodectool
  4. Hi OP, Can you kindly update the patch to latest version? thanks root@DiskStation:/# ./patch.sh -p Detected DSM version: 6.2.3 25426-0 Patch for DSM Version (6.2.3 25426-0) not found.
  5. Hi all, I am having difficulty with setting up my xpenology box. I have: 1 x SSD, right used for apps only 2 x 3 Tb hard drives 2 x 8 Tb hard drives 1 x 4 Tb USB drive I am having difficulty with designing a system that is secure and crash safe. I like to have multiple backups. I also don't like RAID as it is harder to recover, and I'd prefer ext4 file system over btrfs as ext4 is easier to access once it crashes. The server is mostly for media and secure file server and storage, and backups of my computer files. I don't hav a lot of files, a few Tbs. My biggest concern is crash and file loss. I currently use 1 3-tb drive as the main data drive, backed-up locally to an internal 8-tb drive, and a second copy to the external 4-tb USB drive. I am thinking about LUN for desktop computers, then backup these LUNs the same way as above. I just don't how I can access/recover these LUNs if the NAS or computer crash. I don't know whether LUN works well with ext4 file system and non-raid drives. I would like you guys' input. The system is being rebuilt, so a good time to plan out. Thanks
  6. Sorry, I did not mean to hijack the thread.The reason I jumped in is because OP brought me in and asked me a question under my thread. My post here is meant to clarify exactly my situation so people know what was going with mine problem, FYI only. It may provide helpful details, or maybe not. Again, My appology.
  7. This is a very odd issue. Mine is a supermicro Rangeley 8-core Atom board, A1SRi-2758F. It runs 1.02b (DSM6.1.7) perfectly fine. But I can not install 1.03b, the DSM 6.2. For some reason, the 1.03b is very different. I have tried many different USB thumb drives, 3 unamed, 1 lexar, 2 kinston, 1 kingaru. no luck. I have also tried to install 1.03b on two lenovo thinkstation, no luck, 1 mac mini 2012, no luck. All with no issue with 1.02b. The reason I think it is USB drive, is when I tried to install 1.02non the mac mini. The unamed USB worked fine. Then I though Ishould use an SD card it does not protrude. The SD card behaved exactly the same as I descrided above, same error message. With every change of USB drive, I updated the VID and PID.
  8. I had a chance to give it another attempt. I have tried more than 5 different USB thumb drives, all failed. Very odd. It is not the NIC driver issues. I had a feeling it is related to USB thumb drive, but I don't know what.
  9. Supermicro Board with Intel Atom C2538 trying to install DSM_DS3617xs_23739 with bootloader 1.03B. here is the error message. It has no issues with DSM 6.1 and bootloader 1.02b. thanks
  10. I have using the earlier version of the loaders without any issues. It ran DSM 6.1.7. thinking about updating to 6.2 using loader 1.03b ds3615xs. Ihave been unsuccessful. the network card is recognized showing as migratable. I tried to install the DSM 6.2, it crashes in the middle of installation of DSM. Here is the screenshot. Any idea? I have tried 1.03b ds3617 as well, same symptoms. thanks
  11. tigs

    DSM 6.2 Loader

    Sorry, I am just dumb. using the OSFmount, I can mount the 30Mb partition and see the extra file. now what? what do i do with it? thanks
  12. tigs

    DSM 6.2 Loader

    wher is the default extra file? ihave seen it being mentioned a couple of times. just can't seem to find it.
  13. this is great to know. thanks
  14. I thought "reset" would let you keep the media/files untouched. a re-install will wipe the drive clean. Am I correct, similar to factory reset. I would also appreciate there can be a true "reset" button.
  15. This is probably why I was never able to get it to work with Asrock N3150 motherboard. Can some help add the drivers?
  16. Try enable "any publisher: under package center>settings>trust level
  17. What does network detection issues mean? Did you see the kernel logs to be able to state that? For DS916p to work you need the adequate hardware, and by adequate hardware I mean the CPU should be a braswell processors, 4th Gen Core processor or later. See here >>> viewtopic.php?f=2&t=20216&start=2530#p98458 I have an Asrok N3150B-ITX with realtek RTL811GR chip. burned the DS916 image to a formated USB, known work well, modified VPI and PID, kept the mac and SN. It appeared have booted, but undetectable on network, Router and Synology assist. It is a braswell CPU. It appears to be the network card not being detected. I can tell it is booted by trying to press the power button. If is booted, you have to hold the power button for a few seconds to shut down. It is not booted, touching the button briefly is enough to shut it off.
  18. tigs

    DSM 6.1.x Loader

    I dont know all the differences. What I do know is their CPU artitech is different. 3617xs uses broadwell, while 3615xs uses Braswell. Some packages are CPU specific, for example TVheadend. you have to choose the right package to install. I dont think there is a package available for broadwell.
  19. Th first question has solution in the original Jun's thread. Somewhere. Someone recompiled recompiled file, all you need to do is to extract it to the root directory and let the folders merge with existing ones. It works.
  20. tigs

    DSM 6.1.x Loader

    It is supported. I tried it on a supermicro C2758 mini itx board wit C2000 /i354. I had no problem. It was jun's original version. I did not try the latest though.
  21. tigs

    DSM 6.1.x Loader

    I remember there were a couple of users reporting that specific Intel network card is not supported. ?210 or something.
  22. tigs

    DSM 6.1.x Loader

    A few tips for those who can't get Jun's loader work properly. 1, try different USB flash drive. I noticed some "crappy" ones are not working. 2, use proper software to burn the image. win32 imager works, rufus does not. However, rufus is okay with arcao or setsunakawa's loader. 3, use a good text editor to edit the grub.conf file. Notpad++ is okay. 4, you may to manually power cycle the NAS by unplug the power cord 5, last thing try to format USB drive before burning. This may not matter that much.
  23. tigs

    DSM 6.1.x Loader

    Thanks for the quick reply. I mistated. I was trying to setup my wife's iphone. It has not worked yet. the DS cloud app for iphone does not sync with DSM at all. I tried my blackberry, it worked but it deletes the files on the NAS whenever i deleted from my phone. This is not what I wanted. I dont need the back up at all> I was just trying to experiment if i can get this to work first. I have not tried the DS photo on blackberry. The ds photo on iphone does not sync either. I basically gave up the experiment. Sorry for the confusion. My pfsense box was setup to use an VPN service provider, like airvpn, etc. It is not a vpn server, it is a client. No VPN was setup in the synology box. the NO-IP ddns service was set up in the pfsense router, not in the NAS. There is also an entry of DDNS under synology automatically generated when I setup the QC. i guess I can safely delete that. I would like the router to handle the DDNS. by the way, I don't see the (!) as you indicated. I am using a lame version of android ds cloud, because it is blackbery.
×
×
  • Create New...