Loader 1.02A + Microserver Gen 8 > Error 13


Recommended Posts

Hi.

 

Did anybody install or upgrade a HP Microserver Gen 8 with June's Loader 1.02A?

 

Tried it with no success and always receive the message "...file probably corrupt" (13). I also downloaded the Pat file several times but the error stays. :???:

Link to post
Share on other sites

Hi,

I've run the upgrade smoothly. Previously I was running on DSM 6.0. I've just prepared the USB stick with Alpha loader, change it with old one, boot up the server and it worked like a charm.

Only issue I've had was, when I've downloaded .img file and tried to modify it, system tells me file is corrupt. So then, I've took WIN32DiskImager, burned .img as it was on USB and than modified grub.cfg file with correct SN, vid and pid and mac addresses///

Link to post
Share on other sites

Thx for all answers so far :cool:

 

I switched to another MicroSD card (same model, same VID & PID) and the installation (upgrade) process finished. Now the system is unreachable. It doesn't request an IP from my DHCP nor is it pingable on it's former static IP.

Link to post
Share on other sites
  • 1 year later...
On 11/4/2018 at 4:58 AM, valix said:

Have you solved it? I 'm facing the same issues. Either it is telling me that the file ist corrupted or if I have a working file the server isn't reachable (no dhcp request) after the reboot.

any reason why you need to use loader 1.02A when the Gen8 supports up to Loader 1.03b?

Link to post
Share on other sites
  • 2 months later...
On 11/10/2018 at 11:37 PM, jadehawk said:

any reason why you need to use loader 1.02A when the Gen8 supports up to Loader 1.03b? 

Sorry for the late answer. I m still running 6.1.x....

In November I took the latest loader from the link list:

And I double checked it again - it was 1.03b That I used - the file is still on my computer. Right, in some kind I was in the wrong sub topic regarding the version - but the fault was the same.

Nevertheless I remain sticking to 6.1. as long as possible, perhaps some day a new loader is available. And I am aware that this Xpenology porject is a project of voltuneers ...

 

Edited by valix
Link to post
Share on other sites

I had a Error 13 issue with an Gen10. So maybe it's no solution für Gen8, but it is worth a try.
My installation of DSM 6.2.1 failed with Loader 1.04b because i used the internal USB socket and had activated ehci & xhci handoff. So, even when Gen8 Machines don't have USB3 and xhci, you can try one of the external USB and deactivate ehci handoff.     

Link to post
Share on other sites
  • 1 year later...

#HP Microserver Gen 8 error 13 going from 5.2 to 6.1

I had error 13 after following the tutorial https://xpenology.com/forum/topic/9402-dsm-614-15217/page/4/

 

This is on a HP Microserver Gen 8

After messing about with different USB sticks (Always setting VID/PID) and almost giving up I realised the only thing I veered from was the DSM package as the link in that was provided in the tut was dead. 

 

None of the versions I tried from Synology worked so I did a google for the exact same as in the tut :: DSM_DS3615xs_15217.pat

 

That worked! 

 

Hope it helps

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.