Sign in to follow this  
jensmander

Loader 1.02A + Microserver Gen 8 > Error 13

Recommended Posts

Hi.

 

Did anybody install or upgrade a HP Microserver Gen 8 with June's Loader 1.02A?

 

Tried it with no success and always receive the message "...file probably corrupt" (13). I also downloaded the Pat file several times but the error stays. :???:

Share this post


Link to post
Share on other sites

Hi,

 

had the same error. I had DSM for 3615 installed before upgrade, but was trying to use the 3617 Loader with 3617 DSM-Image for upgrading. Didnt work, so i used the 3615 with 3615 DSM-Image and it worked,

Share this post


Link to post
Share on other sites

Yes, I made the same mistake in my first attempt. But I'm using the correct loader for DS3615 and not for the DS3617 :-|

Share this post


Link to post
Share on other sites

Hi,

I've run the upgrade smoothly. Previously I was running on DSM 6.0. I've just prepared the USB stick with Alpha loader, change it with old one, boot up the server and it worked like a charm.

Only issue I've had was, when I've downloaded .img file and tried to modify it, system tells me file is corrupt. So then, I've took WIN32DiskImager, burned .img as it was on USB and than modified grub.cfg file with correct SN, vid and pid and mac addresses///

Share this post


Link to post
Share on other sites

Thx for all answers so far :cool:

 

I switched to another MicroSD card (same model, same VID & PID) and the installation (upgrade) process finished. Now the system is unreachable. It doesn't request an IP from my DHCP nor is it pingable on it's former static IP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this