Recommended Posts

Hello,

 

I am encountering a weird issue with my server (hp n54l baremetal).

It has been working for years with no issues at all with DSM5.2

 

Two days ago I was thinking to backup my booting USB in case it might fail one day and if I wanted to finally update to 6.x

So I turned of my server, remover the usb drive and tried to back it up with my laptop. I say tried because each time the software I use gave me an error saying it could not do it.

Then I gave up and put back the usb drive into my server which booted with no problem...until I wanted to acces one volume (I had 2), but it disappeared!! Nothing!

 

DSM does not give me any error but thr fact it cannot mount some folders (the ones on this volume).

This volume is a raid 1 of two drives.

 

Here what I did and check by order:

-bios : all drives are detected, including the 2 of the missing volume

-I unplugged the drives and tried others wit no luck (still detected by the bios but not DSM)

-I plugged them an another machine : they are detected.

-fdsik -l : does not post the missing drives

-So I decided, what the hell lets update to DSM6.1, maybe something wrong with the usb drive I tried to clone. I used a brand new usb drive, loader 1.02b...etc migration done with no issue, but still the missing volume!!

-OK then, let's do a clean install ... still, the two drives are missing ...

-I put the drives in an old 710+, and they are detected perfectly

 

I am out of ideas, could it be hardware while the drives are detected by the bios?

Edited by Mittel

Share this post


Link to post
Share on other sites

They suddenly disappeared whith DSM5.2.

I use an HP n54l, known to work also perfectly with the 6.1 version

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.