eiremanoffrance

List of working motherboard with DSM 4.2 build 3202

Recommended Posts

During reading this thread, I have noticed that the Realtek 8111E NIC (which seems to be an "old" controller) always works.

Concerning the Realtek 8111F NIC, it seems working fine with Z77 chipset but not with the H77 chipset (many owners of Asus P8H77-I have network issues with that mainboard).

 

So, I guess there should be no problem with the 8111F NIC if it is associated with Z77 chipset.

 

Is the H77N-wifi a 8111E or a 8111F NIC?

Share this post


Link to post
Share on other sites
During reading this thread, I have noticed that the Realtek 8111E NIC (which seems to be an "old" controller) always works.

Concerning the Realtek 8111F NIC, it seems working fine with Z77 chipset but not with the H77 chipset (many owners of Asus P8H77-I have network issues with that mainboard).

 

So, I guess there should be no problem with the 8111F NIC if it is associated with Z77 chipset.

 

Is the H77N-wifi a 8111E or a 8111F NIC?

 

 

[ 3.227506] eth%d: RTL8168E-VL/8111E-VL at 0xffffc90000044000, 90:2b:34:d5:ce:09, IRQ 41

[ 3.412549] eth0: Identified chip type is 'RTL8168E-VL/8111E-VL'.

[ 3.413130] eth%d: RTL8168E-VL/8111E-VL at 0xffffc9000001e000, 90:2b:34:d5:ce:0b, IRQ 42

[ 3.593884] eth1: Identified chip type is 'RTL8168E-VL/8111E-VL'.

 

I easily push the bandwidth limits of a 1GB connection with my H77 setup.

Share this post


Link to post
Share on other sites

Nice, so the H77N-wifi has a 8111E controller (despite many reviews say it is 8111F :/)

 

Ty

Share this post


Link to post
Share on other sites
Nice, so the H77N-wifi has a 8111E controller (despite many reviews say it is 8111F :/)

 

Ty

 

My Z77N-Wifi has the same...

[RTL81xx@0xc000:rtl8168_init_board] NIC identified as RTL8168E-VL/8111E-VL (mcfg=16)

[RTL81xx@0xd000:rtl8168_init_board] NIC identified as RTL8168E-VL/8111E-VL (mcfg=16)

Share this post


Link to post
Share on other sites

I have tested 2 motherboards

 

Gigabyte H77N-wifi => all works except the WOL (sata ok, nic ok, shutdown by DSM ok)

Asus P8H77-I => all works except the WOL (sata ok, nic ok, shutdown by DSM ok)

Share this post


Link to post
Share on other sites
ASROCK E350M1 USB3 ,it's work

 

 

sata running in ide/achi mode also work fine.

Sadly not working with Asrock E350M1 usb2 model. The installation goes fine until the final step where I have a network error. However the 2668 build works fine

Share this post


Link to post
Share on other sites
Intel D945GCLF2 (Dual core Intel Atom) network OK but harddisk not recognized (error 38 in Synology Assistant) with Seagate Barracuda 750GB HDD. In the BIOS I tried both legacy and normal mode for the harddisk.

Does anyone know what driver I have to compile into the kernel to get this board to work?

 

now, you D945GCLF2 can work with DSM 4.2 build 3202 ?

Share this post


Link to post
Share on other sites

ASUS M5A97 LE 2.0 AM3+

Lan: Working

SATA: All ports working

USB2: All ports working

USB3: All ports working

 

SuperMicro X9SCL/X9SCM and -F series

Lan: Both NICs working

SATA: All ports working

USB2: All ports working

Share this post


Link to post
Share on other sites

Which S1155 motherboard is the best option? Is there a fully compatible motherboard? Should I go with the B75 of Z77 chipset? And is the E1000 the same as the PRO 1000? I have an old PCI Pro 1000GT here..

Share this post


Link to post
Share on other sites
ASROCK E350M1 USB3 ,it's work

 

sata running in ide/achi mode also work fine.

Sadly not working with Asrock E350M1 usb2 model. The installation goes fine until the final step where I have a network error. However the 2668 build works fine

I'm correcting myself. Build 3202 works fine. During the final configuration step when the network error occurs, simply hard reset the machine and refresh Synology Assistant. The diskstation appears as not configured. Just right click and Configuration. Everything went fine.

Share this post


Link to post
Share on other sites

Hello i have an asrock E350M1

How can i install dsm 4.2

 

Can i install it on harddisk? Or only virtual machine

 

How do i prepare de usb disk and what files i need?

 

 

Thanks a lot

Share this post


Link to post
Share on other sites

BIOSTAR A68I-350 Deluxe AMD Fusion APU 350D AMD A68 Mini ITX Motherboard/CPU Combo

 

Doesn't work staying booting the kernel.

 

It work with version 4.1

Share this post


Link to post
Share on other sites

Please add to the list:

 

ECS NM70-I2 (V1.0)

It is tested and proven working.

 

SATA, USB, LAN, temperature all ok.

 

Thank you for the great work guys, keep it up.

 

Sometime later I will be benchmarking this build here: http://diy-nas.blogspot.sg

 

I will post my results here too.

Share this post


Link to post
Share on other sites

Hi,

 

What a better for my firts post to participate at this topic :wink: (sorry for my english, i 'm french, and i want to participate in the both sections for more helping!)

 

For me: Gigabyte EP35C-DS3R with CPU C2D E6300

Pb: only the raid sata plugs is wortking (only 2), I tried to change somes settings in the bios, but nothings change!

 

Well i didn't upgrate the bios yet, i ll try later!

Share this post


Link to post
Share on other sites

Hello,

any chance it will work on Asus ITX-220 ?

 

CPU Intel Celeron 220

Chipset 945GC /ICH7

NIC Realtek PCIE Gb LAN

 

Many thanks to who is supporting this nice project !

Share this post


Link to post
Share on other sites
ASUS P8H61-M LX

ASUS P8H77-M PRO

 

works without a problem.

 

I have the Asus P8H77-M Pro motherboard and i am very interested in how you got a good working version, I am very new to this, but have got http://xpenology.com/forum/viewtopic.php?f=2&t=907 and http://xpenology.com/forum/viewtopic.php?f=2&t=41 Working. But the first version is missing the Marvell Sata 3 Drivers, While the other is 4.1 and I wish to use 4.2. I have also tried http://xpenology.com/forum/viewtopic.php?f=2&t=555, but this fails to boot and hangs on booting kernal. Could you please advise in what im doing wrong? thanks

Share this post


Link to post
Share on other sites
Could you please advise in what im doing wrong? thanks

It's very simple.

Write the .img file on a USB flash drive. Boot from it.

Next, using Synology Assistant, install the .pat file on your server.

That's all. :smile:

Share this post


Link to post
Share on other sites
Could you please advise in what im doing wrong? thanks

It's very simple.

Write the .img file on a USB flash drive. Boot from it.

Next, using Synology Assistant, install the .pat file on your server.

That's all. :smile:

 

Considering I've had 2 working before. DSM 4.2 build 3202 and DSM 4.1 2668 via the links in my previous post, I must be doing what you said right. Considering this thread is DSM 4.2 build 3202, I'm just curious how you got that working, because http://xpenology.com/forum/viewtopic.php?f=2&t=555 just wont boot and gets stuck on loading kernel or something along those lines and I fail too see any other 4.2 build 3202 threads.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.