Cheesy

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cheesy

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.2-24922-update 3 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - Fujitsu D-3644-B / Pentium 5400 g - Additional comments: Reboot required
  2. @Huberer Alles gut. Sollte kein persönlicher Angriff gegen dich sein. Nein, Grund ist der, dass meine 415er erst aus war. Wie du sicherlich weißt, ist diese vom CPU Bug betroffen und könnte eines plötzlichen Todes sterben. Außerdem bastle ich gerne und wollte mir auch mal ein 19" Server Gehäuse NAS für meinen sich im Keller befindlichen Schrank gönnen. Dass hab ich jetzt umgesetzt. Hab lang selbst überlegt ob ich auf Xpenology oder FreeNas gehen soll. Nach viel lesen habe ich mich gegen FreeNas entschieden, da damit zwar auch alles erreicht werden kann, dies in meinen Augen außer Verhältnis zum Aufwand steht (z.B. Reverse Proxy einrichten) Bin da mit Synology echt verwöhnt. Auch laufen z.B. eingerichtete Xpenology Kisten bei meinem besten Kumpel und bei meinem Vater "SEIT JAHREN" zuverlässig und ohne Probleme. Sollte Synology mal DSM einzeln verkaufen (100 Euro oder so) wäre ich vermutlich der erste, der dafür bezahlt. Grüße aus Augsburg
  3. @Huberer man beachte das Wort vor 415+ "Original". Heißt, es ist eine echte Synology! Grüße
  4. Falls Probleme auftreten, kann ich dir gerne helfen. Bin inzwischen dabei, meine Orginal 415+ auf die Xpenology umzuziehen. Bisher läuft alles. Virtual Machine Manager mit zwei Linux Maschienen (Bitwarden und HomeAssistant). Auch läuft dort eine Virtuelle Xpenology (1 Lizenz ist ja dabei ) für meine Surveillance Station mit den drei Kameras vom Haus. Jetzt kopier ich gerade TB weiße die Daten auf den neuen Server. Du musst übrigens im Bios vom Fujitsu Board die 4G Geschichte deaktivieren. Führt sonst zu Problemen. Den Loader Stick habe ich auf dem Onboard USB Platz stecken! Solltest du die gleiche NIC kaufen wie ich habe, ist auf der NIC ein Aufkleber vorhanden, auf welchem die MAC steht. Grüße aus Augsburg
  5. Hallo Larionov8C, ich habe mir einen Server auf Xpenology Basis zusammen gebaut. Board: D3644-B CPU: Pentium 5400 Gold Ram: 16 GB Samung ECC Ram Das Board funktioniert super mit Xpenology. Loader hab ich den 1.04b als 918+ genommen. Für die aktuelle Version 6.2.2 geht nur der 1.04b Loader, da dieser UEFI kann und der 1.03b nur Legacy (Das Board kann nur UEFI booten). Die Onboard NIC habe ich deaktiviert (noch zu neu für den Kernel) und mir in der Bucht eine IBM/Intel Dual Port Server Adapter I340-T2 49Y4232 Netzwerk Controller gekauft (19 Euro). Hiermit funktioniert die Geschichte wunderbar und mein NAS läuft soweit ohne Probleme. Grüße aus Augsburg
  6. - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 update 6 - Loader version and model: Jun v1.03b - DS3617xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - ASUS H110M-A (PCIe Intel Network) / Intel i3 6100t - Additional comments: none
  7. Bitte: http://download.synology.com/download/P ... /7.1-4146/
  8. Hey Zusammen, habe mir gerade diesen Threat durchgelesen. Ich selbst betreibe ebenfalls ein Xpenology (siehe Sig). Zur Zeit ist die aktuelle 5.2 mit Update 2 installiert. Ich habe nichts an der Serial (USB Stick) und der Mac (Netzwerkkarte) verändert. Kann mich ganz normal zum Paketzentrum verbinden und Sleep mit WOL funktioniert ebenfalls. Also die getroffenen Aussage kann ich nicht bestätigen. Grüße
  9. Aussage von apejovic kann ich ebenfalls bestätigen. Habe erst letzte Woche bei einem Kumpel ein NAS aufgesetzt mit dem ASRock Q1900. Bei diesem waren ebenfalls die USB Ports nicht da. Ein Setzen von Automatic auf Enable bei USB im UEFI brachte die Lösung. Grüße aus Augsburg
  10. Die Warnung war ja auch auf die erste Version von XPEnobot bezogen, in welcher die Timebomb noch nicht gefixt war. Die jetzige Version läuft ohne Probleme! Gruß
  11. Hallo zusammen, auch noch eine kleine Anmerkung zu OwnCloud auf der XPEnology. Hatte auch die Community Version installiert. Bei mir ging nach der Installation der Festplattenruhezustand (Hibernate) nicht mehr, obwohl keine Zugriffe erfolgten. Deinstalliert und es funktionierte wieder. Lag bei mir als definitiv an OwnCloud. Grüße
  12. Hallo zusammen, im Englischen Bereich ist ja schon ausreichend davor gewarnt worden mit Hilfe von XPEnoboot auf 5.1 zu migrieren. Kurz meine Update Geschichte. Betreibe seit Monaten erfolgreich DSM 4528 auf einem ESXI 5.5 Server. Habe vorgestern dann leider gleich auf 5.1 migriert. Probleme traten dann gestern wie beschrieben in der englischen Sektion auf. Keine Platten wurden mehr angezeigt, Programme weg etc. Habe dann den Tip befolgt und ein Downgrad auf4528 wieder durchgeführt. Funktionierte dann auch soweit. Musste nur ein paar persönliche Daten nachtragen (Email Config usw.) Heute stelle ich dann fest, dass mein NAS nicht mehr zu erreichen ist. Der Synology Assistant sagt, NAS habe die Config verloren. Somit NAS komplett neu aufsetzen müssen und konfigurieren. Persönliche Daten auf den Platten sind noch da. Also lieber noch ne weile auf eine Bootloader Version warten und bei Veröffentlichung noch mal eine Woche vergehen lassen, um zu sehen ob es erneut Probleme gibt. Grüße aus Augsburg
  13. Klar kannst du die SSD bei geeigneter Hardware durchreichen. Jedoch bringt dir das nur etwas, wenn du lediglich die SSD für DSM benutzt. Was in meinen Augen aufgrund der Speichergrößen z.B. für mkv's wenig Sinn macht. Des weitern läuft dann die SSD nur für DSM. Host ist jedoch ESXI und der bremst dann aus. Fahre ja selbst mir ESXI. ESXI ist mit Datenhost auf einer SSD. 4 weitere Platten hängen an einem PCIe 4x SATA Controller, welche an DSM durchgereicht sind. Es wird keine Virtuelle Festplatte für DSM verwendet, da es damit Probleme mit dem SpinDown gibt. Also überleg dir gut, was du machen willst. In einem NAS ist aufgrund der Schreibgeschwindigkeit eigentlich eine normale Platte vollkommen ausreichend. Gruß
  14. Hatte das Problem, das wenn Nanoboot gestartet ist, nur die Grubbefehle kamen, dann oben die Überschrift mit NanoBoot. Dann war schluß. DSM mit den Laden der Module ist nicht gestartet. Habe dann festgestellt, dass das Problem daran lag, sobald als ich den SATA Controller durchgereicht hatte, ist DSM nicht gebootet. Controller aus Config raus und die Kiste ist gelaufen. Probiere gerade erneut ESXI 5.5 UP2. Ist UP3 beta, finde es nirgends. Habe auch noch vib in ESXI hinzugefügt, welche für mehrere Kontroller ist. Diese hatte ich bei ESXI 5.1 auch hinzugefügt. Vielleicht war es ja das. Ich werde berichten. Danke mal fürs testen Grüße aus Augsburg Nachtrag: ESXI 5.5 UP2 mit DSM funktioniert nun. Habe per Update von 5.1 installiert. Auch habe ich deinen Ratschlag verfolgt und die Nanoboot ISO per DVD gemountet. Jedoch ohne Config Änderung, sondern nur den Hacken bei Einbinden beim Einschalten gesetzt. Nanoboot und DSM bootet und die Platten legen sich schön schlafen. Warum es beim ersten mal nicht funktioniert hat, kann ich nicht sagen. Vielleicht lag es wirklich nur an der hinzugefügten treiber.vib datei. So, jetzt muss ich aufhören und weiter weinen. Augsburg hat gerade gegen Bayern 0:4 verloren
  15. Halt mich doch mal auf dem laufenden, ob du es mit dem Image auch hin bekommst. Habe auch nach dieser Anleitung installiert. Setze ebenfalls den Digitus Controller ein. Durchgereichter Kontroller mit den vier Platten geht schön in den SpinDown. Habe jedoch wie beschrieben per Plop und USB gebootet. Mit Image kann ich nichts sagen. Hatte auch Probleme mit ESXI 5.5. Setze nun 5.1 ein. Habe jedoch noch einen Treiber vbr im ESXI Image installiert. Welche für den Marvell Chip ist. Wollte jetzt auch nicht mehr viel Basteln, da es funktioniert und der Satz gilt "Never touch a running system". Grüße aus Augsburg