AndreyATGB

Members
  • Content Count

    42
  • Joined

  • Last visited

  • Days Won

    1

AndreyATGB last won the day on October 8 2018

AndreyATGB had the most liked content!

Community Reputation

3 Neutral

About AndreyATGB

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. AndreyATGB

    DSM 6.2 Loader

    If you can SSH or telnet then you can run synouser --setpw [USERNAME] [NEWPASS] If not, then you can choose the reinstall option in the bootloader to reset DSM while keeping data. There might be a way of doing it by mounting the system partitions but I don’t know what you need to modify after doing that.
  2. - Outcome of the update: SUCESSFUL - DSM version prior update: DSM 6.2.1-23824 Update 6 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - Asrock Z390M-ITX, i5 9600k, I211/219V NICs - Additional comment: Updated without issues, 219V NIC still doesn’t work.
  3. I have a 9600K on a Z390 board and it also doesn't show up (i5 7400 did). The driver is too old, from what I gather there is not much we can do about it. The kernel has to be updated most likely. The iGPU is detected in lspci, i915 is loaded but unused.
  4. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 Update 4 - Loader version and model: Jun's Loader v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - H110M-ITX, i5 7400, onboard Intel NIC - Additional comments: Reboot required
  5. AndreyATGB

    DSM 6.2 Loader

    Did you try DSM 6.2 with DS3615? 6.2.1 doesn’t work with 3617 at all and also doesn’t seem to work with non-Intel NICs, so it probably won’t work for you since you have Realtek.
  6. AndreyATGB

    DSM 6.2 Loader

    There’s your problem. DS918+ is Haswell or newer, you can’t use it with your CPU.
  7. AndreyATGB

    DSM 6.2 Loader

    Most likely 3615/17 with 1.02b DSM 6.1.x. Are you sure you've installed DSM 6.2 and not 6.2.1? It might work as well but I'm fairly sure 6.1 will work.
  8. Late reply but this is probably not going to work. I tried a couple valid pairs from different models and it seems you need a pair from the same box at the very least. A pair from a different model will give an error when you try to use quickconnect. Worth noting that you only need a valid serial for video station hardware acceleration, not sure about other packages.
  9. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.1-23824 Update 1 - Loader version and model: Jun's Loader v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - H110M ITX, i5 7400, Intel I219V NIC - Additional comments: Everything seems OK.
  10. AndreyATGB

    DSM 6.2 Loader

    I’d guess there will be an update for DS3615/17, it’s the most stable version after all. You’re not really missing anything, in fact 1.03b can work with DSM 6.2.1, at least if you have an Intel NIC it should. On my hardware it works just fine for example.
  11. AndreyATGB

    DSM 6.2 Loader

    All I find for that model are Core 2 models, the CPU is way too old if that’s the case. DS918+ only works on Haswell and newer.
  12. AndreyATGB

    DSM 6.2 Loader

    CPU appears to be Ivy Bridge, DS918+ loader only works on Haswell and newer.
  13. AndreyATGB

    DSM 6.2 Loader

    It should, but try it in a new VM just to be sure. 1.03b might also work (3615/17) depending on your hardware, it worked for me on baremetal Kaby Lake with Intel NIC but didn’t in a VM.
  14. AndreyATGB

    DSM 6.2 Loader

    It won’t work on Ivy Bridge, you need Haswell or newer for DS918+.
  15. - Outcome of the installation/update: SUCCESSFUL - DSM version prior update: 6.2-23739 Update 2 - Loader version and model: Jun v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - H110M ITX, i5 7400, Intel I219V NIC - Additional comments: Boot 6.2U2 with 1.04b, install 6.2.1, install 6.2.1u1.