• 0

Admin password on new setup?


Question

I just setup a xpenology on a HP Microserver Gen10 with jun's bootloader 1.03b and .pat file for a 918+. All seems to have gone ok and I am no presented with a GUI login. I have tried "admin" and blank password and also "admin & password "blank" but neither work. Also tried boot to the boot screen on the Gen10 and select the image and tab (guide on youtube) but that des not work. Anyone have any idea how I can get past this please?

 

Thanks for any reply in advance.

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

It's a clean install, I left it alone for the install and when I came back it showed a web GUI and it was installed. Only option was to search and when I found it to login. The default password to admin and blank password failed to login. Maybe I should reinstall again but have done this before on a VM and got same issue but can't remember what password I used before as I googled it and found on a message board somewhere but this time can't find that .

Link to post
Share on other sites
  • 0
On 8/26/2021 at 11:58 AM, TonyS said:

I just setup a xpenology on a HP Microserver Gen10 with jun's bootloader 1.03b and .pat file for a 918+.

That is not posible! Ds918+ needs 1.04 loader to work! 

Link to post
Share on other sites
  • 0
18 hours ago, jensmander said:

This can happen when you manually reload the web page after the first reboot. This will skip the initial setup.

 

In short words: try again. 

Yes i think your right as this is possibly what happened.

 

I may be mistaken on which booth loaded I used as I have tried loads of combinations now, I will start from scratch.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.