• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs
    • Polanskiman

      Email server issues - FIXED   06/14/2018

      We have been experiencing email server issues. We are working on it. Bear with us. Thank you. ------------- Problem has been fixed. You might receive duplicate emails. Sorry for that.

jimeney

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jimeney

  • Rank
    Newbie
  1. DSM 6.1.x Loader

    You could try adding a second NIC and disconnecting your primary connection, that worked in vmware for me. Otherwise, there are plenty of instructions around doing this properly, ie mounting the img file, changing the vid, pid and mac address...
  2. DSM 6.1.x Loader

    I'd like to give this a go on Lunanode, which provide KVM virtual machines. There is very little customisation that can be done to the VM however - uploading an ISO to boot from is fine, but i'm thinking it might be best to convert the .img file to .qcow2 and have the machine boot from this? Has anyone else tried to get this running in KVM that can share their thoughts?
  3. Sony play tv tuner with xpenology

    You will need to install TVHeadend via Debian Chroot as the community package does not include the required kernel modules to access the hardware. Alternatively, I think you can work around this with VideoStation running as this loads the modules. I have had a Sony Play TV tuner working on earlier versions of DSM, but have not tested it recently.
  4. Xpenology & Intel Dual Port Server Adapter

    Confirming what stanza said, I'm running Intel Pro 1000 PT Quad NICs which are also PCIe x4 without a problem. Have you reseated the cards, also check in the bios if your PCI express slots are running with Generation 1 or Generation 2 support - might make a difference.
  5. This worked for me - the trick I believe is to get syno_poweroff_task underway as soon as the login prompt becomes available on a startup, that way the services and packages that might start up and cause you grief in unmounting /volume1 are not yet running. syno_poweroff_task -d umount /volume1 e2fsck -p -y -f -v /dev/vg1/volume_1 resize2fs -fpF /dev/vg1/volume_1
  6. New user; trouble using iSCSI

    Pretty sure I read about it on the release notes for the latest XPEnoboot thread, if there's any incompatibilities etc it will likely be reported / discussed there. Glad it helped.
  7. New user; trouble using iSCSI

    Are you using File or Block Level LUNs? As I understand it Block devices aren't working on the latest Xpenology, give File a try?
  8. Link Aggregation under ESXi

    On a physical network you would need to set up a link aggregation group on the switch so it can handle the network traffic correctly, have you enabled whatever relevant setting you might need in ESXi?
  9. Access Plex via VPN

    On the Plex app make sure you manually add the IP of your Plex server as it's likely that connecting via VPN puts you on a different subnet to where the Plex server resides. Auto discovery across subnets doesn't work well / at all.
  10. Is there a way to change the serial number of the xpenology instance when using the ISO image (Proxmox VM) or would I need to use VMDK/IMG boot image instead?