decoy5657

Transition Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About decoy5657

  • Rank
    Newbie
  1. Thank you for the reply! They were block. How did you know that? Just curious where I should be getting my info.
  2. This is the most silly thing I've ever read.
  3. Bump. Anything I can do to chase this down?
  4. I am using the latest versions of all of the software listed at http://www.xpenology.nl/ on both a physical machine and a vmware workstation machine. I am experiencing the same issues with both. Creating and manipulating iSCSI is troublesome and I have not been able to make it work. This should be easy and I am very familiar with iSCSI. I can create a new iSCSI LUN and Target but cannot access it from my hosts (Windows 7,8.1). I can connect and discover the portal with the windows initiator but I never get any luns attached to my host. Often, in the DSM GUI when editing or creating luns/targets I "Processing(Waiting...)" or "Processing (20%)" and it never finishes. I am forced to hard reset the box to get the GUI to a normal state. Regardless, I am unable to get luns presented to a host. Everything else seems to work very well. What other info can I provide to troubleshoot this? EDIT: * I am seeing a errors in the logs like "iSCSI: Login negotiation failed from [192.168.11.102]" which is my workstation. * I get: "iSCSI tx_data returned -32 expecting 48" when editing things in the target, such as enabling multiple sessions; this is when I get the hang up at 20 percent.