bgabika

New Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bgabika

  • Rank
    Newbie
  1. Dear Members, I have been struggling a few months ago to get/brought to life virtio drivers under xpenology 918+ or 3617+ under Proxmox 6.4. I was a little tired to find my failure, I'm sure I do something wrong. I tried a) insert drivers based on this article: https://xpenology.club/compile-drivers-xpenology-with-windows-10-and-build-in-bash/ In this case I could create extra.lzma file with virtio*.ko files, copied to synoboot.iso with zImage and rd.gz files from appropriate pat (I tried 3 times: DSM_DS3617xs_24922.pat or DSM_DS918+_25426.pat or DSM_DS918+_24922.pat) f
  2. bgabika

    proxmox 6.2

    Sziasztok, van valakinek tapasztalata XPEnology 6.2.2 futtatása Proxmox 6.2 virtualizációs környezettel? Alapvetően rendben fut a rendszerem, de a driver-ekkel módosított img fájl használata után sem tudom a vmxnet3 hálózati interface-t 10Gbit-en használni, 1Gbe sebességnek ismeri fel a kártyát. Valamint a hotswap hdd sem működik, le kell kapcsolni a VM-et az új hdd hozzáadásához. Nem passthrough-n keresztül futtatom a rendszert. A fenti környezet vmware 6.5, 6.7 alatt tökéletesen működött. Van valakinek erre valami leírása, javaslata? kö
  3. Dear wenlez, have you found solution for 10Gb connection issue? Thank you, bgabika
  4. Dear @arkilee! Thanks for your stuff sharing. May I ask, which setup and files could I install XPEnology under Proxmox whith following details? I would like to use: - hotplug hdd working (sata or scsi) - 10Gbit nic connection, thank you, bgabika