Demitsuri

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Demitsuri

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. GT1030 does not support NVENC. https://developer.nvidia.com/video-encode-and-decode-gpu-support-matrix-new I have a Quadro P400 rev 1.0 (HP). Can test, if someone can say how. nvidia-smi shows P400. How to test ffmpeg?
  2. Hello! I've tested performance of my J4105, DS918+, 1.04b. Without script. Geeknech 5 + docker. docker run --rm davidsarkany/geekbench && docker rmi davidsarkany/geekbench My result is https://browser.geekbench.com/v5/cpu/4246087 It corresponds to Turbo clock 2500MHz, but DSM reports 1501MHz. 1500MHz - base. 1501MHz - active burst.
  3. H341. 3615xs loader. 60-70MBytes/s is maximum smb speed. Later, installed new MB J4105-ITX, 918 loader.
  4. Пользуюсь j4105-itx. Все работает. Транскодирование тоже есть, но возможно придётся доставлять extra/extra2.lzma, потому что драйверов в оригинале нет под видео. Пользуюсь hw транскодом в jellyfin в докере. В плексе только sw, ибо дорого хотят... Но можно фильм пережать полностью.
  5. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.3-25426 - Loader version and model: Jun's Loader v1.04b DS918+ - Using custom extra.lzma: Yes, v0.11 from IG-88 - Installation type: BAREMETAL - J4105-ITX - Additional comments: Standard update from WebUI.
  6. Эту тему можно посмотреть. У меня сходу не получилось. Потом забил. P.S.: На Windows 10 плату тестировал - там турбо на постоянку работает.
  7. Всё же попробуйте как в инструкции. Включите Boot from onboard LAN. Может и заработает. По руководству описание соответствует WOL.
  8. Если верить руководству, то... То бред какой-то))) Загрузка из локалки и пробуждение по локалке... Красавцы.
  9. Я имел ввиду пробуждение из режима ожидания. А включение не помню, вроде его нет в биосе. Версия биос 1.99?
  10. Мне потребовалось применение патча на предыдущем обновлении 6.2.3-25423, которое уже отозвали. Патч synobootfix потребовался, чтобы "скрыть" загрузочную флешку. Может на 6.2.3-25426 оно и не надо. Серийник я в яндексе нашёл. Просто влом было после обновлений патч накидывать для транскодирования. Мак родной пишут, чтобы по волшебному пакету WOL срабатывал. Если мак неродной - где-то читал, что не работает пробуждение. У меня оно не используется, не проверял.
  11. Заменил серийный номер и мак на валидные. Первый найденный серийник не принимался. Обновился до последней версии, 6,2,3-25426. extra/extra2.lzma не убирал. Всё работает. /dev/dri на месте. Synobootfix повторно применять не пришлось.
  12. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.3-25423 - Loader version and model: Jun's Loader v1.04b DS918+ - Using custom extra.lzma: Yes, v0.11 for 6.2.3 by IG-88 - Installation type: BAREMETAL - J4105-ITX + 8GB RAM - Additional comment: Manual remote upgrade. HW transcoding is ok.
  13. Рад, что помог. Странно, у меня из "магазина" вроде работало. Но не так гладко... А вот джелли вроде нормально. Да и интерфейс у них одной рукой писан. Про предварительный транскод не понял. Дошло. Нет там автономного транскодирования... Образы дисков не держу, ибо дисков давно у меня нет. А качать их... Хз, меня и рипы устраивают, ремукс на край.
  14. Зачем аналогия? Просто прочитать, что ему надо. https://registry.hub.docker.com/r/linuxserver/emby/ Устройства я через портейнер пробрасываю. P.S.: Надеюсь, подписка у Вас есть? Без подписки нет транскода. P.P.S.: тренироваться лучше на JellyFin.
  15. Нуу... Как бы, ошибка есть. Да и из начала понятно, что неверно определяет видео, как Gen 8. Докер образ какой emby/embyserver? У меня с ним сразу не сложилось, поэтому использовал linuxserver/emby. Он хоть без костылей видел /dev/dri. Ну а когда драйвер грохнул - все поехало. Можно ещё попробовать в контейнере драйвер обновить, а потом его подсунуть с заменой. И права доступа не забываем подправить. P.S.: А если просто пакетом из центра пакетов поставить - тоже не работает?