DerMoeJoe

Members
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

4 Neutral

1 Follower

About DerMoeJoe

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. yes, the stick must stay in the NAS... so u can use any old 256mb usb stick for the loader...
  2. The Boot Stick must be placed on the Board. The Boot Stick is Not o ly for the install of xpenology. Its also the Boot Stick for the Software! Gesendet von meinem Mi A3 mit Tapatalk
  3. - Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.3-25423 - Loader version and model: Jun's v1.04 - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - ASRock B250M Pro4 | i5-6400T | Intel x520 | 2x 120GB NVME - Additional comment : removed the NMVE Cache before Upgrade, Installd PAT Manualy, after 2 reboots and aprox. 5 minutes System was UP again. recreate the NVME Cache. 10G Nic works fine as always (without any additional drivers).
  4. https://www.synology.com/en-global/releaseNote/DS3615xs
  5. @The Chief @flyride thanks for your help. with the modded libary file it works again (y) important is, that the libary must be placed as u said within the /lib64/ on my first test ive searched for the original file and found it on /usr/lib/ and replaced this file, but after this the WEB GUI wasnt working. probably this is a good option to point the libary with the path in the STARTER Post. (or make another bookmarked topic or something for this)
  6. @The Chief thanks for your work, but the new nvme patch doesnt works for me with 6.2.3. ive relpaced the old patch, modified the rights with chmod, started the script and rebooted the NAS, but im unable to see the nvme drives within the storrage manager.
  7. Before the Upgrade to 6.2.3 i removed the Cache (aß always Before an Update). After the Update u still cann See the Hardware With console. But running the Script and performing a reboot wouldnt help until now to get the Cache up again.
  8. Outcome of the installation/update: SUCCESSFUL - DSM version prior update: DSM 6.2.2-24922 Update 6 - Loader version and model: Jun's Loader v1.04b - DS918+ - Using custom extra.lzma: NO - Installation type: BAREMETAL - (ASRock B250M Pro4 | i5-6400T | Intel X520-DA1 | 4x WD Red 3TB, 2x Intenso NVME 120GB) - Additional comments: Reboot required by the update. But the Nvme Cache doesnt works after the Update!
  9. Update: after restart the script for enabling the nvme cache and make a full reboot i was able again to setup the nvme cache with the 2 drives.
  10. short update... ive swapped the 2 nvme ssds ports... and now i've got the following.. root@FSK-NAS:~# nvme list Node SN Model Namespace Usage Format FW Rev ---------------- -------------------- ---------------------------------------- --------- -------------------------- ---------------- -------- /dev/nvme0n1 3QLUS7RSFP174FJTPDR5 INTENSO 1 128.04 GB / 128.04 GB 512 B + 0 B R1115A0 /dev/nvme1n1 OWNUZUMYDV8D9WHNPMAA INTENSO 1 128.04 GB / 128.04 GB 512 B + 0 B R1115A0 /dev/nvme1n1p1 OWNUZUMYDV8D9WHNPMAA INTENSO 1 128.04 GB / 128.04 GB 512 B + 0 B R1115A0 root@FSK-NAS:~# does someone got any idea why i can see now 3 nvme disks within the SHELL ? and on the GUI again only 1 is usable.
  11. ive upgraded my DSM (3 days before) to u6 and before the update ive removed the ssd cache. after the upgrade was done ive recreated the cache.. and then yesterday at night one if my 2 nvme cache ssd's get corrupted (DSM said). on the CLI i can see both nvme ssd's. but insight synology DSM i only can see 1. root@NAS:~# nvme list Node SN Model Namespace Usage Format FW Rev ---------------- -------------------- ---------------------------------------- --------- -------------------------- ---------------- -------- /dev/nvme0n1 3QLUS7RSFP174FJTPDR5 INTENSO 1 128.04 GB / 128.04 GB 512 B + 0 B R1115A0 /dev/nvme0n1p1 3QLUS7RSFP174FJTPDR5 INTENSO 1 128.04 GB / 128.04 GB 512 B + 0 B R1115A0 root@NAS:~# so i removed the damaged ssd cache drive, make a proper reboot of the DSM, restarted the script from "The Chief" make again a reboot... and after this again i only can see 1 nvme drive insight the DSM but 2 drives on CLI. got someone a hint for me ?
  12. Schau dir mal das silverstone ds380 an. Da passen 8 3.5" Platten rein. Gesendet von meinem Mi A3 mit Tapatalk
  13. hy likedoc, d u work on a update for the nuew 6.2.2. u5 for the ds918+ ?
  14. Outcome of the update: SUCCESSFUL - DSM version prior update: DSM 6.2.2-24922-update 4 - Loader version and model: JUN'S LOADER v1.04b - DS918+ - Using custom extra.lzma: YES (IG-88 v0.6) - Installation type: BAREMETAL - ASRock B250M Pro4 / Intel X520-DA1 / 4x WD Red 3TB / 2x Intenso nVME 120GB SSD - Additional comments: REBOOT REQUIRED. removed SSD Cache before the Upgrade, after Reboot recreated the Cache again.
  15. Sounds like your source (the Backup hdd) is the Limit.... Not your network Gesendet von meinem Mi A3 mit Tapatalk