ravosa

Acer Aspire H340 und XPEnology OS

Recommended Posts

welches DSM ist denn eigentlich für eine H340 empfehlenswert ?
3615

3617 oder

916+

 

bevor ich nächtelang lese..
was sind die groben Unterschiede ?

Danke

 

Share this post


Link to post
Share on other sites
12 hours ago, Big_11 said:

welches DSM ist denn eigentlich für eine H340 empfehlenswert ?
3615

3617 oder

916+

 

bevor ich nächtelang lese..
was sind die groben Unterschiede ?

Danke

 

 

Ich habe die 916+ Version vor dem einfachen Hintergrund, dass ich hiermit die H340 herunterfahren kann und sie ausbleibt (nach dem 2. Versuch).

Share this post


Link to post
Share on other sites

ich würde die auch bevorzugen... 
falls es keine gravierenden Unterschiede zu den beiden anderen Versionen gibt...

 

Übrigens läuft jetzt endlich auf meinem (zweiten) H340..  😎
Hatte die extra.lzma genommen und da wurde er auch nach dem ersten Start erkannt..

 

Share this post


Link to post
Share on other sites
1 minute ago, Big_11 said:

ich würde die auch bevorzugen... 
falls es keine gravierenden Unterschiede zu den beiden anderen Versionen gibt...

 

Übrigens läuft jetzt endlich auf meinem (zweiten) H340..  😎
Hatte die extra.lzma genommen und da wurde er auch nach dem ersten Start erkannt..

 

 

Die extra.lzma brauchst du auch bei dem 916+ Image.

 

Für das 3615xs Image gibt es in der Paketverwaltung mehr Erweiterungen.

Prüfe am besten welche Pakete du installieren musst. Gerade die Community Pakete sind nicht alle für das 916 Image verfügbar.

Der eigentlich Vorteil des 916+ Image ist die Hardwaretranscoderierung, da die aber auf der H340 eh nicht läuft braucht man sich darum nicht sorgen.

Share this post


Link to post
Share on other sites

und auch das btrfs soll ja auch Vorteile haben...

Dazu noch eine Frage: beim WHS ist ja die Plattengröße begrenzt auf 2 TB ..
gilt die auch hier bei XPenology ?

Hab irgendwo gelesen, dass irgend ein anderes System auch größere Platten nutzen kann..

nur zum Verständnis ..
Was ist dann eigentlich die DS3617x Version von DSM ?


 

Share this post


Link to post
Share on other sites
Just now, Big_11 said:

und auch das btrfs soll ja auch Vorteile haben...

Dazu noch eine Frage: beim WHS ist ja die Plattengröße begrenzt auf 2 TB ..
gilt die auch hier bei XPenology ?

Hab irgendwo gelesen, dass irgend ein anderes System auch größere Platten nutzen kann..

nur zum Verständnis ..
Was ist dann eigentlich die DS3617x Version von DSM ?


 

 

Ich habe 4TB Platten verbaut ohne Probleme.

Die 3617x ist für neuere CPUs im Vergleich zur 3615. Funktional sollten glaube ich zumindest keine Unterschiede vorliegen.

Share this post


Link to post
Share on other sites

Super !...

 

Dann hoffe ich jetzt nur mehr, dass die MBR Loader irgendwann auch mal aktualisiert werden um auch 6.2 nutzen zu können...

 

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, Big_11 said:

Super !...

 

Dann hoffe ich jetzt nur mehr, dass die MBR Loader irgendwann auch mal aktualisiert werden um auch 6.2 nutzen zu können...

 

Ich nutze als Loader auch die nicht MBR Version. Das ist nicht das Problem, sondern die Treiberunterstützung, die leider nicht mehr so umfangreich ist.

Edited by Dreadnought

Share this post


Link to post
Share on other sites

ok, Danke..

Dann sind wir ja "gleich" ich hab jetzt mal die DSM 6.1.7-15284 Update 2 installiert...

vorerst mal zum Testen...

dabei werde ich auch bleiben...

Wenn ich denke, dass ich bis jetzt immer noch ein Terastation Pro II laufen hab, die eigentlich auch das macht, was ich brauche, sollte das ohnehin reichen..

Wenn ich mit dem H340 fertig bin, werde ich mich mal drum kümmern, ob man XPenology nicht auch auf die Terastation bekommen..
das erste wird sein, einen VGA Anschluß dran zu bekommen..
manche Modelle sind ja schon standardmäßig damit ausgestattet...

Share this post


Link to post
Share on other sites

!!!!  GELÖST !!!!

 

Meine Intuition hat mich nicht getäuscht !!..

 

Die BIOS-Batterie wars..

 

Alles wieder gut !!...

Share this post


Link to post
Share on other sites
1 minute ago, Big_11 said:

!!!!  GELÖST !!!!

 

Meine Intuition hat mich nicht getäuscht !!..

 

Die BIOS-Batterie wars..

 

Alles wieder gut !!...

 

Na dann Glück gehabt.

Share this post


Link to post
Share on other sites

jepp !!..

Kannst Gustav Gans zu mir sagen...

Sonst wären halt die € 35,- im Eimer gewesen....
die ich dafür bezahlt habe..

 

😁

Share this post


Link to post
Share on other sites

Bin schön langsam am verzweifeln…..

mein zweiter H340 läuft zwar auch mit WHS getestet...
allerdings lässt "man" mich nicht mehr xpenology installieren...

 

Bei dem Loader mit dem ich die Erste betreibe, wird das Netzwerk nicht mehr aktiviert..
Dh. ich sehe erst die Box, installiere DSM-6.1.7- 15284 läuft alles .. 
doch nach dem Neustart sehe ich den Server nicht mehr im LAN und kann dementsrpechend nicht mehr weitermachen

 

Habe den von dir oben verlinkten Loader genommen, angepasst und da lässt er mich nicht einmal mehr das pat installieren...
Fehlermeldung " xxxxxx.pat konnte nicht installiert werden, vermutlich defekt..."
neu heruntergeladen.. das selbe..

 

wo hakts denn da ?

 

Danke

 

 

Share this post


Link to post
Share on other sites

am Verzweifeln....😩🤯….

Habe jetzt den USB Stick, der mit dem einen H340 perfekt funktioniert auf einen anderen "geclont"
Dann in der grub.cfg die entsprechenden Änderungen durchgeführt...

Installation des DSM startet, läuft durch bis "ihre Synology wird neu gestartet.." 
Dann der CountDown… der läuft 10 min durch, ohne dass sich die NAS wieder im Netzwerk meldet.....!!😤
 

Hatte schon mal gefragt, aber gibt es irgendwo ein log, wo man sehen könnte, was schiefläuft ?

 

Danke und schönes WE

 

 

Share this post


Link to post
Share on other sites
8 hours ago, Big_11 said:

am Verzweifeln....😩🤯….

Habe jetzt den USB Stick, der mit dem einen H340 perfekt funktioniert auf einen anderen "geclont"
Dann in der grub.cfg die entsprechenden Änderungen durchgeführt...

Installation des DSM startet, läuft durch bis "ihre Synology wird neu gestartet.." 
Dann der CountDown… der läuft 10 min durch, ohne dass sich die NAS wieder im Netzwerk meldet.....!!😤
 

Hatte schon mal gefragt, aber gibt es irgendwo ein log, wo man sehen könnte, was schiefläuft ?

 

Danke und schönes WE

 

 

 

"geklont" aber auch VID & PID angepasst?

Wenn es nicht das exakt selbe Model ist, werden sich diese Angaben unterscheiden.

Wenn VID und PID nicht zum USB Stick passen, kann die Fehlermeldung kommen, dass die PAT-Datei kaput ist. 

Share this post


Link to post
Share on other sites

Natürlich habe ich die VID und PID und natürlich auch die MacAdresse geändert...

Deswegen verstehe ich das ja nicht..
Du hast auch einen Link gepostet mit den Loadern von dir..
auch die haben nicht funktioniert..

 

Es ist immer das selbe..
Erst wieder die H340 im Netz erkannt, 

die Installation (Migration) startet und sobald 

danach neu gestartet wird, findet man die H340 nicht..
aber nur eben diese... 

 

die andere hat doch super funktioniert...

 

ich werde heute versuchen mal mit einer niedrigeren pat zu installieren

vielleicht liegts ja daran..

 

 

Wenn ich den USB-Stick "geclont" und angepasst habe, sollte man dann nicht im Grub-Menü

den Punkt "reInstall" auswählen ?

oder wofür ist der ?

 

 

 



 

Edited by Big_11
Ergänzung

Share this post


Link to post
Share on other sites

Jetzt werde ich nur noch mehr verwirrter....

 

Ich habe jetzt den USB-Stick auf den internen Flash des Acer geclont...

 

Habe aber vergessen die VID und PID zu ändern...

Habe dann den USB Stick abgezogen und auf "booten von SMI" umgestellt..

 

Ich hab mich riesig gefreut, dass das sofort funktioniert hat!...
d.H. mein "AcerNology" ist einwandfrei hochgefahren...

 

Erst etwas später fiel mir ein, dass ich die VID und PID in der grub.cfg auf dem SMI gar nicht geändert hatte !!!!

 

überprüfte das und tatsächlich dort standen noch die Werte vom USB-Stick drinnen !!

 

Habe es sicherheitshalber aber dann auf 0x090C und 0x1000  geändert.

 

Dabei habe ich festgestellt, dass diese VID und PID offensichtlich auch für andere USB-Sticks gültig ist...

 

hier z.B. die DeviceInfo von meinem 16GB Intenso Micro Line- Stick

 

Volume: F:
Controller: Silicon Motion SM3259 AB
Possible Memory Chip(s): Not available
Flash ID: 454C98A3 7651
Flash CE: 1
Chip F/W: ISP 170116-DG1
MP: ::::-::
MPTOOL Ver.: 16.05.10
VID: 090C
PID: 1000
Manufacturer: USBest SMI Technology
Product: Intenso Micro Line
Query Vendor ID: Intenso 
Query Product ID: Micro Line      
Query Product Revision: 1100
Physical Disk Capacity: 15633219584 Bytes
Windows Disk Capacity:  0 Bytes
Internal Tags: QVZG-ASAL
USB Version: 2.00
Declared Power: 500 mA
ContMeas ID: 5540-12-EE
Microsoft Windows 10 x64 Build 17134
------------------------------------
http://www.antspec.com/usbflashinfo/
Program Version: 9.1.0.625
 

 

wie würde Schpock sagen?

 

"Faszinierend...….."

Share this post


Link to post
Share on other sites
33 minutes ago, Big_11 said:

Jetzt werde ich nur noch mehr verwirrter....

 

Ich habe jetzt den USB-Stick auf den internen Flash des Acer geclont...

 

Habe aber vergessen die VID und PID zu ändern...

Habe dann den USB Stick abgezogen und auf "booten von SMI" umgestellt..

 

Ich hab mich riesig gefreut, dass das sofort funktioniert hat!...
d.H. mein "AcerNology" ist einwandfrei hochgefahren...

 

Erst etwas später fiel mir ein, dass ich die VID und PID in der grub.cfg auf dem SMI gar nicht geändert hatte !!!!

 

überprüfte das und tatsächlich dort standen noch die Werte vom USB-Stick drinnen !!

 

Habe es sicherheitshalber aber dann auf 0x090C und 0x1000  geändert.

 

Dabei habe ich festgestellt, dass diese VID und PID offensichtlich auch für andere USB-Sticks gültig ist...

 

hier z.B. die DeviceInfo von meinem 16GB Intenso Micro Line- Stick

 

Volume: F:
Controller: Silicon Motion SM3259 AB
Possible Memory Chip(s): Not available
Flash ID: 454C98A3 7651
Flash CE: 1
Chip F/W: ISP 170116-DG1
MP: ::::-::
MPTOOL Ver.: 16.05.10
VID: 090C
PID: 1000
Manufacturer: USBest SMI Technology
Product: Intenso Micro Line
Query Vendor ID: Intenso 
Query Product ID: Micro Line      
Query Product Revision: 1100
Physical Disk Capacity: 15633219584 Bytes
Windows Disk Capacity:  0 Bytes
Internal Tags: QVZG-ASAL
USB Version: 2.00
Declared Power: 500 mA
ContMeas ID: 5540-12-EE
Microsoft Windows 10 x64 Build 17134
------------------------------------
http://www.antspec.com/usbflashinfo/
Program Version: 9.1.0.625
 

 

wie würde Schpock sagen?

 

"Faszinierend...….."

 Ich hab auch schon festgestellt, dass 0x090C und 0x1000 für mehrere USB Sticks funktionert.

Wenn es jetzt über den internen Speicher läuft dann ist doch alles OK oder?

 

Der Punkt Reinstall verwende ich, wenn ich von einem Image Bsp. 918 wieder auf 3615 wechseln will, er schreibt dann das DSM Betriebssystem erneut. Zumindest meine Theorie.

Share this post


Link to post
Share on other sites
Quote

Wenn es jetzt über den internen Speicher läuft dann ist doch alles OK oder? 

 

nur halb !..

Ich habe ja zwei H340 !
und die andere will partout nicht installiert werden...
Ich hab auch jede Menge Loader heruntergeladen, dass ich eben nicht mehr weiß, welchern ich dabei genommen habe..
jedenfalls ist es ein von Genesys modifizierter (MBR) Loader…

Ich hab heute eh nichts mehr vor ….🙄🤗

Edited by Big_11

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now