• 0

Nas disparu du réseau Microsoft


Question

Hello,

 

j'ai un soucis depuis un petit mois, je ne vois plus mon Nas depuis mon PC Windows, je vois un Nas DS214+ (un vrai Synology) mais mon XPEnology n'est plus visible et je ne sais pas ce que j'ai changé sur mon Syno pour le perdre... Depuis mon Mac je le vois bien...

 

J'ai un vieux DS3615xs sous DSM 6.0.2-8451 Update 9 car je suis sous AMD et je n'ai pas évolué vers un 6.2 et avant (je ne sais pas quoi) tout fonctionnait bien mais là, je ne vois plus mon Nas dans la section Ordinateur de mon Réseau par contre si je l'ajoute via un \\nom_de_mon_nas, c'est ok...

 

J'ai désactivé, ré-activé la découverte réseau mais rien ne change, je vois tout mon réseau sauf ce Nas...

 

Qui a eu ce soucis ?

 

Merci

Akhlan

Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
1 hour ago, nicoueron said:

dsl je n'ai pas ce souci. est-ce que le profil de connexion de ton PC Windows est bien en privé (et non public ou entreprise) ?

Regarde du coté du Firewall Windows également

Oui je suis bien en privé et le firewall Windows est désactivé, j'ai eset mais je ne vois rien de mal configuré de ce côté non plus... J'ai forcé en WPA2 car sous mon Linux, le WPA3 n'était pas détecté mais ça n'a rien changé... J'ai d'ailleurs le même soucis en filaire donc je ne pense pas que ça vienne du WPA...

Link to post
Share on other sites
  • 0

Bonjour,

Côté NAS, en principe les annonces se font via "Panneau de configuration / Services de fichiers / Onglet Avancé" et activation de SSDP.

Si c'est bien activé, la diffusion des annonces indiquant les services présentés par le NAS peut être à une version devenue ignorée par défaut sous Windows, la modification des paramètres de "sécurité" sans aucune information étant un classique chez M$.

A suivre...

 

Jacques

Link to post
Share on other sites
  • 0
1 hour ago, JacquesF said:

Bonjour,

Côté NAS, en principe les annonces se font via "Panneau de configuration / Services de fichiers / Onglet Avancé" et activation de SSDP.

Si c'est bien activé, la diffusion des annonces indiquant les services présentés par le NAS peut être à une version devenue ignorée par défaut sous Windows, la modification des paramètres de "sécurité" sans aucune information étant un classique chez M$.

A suivre...

 

Jacques

Il n'y pas pas de section SSDP sur les DSM 6.0 ;)

Link to post
Share on other sites
  • 0
15 hours ago, JacquesF said:

Bonsoir,

En version 6.2, sur un vrai Synology (DS211), l'option SSDP est bien dans le chemin indiqué dans mon post précédent...

 

Jacques

version.jpg

ssdp.jpg

 

Je n'ai pas dit le contraire Jacques, j'ai un vrai Syno en DSM 7.01 et lui ne me pose pas de soucis, j'ai bien la section que tu indiques et j'ai déjà mis les paramètres et ça fonctionne.... Mais mon XPEnology est lui en 6.0.2 et n'a pas cette section

Link to post
Share on other sites
  • 0

Je n'ai pas de 6.0 sous la main, mais sur un DS110j en 5.2 (dernière version supportée), et je pense que la 6.0 conserve les paramètres au même endroit, la gestion SSDP se fait dans : Panneau de configuration / Réseau / Onglet "Paramètres de DSM" et il faut cocher la case : "Activer la découverte du réseau Windows".

Je pense que cela suffira, si ça fonctionnait avant.

Vu le libellé de l'option, on peut penser que c'est le NAS qui fait la recherche, mais comme ça doit se faire en s'annonçant pour obtenir les réponses des autres serveurs, ça devrait marcher dans les deux sens.

 

Jacques

Link to post
Share on other sites
  • 0

C'est déjà activé...

 

Voilà comment c'est paramétré mais bon, vu que je tâtonne pour tenter de retrouver mon réseau, j'ai du mettre quelques mauvais paramètres...

 

 

1.png

2.png

4.thumb.png.e21af63e5e3163c1a4d172f2dabb3ce3.png

Edited by Akhlan
Link to post
Share on other sites
  • 0

Question bête...

Le groupe de travail du PC Windows est-il le même ? De mémoire, il faut faire une recherche de la machine sous Windows pour trouver un PC qui ne fait pas partie du même WorkGroup (mais ça fait longtemps que je n'utilise plus Windows que de manière anecdotique).

Autrement, je suppose que PC et NAS sont sur le même LAN (même switch, sans filtrage des trames IP) ?

Est-ce qu'il est possible de connecter un dossier partagé du NAS depuis le PC Windows, malgré le fait que le NAS ne soit pas vu (clic droit sur Réseau, ou le poste de travail, et choisir "Connecter un lecteur réseau" avec ensuite le nom (ou l'IP) du PC et le dossier) ?

 

Pas d'autres idées pour le moment.

Jacques

Link to post
Share on other sites
  • 0

Oui je suis dans le même réseau, même Workgroup, je vois mon Nas si j'y vais à la main via un \\nom_du_nas, je vois aussi mon Nas dans la section "périphériques médias" de Windows, c'est juste qu'il ne monte pas de façon automatique et que c'est super lent quand j'y accède...

Link to post
Share on other sites
  • 0

Dans ce cas, essaie de changer le niveau du protocole SMB pour voir.

Autrement, tu peux déconnecter le lecteur réseau et redémarrer Windows, puis le reconnecter manuellement en lui affectant une lettre de lecteur et en cochant la case "reconnecter automatiquement" ou un truc approchant.

Si tu n'as pas joué au niveau des trames IP en autorisant les "Jumbo frames", les histoires de débit sont plus souvent liées à des câbles réseaux en faute qu'autre chose. Il y a pas mal de posts sur le forum à ce sujet.

 

Jacques

Link to post
Share on other sites
  • 0
Il y a 3 heures, Akhlan a dit :

j'ai réussit une fois à revoir mon Nas

Dans ce cas, le mieux à faire est une bonne pause, et de regarder un peu plus tard.

Le scan du réseau par Windows n'est pas automatique, il dépend d'un intervalle d'annonce et je ne sais pas s'il est configurable.

Donc, une modification peut nécessiter plusieurs minutes avant d'impacter la visibilité sur le réseau, et Windows ne rafraichit pas forcément l'interface graphique.

Redémarrer le PC Win peut être nécessaire (si ça se fait assez vite) ou au minimum réouvrir la session pour avoir une recherche correcte du réseau, sinon il faut user de patience.

 

Jacques

 

PS : Il est aussi possible de monter les dossiers partagés via WebDav si je ne m'abuse, protocole supporté par Windows aussi.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.