JacquesF

Members
  • Content Count

    226
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by JacquesF

  1. https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/StorageManager/StorageManager_desc
  2. Bonjour, Si ça ne dépasse pas 4 disques, alors en principe ils sont visibles dans le gestionnaire de stockage ; à partir de là il faut les insérer soit dans un voume existant, soit dans un nouveau volume, en raid ou non selon le niveau de sécurité choisi. Jacques
  3. Bonsoir, Je rebondis sur cette phrase : Si les VM ne concernent que SS, alors il est peut-être plus judicieux de ne pas mapper de disques en RDM mais d'utiliser des vmdk basiques sur un disque (ou plusieurs en raid éventuellement) dans un datastore. Personnellement, je n'utilise pas SS, mais je suppose que l'affichage se fait via une interface Web. Dans ce cas, il ne doit pas être trop compliqué de créer un site Web regroupant (via des onglets, des iframes ou autres) l'affichage des différentes entités SS des VM. Avec une configuration lue dans un fichier (php de préférence) pour permettre d'étendre et de modifier facilement le site. Le trafic réseau restera dans switch virtuel. C'est juste une idée pour pousser le bouchon un peu plus loin. Jacques
  4. Bonsoir, Si l'erreur concerne les disques 3 et 4 et que ceux-ci sont montés en raid dans un volume (SHR ou RAID 5), alors il possible que les données aient un risque. Si il n'y a pas de raid sur ces disques (à part justement la partition système car le DSM est copié sur tous les disques présents) c'est que les erreurs concernent probablement le DSM. C'est moins critique, pour le moment, mais ça risque de le devenir. Et comme dans ce cas, on ne sait jamais quelle partie du disque sera concernée réellement, il vaut mieux mettre à jour les sauvegardes et prévoir un disque de rechange. Jacques
  5. Bonsoir, Content de voir que ça fonctionne. Pour ce qui est de l'adresse, le fichier lu par Grub sert à l'initialisation du Syno. L'assistant lui recherche les machines sur le réseau local qui font tourner le DSM (ou le boot utilisé par Synology). Les informations affichées sont celles obtenues du réseau, donc l'adresse IP de la machine et l'adresse MAC de l'interface connectée au LAN et non ce qui est configuré. Jacques
  6. Bonjour, Le réseau 169.254.0.0/16 est celui utilisé quand aucun serveur DHCP ne fournit d'adresse, et que la carte est en mode DHCP. Donc, visiblement, soit il n'y a a pas de serveur DHCP en service sur ton réseau (à vérifier sur la box ou le routeur, il est parfois possible que la table des adresses libres soit saturée), soit la connexion au réseau est défectueuse (mauvais câble, mauvaise configuration du switch, problème d'auto configuration de la vitesse), soit la carte n'est pas reconnue et dans ce cas il faut tenter avec les drivers supplémentaires (extra.lzma) sur la clef. Jacques
  7. Dans DSM 6, avec File Station : Cliquer sur Paramètres / Connexion à distance / Configuration de la connexion Cliquer sur l'icone FTP Entrer les paramètres de connexion Valider Le serveur distant apparaît dans la liste des dossiers sur la gauche. Jacques
  8. Bonsoir, Avec une carte d'extension compatible et 2 disques durs 2,5", ça tient sans soucis dans le Gen8. Il y avait un américain qui fournissait sur commande des plaques adaptées pour fixer 2 disques 2,5" sur le Gen8, fais une recherche dans le forum, tu trouveras la photo et ses coordonnées je pense. Le fait-il encore, là c'est l'inconnu. Si jamais tu passais commande, fais moi signe, ça pourrait m'intéresser éventuellement. Après, avec des disques externes, il n'y a pas vraiment de raison, le tout est d'avoir un contrôleur compatible (de mémoire ASM1061 ça marche). Jacques PS : pour l'alimentation, je n'ai pas eu de soucis avec des 2,5". La conso des disques étant depuis pas mal de temps à la baisse, ça peut se tenter. Maintenant, si tu mets un boîtier externe, il vaut mieux qu'il ait sa propre alimentation
  9. D'accord avec Nicoueron, ce matériel est professionnel, autant utiliser le RAID matériel dans ce cas. De plus, du raid soft avec autant de disques va peut-être consommer pas mal de ressources au niveau processeur et probablement beaucoup de mémoire. Jacques
  10. Bonjour, Un reboot brutal, ça me fait toujours plus ou moins penser à un problème de mémoire défectueuse, ou un problème de surchauffe du processeur généralement réglé par le bios qui force le redémarrage. Surveiller la température de la machine et faire un test de la mémoire (avec une distrib linux sur CD ou USB comme SystemRescue CD) pourrait être intéressant. Pas d'autre idée pour le moment Jacques
  11. Bonjour, Transmission agit en principe en tant que Daemon, donc il doit (c'est en général la cas pour des raisons de sécurité) un utilisateur nommé transmission, ou utilisé par l'application. En donnant les droits d'accès à cet utilisateur, ou en le plaçant (plus risqué) dans un groupe ayant des droits admin, cela règlerait peut-être ton problème. Jacques
  12. Bonjour, Si je comprends bien, tu refais la clef à chaque fois, mais est-ce toujours la même clef que tu utilises ? Si oui, elle est peut-être défectueuse (ce n'est pas rare sur des clefs, même de marque... j'ai eu 3 clefs sur 6 de marque Verbatim 64 Go qui se sont retrouvées illisibles après une ou deux opérations d'écriture dessus). Si ton PC peut démarrer sur une carte micro-SD ou une carte SD, tu peux essayer avec aussi (le PID/VID à inscrire dans le grub.cfg est celui du contrôleur si je me souviens bien, tu peux retrouver ça sur le forum). La carte SD offre l'avantage de pouvoir être verrouillée en écriture (par la µSD en revanche). Bon Noël tout de même. Jacques
  13. Si tu démarres sans aucun disque, il n'y a que la clef USB qui est chargée, et donc qui permet de démarrer le nas en mode installation (si rien n'est présent). Si tu n'as aucun disque, on ne peut pas sortir du mode installation (elle est impossible car le DSM s'installe sur une partition en RAID sur tous les disques présents). Il faut donc avoir au moins un disque pour commencer l'installation. Si ce disque contient déjà une version de DSM, alors il y a probablement conflit avec la version de boot de la clef et celle du DSM. Si le disque est vierge (il suffit d'effacer la table de partition), ce qui n'empêche pas d'avoir à sauvegarder les données éventuellement présentes dessus avant (selon leur importance), l'installation du DSM peut se faire. Ensuite au reboot, le choix à prendre dans le menu est le premier en principe, et là c'est le DSM qui démarre. Dans ce cas, si la carte réseau n'est pas reconnue (les chipsets Intel fonctionnent en principe plutôt bien, voir les posts sur le matériel) il est impossible de joindre le NAS sur le réseau et Synology Assistant ne trouve rien. Il y a 3 solutions dans ce cas, selon le matériel et ses capacités : - 1) Installer une autre carte réseau comptatible - 2) Ajouter le fichier extra.lzma sur la clef pour augmenter le nombre de drivers disponibles et croiser les doigts - 3) Virtualiser le NAS en installant ESXi par exemple et dans ce cas il existe des images toutes prêtes pour démarrer le NAS (voir le forum virtualisation pour ça) Jacques
  14. Bonjour, L'adresse MAC est l'identifiant de ta carte (ou tes cartes) réseau. Elle est formée de chiffres hexadécimaux, c'est à dire de 0 à 9 et A à F. Windows l'indique avec des "-" entre chaqee groupe de 2 chiffres, Linux avec des ":". En principe, la casse des lettres n'est pas significative, mais le plus souvent on l'inscrit en majuscule. Dans le grub.cfg, il faut indiquer la ou les adresses des cartes connectées au réseau sans séparateur ("-" ou ":") entre les 12 caractères. L'adresse d'une carte est indiquée sur la carte réseau, ou sur la carte mère. Parfois elle est inscrite sur une étiquette sur le boîtier du PC. Elle est normalement aussi indiquée par Synology Assistant. Jacques
  15. Bonjour, Si tu fais une recherche avec "reconstruction SHR" comme mots clefs, tu trouveras des posts où tout semble s'être bien passé (au moins pour la majorité d'entre eux, avec un qui semble avoir eu des soucis avec la partie DSM mais pas pour l'accès aux données). Sur mon XPenology, jamais eu à remplacer encore un disque, mais à titre perso j'ai changé une fois un 2To en raid soft (je suis sous linux et mon /home est en raid mdadm) et tout s'est reconstruit sans problème. Faut juste être patient... Bonne journée Jacques
  16. Bonjour, Le SHR est un raid logiciel, sur lequel on rajoute la couche de gestion des volumes logiques (soit mdadm pour le raid et LVM (logical Volume Manager) pour permettre une plus grande flexibilité avec les tailles de disques et limiter la perte d'espace. Le SHR2, c'est la même chose mais avec une redondance accrue, donc 2 disques au lieu d'un pour les données du raid. Les autres options RAID (5/6) sont dans tous les cas du raid logiciel (sinon c'est la carte RAID éventuelle qui ne présentera qu'un seul disque au NAS), la sécurité est la même pour moi, mais la perte de place nettement plus importante (LVM permet de réutiliser la place restante sur des disques de tailles différentes). Pour ce qui est du danger, il ne faut surtout pas oublier que le RAID n'est pas une sauvegarde... c'est un stockage sécurisé, avec ses limites (perte simultanée de plusieurs disques). Jacques
  17. Bonsoir, Est-ce que le MTU a été modifié au niveau des paramètres de la carte réseau sur le NAS ? (mais dans ce cas il devrait aussi poser problème en FTP... mais à vérifier tout de même). Si les câbles ont été changé, il faudrait regarder dans les propriétés de la carte réseau si le nombre d'erreurs ou de retransmission est élevé. Si c'est le cas, on est clairement dans un problème de connectique, ou de câblage malgré tout, ou éventuellement du switch utilisé. En gigabit, on peut placer un câble droit directement entre le NAS et le PC (si l'adressage est statique, pas de soucis, si c'est du DHCP ça fonctionnera quelque temps jusqu'à la fin du bail d'une des extrémités). Si tout est OK dans ce cas, le switch devrait être en cause. Sinon, désactiver l'antivirus du PC (ou celui du NAS peut-être s'il est activé) et retester (mais en Wifi il devrait être actif aussi). Pas d'autres idées pour le moment. Jacques
  18. Bonjour, Si le bridage était soft, au niveau du partage des dossiers, il serait actif dans les 2 sens, et surtout quelque soit le mode d'accès au serveur (filaire ou Wifi). Pour moi, c'est un soucis de câble (en gigabit, il y a 2 paires utilisées par sens de transmission, donc un câble (ou une interface réseau) défectueux peut donner ce résultat. En remplaçant le câble, ça permettrait de lever le doute. Remarque : le câble en faut peut aussi être celui du PC, ou un port du switch. Jacques
  19. Merci de la réponse, mais ce n'est pas qu'un problème d'affichage puisque je ne peux pas continuer la procédure d'import, la validation n'est pas conforme car le fichier ovf manque... Je n'ai pas eu de soucis avec l'ovf de Sabrina. Juste un souci de version avec le matériel que j'ai modifié dans l'ovf. À ce propos, il manque l'adresse MAC dans l'ovf. C'est un bug de vsphere contournable via ovftool et l'option "--exportFlags=mac" mais ça ne marche (avec la dernière version) que sous linux, erreur (signalée) de paramètre sous Windows. Merci Jacques
  20. Bonjour, Je viens de me remonter un nouveau Gen8 (pour le moment Celeron G1610) en ESXi 6.5.0u3 avec l'image personnalisée par HP. Pas de soucis de fonctionnement sur l'hyperviseur. J'essaye d'importer la VM DSM_6.2.2_ds3615 de Nicoueron et là le fichier OVF n'est jamais accepté dans le client Web. Le fichier synoboot.vmdk est copié sans problème, mais le fichier OVF n'est pas présent dans la zone réservée au téléchargement des fichiers. Est-ce un bug dans l'update 3 ou est-ce que quelqu'un a déjà eu ce soucis ? et si oui, comment l'a-t-il contourné ? Merci Jacques
  21. Bonsoir, ça c'est la syntaxe pour connecter un partage réseau sous Windows, avec le protocole CIFS, donc via Samba, pas WebDav. Jacques
  22. Bonjour, Une autre possibilité, mais impliquant pas mal de maitrise linux et d'architecture des disques : Installer un boot loader (grub2 recommandé) sur le disque dur qui est utilisé par le PC pour démarrer avec la WoL et configurer ce loader pour démarrer sur la clef USB. En principe, c'est réalisable, techniquement pas très simple. Regarde si ton PC ne supporte pas éventuellement un amorçage sur carte SD, elles sont très souvent considérées comme des disques locaux. Jacques
  23. Bonjour, La configuration est forcément inscrite quelque part dans un fichier. Tu peux utiliser la commande grep dans le répertoire etc avec le nom du ton LUN (Divers et LUN-1) si j'ai bien vu. Une commande comme grep -r 'Le nom' /etc ou grep -r 'Le nom' /config devrait t'indiquer dans quels fichiers sont inscrits les luns récalcitrants. Regarde aussi dans le dossier /config/target/iscsi il y a peut-être un répertoire correspondant à ta cible. Je n'ai pas de LUN dans ma configuration, donc je ne peux pas te dire où exactement se trouve le paramétrage. Mais comme tout est basé sur un Linux classique, si tu cherches sur le net où est enregistré la configuration iSCSI d'une machine linux, tu devrais pouvoir trouver les fichiers correspondants sur le NAS. Jacques
  24. Bonsoir, Sous Workstation, je ne sais pas, mais dans vsphere, une fois la VM démarrée, l'adresse IP est affichée dans le résumé de la VM. Je serai surpris que cela ne soit pas le cas avec WS, c'est quasiment indispensable de la connaitre dans une utilisation normale de la VM. Jacques
  25. Bonjour, Les informations sur le protocole et ses options sont indiquées dans la documentation Synology : https://www.synology.com/fr-fr/knowledgebase/DSM/help/DSM/AdminCenter/file_winmacnfs_win Le service Bonjour est simplement un service d'annonce régulier sur le réseau de la présence du NAS pour les machines Apple. Ça permet de découvrir automatiquement le matériel présent sur le réseau. Si tu n'as aucun MacBook, iPhone dans ton environnement, le désactiver évitera des paquets sur le réseau, mais ça ne changera pas grand chose pour le débit. Jacques