Akhlan

Members
  • Content Count

    216
  • Joined

  • Last visited

  • Days Won

    1

Akhlan last won the day on July 2 2019

Akhlan had the most liked content!

Community Reputation

1 Neutral

About Akhlan

  • Rank
    Super Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I'm trying to upgrade my DSM but I have an AMD processor and a Realtek RTL8111E network card, so I don't know if it's possible... And as I dropped the XPEnology group since 3 or 4 years, I'm lost... Here is my current conf... CM ASRock FM2A85X-ITX // AMD A10-6700 (3.7 GHz) // Realtek RTL8111E // 2x4GB DDR3 2133 MHz CL9 // 8 x WD Red 3Tb (with PCI expansion card) DS3615XS 6.02 Baremetal AMD with Jun's Mod v1.01 DSM 6.0.2-8451 Update 9 (2017/01/16) Is it possible to have a 6.2.4-25556 or a DSM 7 and if so, ho
  2. Je tourne en rond, j'ai réussit une fois à revoir mon Nas mais je n'ai pas réussit à reproduire !!!!!! Je crois que je vais finir par investir dans un vrai Nas vu que je ne peux plus upgrader le mien
  3. Oui je suis dans le même réseau, même Workgroup, je vois mon Nas si j'y vais à la main via un \\nom_du_nas, je vois aussi mon Nas dans la section "périphériques médias" de Windows, c'est juste qu'il ne monte pas de façon automatique et que c'est super lent quand j'y accède...
  4. C'est déjà activé... Voilà comment c'est paramétré mais bon, vu que je tâtonne pour tenter de retrouver mon réseau, j'ai du mettre quelques mauvais paramètres...
  5. Bonjour, suite à des soucis de SMB je me tâte pour upgradé mon DSM mais ayant un processeur AMD et une carte réseau Realtek RTL8111E je ne sais pas si c'est faisable... Et comme j'ai lâché le groupe XPEnology depuis 3 ou 4 ans, je suis perdu... Voici ma conf actuelle... CM ASRock FM2A85X-ITX // AMD A10-6700 (3.7 GHz) // Realtek RTL8111E // 2x4Go DDR3 2133 MHz CL9 // 8 x WD Red 3 To (with PCI expansion card) DS3615XS 6.02 Baremetal AMD with Jun's Mod v1.01 DSM 6.0.2-8451 Update 9 (2017/01/16) Est ce possible d'av
  6. Je n'ai pas dit le contraire Jacques, j'ai un vrai Syno en DSM 7.01 et lui ne me pose pas de soucis, j'ai bien la section que tu indiques et j'ai déjà mis les paramètres et ça fonctionne.... Mais mon XPEnology est lui en 6.0.2 et n'a pas cette section
  7. Il n'y pas pas de section SSDP sur les DSM 6.0
  8. Oui je suis bien en privé et le firewall Windows est désactivé, j'ai eset mais je ne vois rien de mal configuré de ce côté non plus... J'ai forcé en WPA2 car sous mon Linux, le WPA3 n'était pas détecté mais ça n'a rien changé... J'ai d'ailleurs le même soucis en filaire donc je ne pense pas que ça vienne du WPA...
  9. Hello, j'ai un soucis depuis un petit mois, je ne vois plus mon Nas depuis mon PC Windows, je vois un Nas DS214+ (un vrai Synology) mais mon XPEnology n'est plus visible et je ne sais pas ce que j'ai changé sur mon Syno pour le perdre... Depuis mon Mac je le vois bien... J'ai un vieux DS3615xs sous DSM 6.0.2-8451 Update 9 car je suis sous AMD et je n'ai pas évolué vers un 6.2 et avant (je ne sais pas quoi) tout fonctionnait bien mais là, je ne vois plus mon Nas dans la section Ordinateur de mon Réseau par contre si je l'ajoute via un \\nom_de_mon_nas, c'est ok...
  10. Il n'y a pas de loader compatible DSM7 encore....
  11. I have make a "lspci -k", but it doesn't help me too much lspci -k 0000:00:00.0 Class 0600: Device 1022:1410 Subsystem: Device 1849:1410 0000:00:01.0 Class 0300: Device 1002:990c Subsystem: Device 1849:9901 0000:00:01.1 Class 0403: Device 1002:9902 Subsystem: Device 1849:9902 0000:00:10.0 Class 0c03: Device 1022:7812 (rev 03) Subsystem: Device 1022:7812 Kernel driver in use: xhci_hcd 0000:00:10.1 Class 0c03: Device 1022:7812 (rev 03) Subsystem: Device 1022:7812 Kernel driver in use: xhci_hcd 0000:00:11.0 Class 0106: Device 1022:7801 (rev 40) Subsystem: Device 1849:7801 Kerne
  12. Hello, happy owner of a Synology running on AMD for +/- 5 years, I'm stuck with my DSM 6.0.2 and I need to update my Python to 3.7 minimum to use Medusa (a fork of Sickbeard) How to install Python 3.7 under DSM 6.0.2, I found spk on repo but they require mini DSM 6.1... Thanks Akhlan
  13. Hello, heureux propriétaire d'un Synology tournant sous AMD depuis +/- 5 ans, je suis bloqué avec mon DSM 6.0.2 et j'ai besoin de mettre à jour mon Python en 3.7 minimum pour utiliser Medusa (un fork de Sickbeard) Comment installer Python 3.7 sous DSM 6.0.2, j'ai trouvé des spk sur les repo mais ils demandent mini DSM 6.1... Merci Akhlan