Assistance with installing 918+ on X9DRD-7LN4F


Recommended Posts

Posted (edited)

 

 

Good day community.  I have been using Xpenology for a while on the Jun DS3617xs 1.03b build on an old server.  I got my hands on a "new" old server that has IT-Mode SAS and 24 disks.  It is the Supermicro X9DRD-7LN4F-JBOD with 2 ivybridge e5-2970 v2.  I can install the Jun DS3617xs 1.03b build on it but would like to use the Jun's 918+ loader because there seams to be more support on the forum for it, specifically extra.lzma files that are modified for 24 disks at the start.

 

The issue I am running into is that I cannot get connected to the find.synology.com or find any IPs in the Synology Assistant after it boots up for the first time.  I attached the grub.cfg below I modified.  Would anyone in the community be able to assist me in trying to get further with this?

 

I know, this server is overkill.  I want to use it for the 24 disks and I have another newer server running ESXi but less storage.

 

 

UPDATE

Well, I found this and it looks like Ivybridge on 918+ isn't supported.  Are there any ways to get it working with extra.lzma files?

grub.cfg

Edited by dlowe
Found info
Link to post
Share on other sites

Thanks @jensmander and @flyride.  I installed DS3617 and messing around getting the 24 disks usable and some other specific settings set but it goes into recovery and I have to reinstall.  If I can't get this stable I may give FreeNAS a shot and use my real DS1517+ Synology as backup for the data.

Link to post
Share on other sites
39 minutes ago, dlowe said:

Thanks @jensmander and @flyride.  I installed DS3617 and messing around getting the 24 disks usable and some other specific settings set but it goes into recovery and I have to reinstall.

 

look an youtube for "Expand XPenology beyond 12 drives" its a good tutorial

there might be a automatic patch in the near future (i do say this for a few month now), its just having juns patch done on actual files from a version like 6.2.3, mod it for 24 drives and diff the files again for a new patch and repack the new patch in a extra.lzma

if someone delivers a new working patch i will release it together with a new extra.lzma or we wait until i do it some day (on my list after 6.2.3 drivers for 3615/17 and looking into problems with the new i915 drivers with newer coffeelake gpu's)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.