Recommended Posts

5 часов назад, alexku44 сказал:

DS918+/Jun’s Mod V1.04b/DSM 6.2.3-25423

- результат обновления: УСПЕШНЫЙ
- версия DSM до обновления (миграции): DSM 6.2.2-24922 Update 6
- версия и модель загрузчика до обновления (миграции)  : Jun's Loader v1.04b - DS918+
- железо: ASUS J1900I-C, GA-j1800n-d2h

- видео адаптер отключен в BIOS!!!
- дополнительные комментарии: требуется перезагрузка, слетел  vid/pid в grub / пропал HW  нет папки dev/dri

ОТКАТ на 6.2.2-24922 Update 6

Link to post
Share on other sites
1 час назад, alexku44 сказал:

пропал HW  нет папки dev/dri

То же самое. vid/pid причем? система же загрузилась? Камера в SS работает, QC работает, CPU info слетел, новая установка не помогла восстановить

Edited by lotusd
Link to post
Share on other sites
29 минут назад, lotusd сказал:

То же самое. vid/pid причем? система же загрузилась? Камера в SS работает, QC работает, CPU info слетел, новая установка не помогла восстановить

При обновлении в file station появилась флэшке. Сразу проверил vid/pid он сменился. Не знаю как, но это факт... До этого прошел все обновления начиная с 6.1 такого не было.

Link to post
Share on other sites
1 минуту назад, alexku44 сказал:

При обновлении в file station появилась флэшке. Сразу проверил vid/pid он сменился. Не знаю как, но это факт... До этого прошел все обновления начиная с 6.1 такого не было.

Нет, у меня флешка не появилась. Кодеки завелись, а вот папки dev/dri нет. Если не считать cpu info то вроде как ничего больше не поменялось. серийник и мак тоже не слетели (валидные) QC - работает. @Olegin Помогай!!! Транскодинг шибко больно нужен

Link to post
Share on other sites
9 минут назад, use-nas сказал:

В логах что?? У меня так вообще паника ядра при подключенных USB камерах ... HW работает.

Ничего особенного. Много пакетов обновилось после обновы DSM. И, да, все USB диски перемонтировались после обновления DSM

Edited by lotusd
Link to post
Share on other sites

Сино в последнем обновлении обновило кучу модулей и видео и сеть, как пишут в буржуйских ветках грузиться и джуновкие и сино драйверы... отсюда проблемы.

Link to post
Share on other sites
2 часа назад, use-nas сказал:

Сино в последнем обновлении обновило кучу модулей и видео и сеть, как пишут в буржуйских ветках грузиться и джуновкие и сино драйверы... отсюда проблемы.

Ребята, в чем проблема? У меня работает на голом железе. Если есть траблы, то давайте выведем в отдельную тему(ы).

Link to post
Share on other sites
14 минуты назад, use-nas сказал:

Тык эта тема то для чего? )))

Меняй Extra без i915. И про фирмфаре не забудь.

Неохото флешку менять... до сих пор все работало.

Link to post
Share on other sites

?? зачем менять?? ))) Сам же иструкшен писал как сменить на работающей хрени.. старую переименуй для отката и не забудь update убить.

Edited by use-nas
Link to post
Share on other sites
11 минуту назад, use-nas сказал:

Вирмварь подсунь для своего проца

А есть какая-нибудь инструкция как это делать? или проще откатиться на 622?

Link to post
Share on other sites

Читаю, правильно я понял, что моя версия экстра должна быть:

 

2. "std" - with jun's i915 driver from 1.04b (tested for coffee lake cpu from q2/2018), needed for anything newer then kaby lake like gemini lake, coffee lake, cannon lake, ice lake, i915 driver source date: 20180514 - as i had no source i915 driver is the same binary as in jun's original extra/extra2, on my system its working with a G5400, not just /dev/dri present, tested completely with really transcoding a video, so its working in general but might fail in some(?) cases, also 8th/9th gen cpu like i3/i5 8100/9400 produce a /dev/dri, tested with a 9400 and it does work2. "std" - with jun's i915 driver from 1.04b (tested for coffee lake cpu from q2/2018), needed for anything newer then kaby lake like gemini lake, coffee lake, cannon lake, ice lake, i915 driver source date: 20180514 - as i had no source i915 driver is the same binary as in jun's original extra/extra2, on my system its working with a G5400, not just /dev/dri present, tested completely with really transcoding a video, so its working in general but might fail in some(?) cases, also 8th/9th gen cpu like i3/i5 8100/9400 produce a /dev/dri, tested with a 9400 and it does work

 

0.8_std ds918+ - extra.lzma/extra2.lzma for loader 1.04b_mod ds918+ DSM 6.2.2 v0.8_std
http://s000.tinyupload.com/?file_id=00354004133254441591

SHA256: F611BCA5457A74AE65ABC4596F1D0E6B36A2749B16A827087D97C1CAF3FEA89A

 

С другой стороны он пишет в самом начале, что это не работает для 6.2.3.

Link to post
Share on other sites

попробовал установить на голое железо.   loader 1.04b 918+ не меняя extra.lzma. установилась, на удивление сеть работает на realtek 8111. но папка dev/dri так и не появилась. заменил два файла extra.lzma v 0.8 syno т.к у меня j1800. после перезагрузки сеть не заводится в сети не видится. на мониторе  "квадрат малевича" через ~минуту. такое наблюдал при рабочем HW на 6.2.2 если не отключить видео в биосе. Вопрос: как теперь завести сеть?

Edited by alexku44
Link to post
Share on other sites
19 минут назад, alexku44 сказал:

после перезагрузки сеть не заводится в сети не видится. на мониторе  "квадрат малевича"

Уже сколько раз говорилось ... монитор отключать нужно ...

21 минуту назад, alexku44 сказал:

заменил два файла extra.lzma v 0.8 syno

каталог update грохал?

Link to post
Share on other sites
5 минут назад, lotusd сказал:

А вы пробовали версию syno?

вот только что закончил, пробовал все три версии. сеть не заводится.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.