orelbosk

Mise à jour DSM 5.0-4528

Recommended Posts

Bonjour, j'ai un n54l depuis 1 semaine , tout ce passe tres bien je suis tres content de la machine ainsi que de XPEnology.

 

Ce matin DSM m'annonce qu'il y a une Mise à jour DSM 5.0-4528 , faut il la faire , ne surtout pas la faire .???

 

pourriez vous m'expliquer pourquoi dans les 2 cas et comment ? ( pour le moment je suis en mise a jour auto avec le script , en DSM 5.0-4493 update 7 )

 

merci bonne journée

Share this post


Link to post
Share on other sites

Hi,

 

Je te conseille d'attendre. Ce n'est pas une mise à jour mais bien une nouvelle version !

Je dirais donc une nouvelle install, il vaut mieux attendre que la marche à suivre soit confirmée.

Share this post


Link to post
Share on other sites

Hi,

 

Si tu veux tester je te conseillerai de prendre un seul autre disque et de retirer les tiens.

Je pense qu'il faut par contre modifier quelques lignes dans le fichier de conf de nanoboot.

Je vais essayer si je peux ce soir !

Share this post


Link to post
Share on other sites

Re,

 

Je viens de tester sur un serveur de test qui était en DSM 5.0 4493 :

J'ai pris l'image NanoBoot pour le DSM 5.0 4493 et edité les fichiers .lst dans le dossier boot/grub pour y changer toutes les occurrences de 4493 par 4528,

et téléchargé l'image pour le DSM 5.0 4528 sur le site de Synology,

et lancé une nouvelle install et mon volume est toujours présent et mes données aussi.

A tester sur la durée...

Share this post


Link to post
Share on other sites

merci pour ton tuto : a ajouter au tuto principal je pense.

 

j'ai téléchargé le nouveau nanoboot modifié, mais pas encore fait le transfert vers la nouvelle version (c'est chiant de brancher clavier/souris/écran...)

 

d'autres ont déjà migré ?

Share this post


Link to post
Share on other sites

Hello

 

Autre solution

edité le fichier

menu_install.lst

 

Ajouter ceci:

 

kernel /zImage ihd_num=0 netif_num=4 syno_hw_version=DS3612xs sn=B3J4N01003 vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 upgrade=5.0-4528

 

Votre mise à jour se fera en executant le script des version precedente

 

Pour rappel cette astuce à déjà était utilisé via une mise a jour à jour de la 4.3 vers la 5

 

Mais j'ai la fléme de recherche le topic en question.

Share this post


Link to post
Share on other sites

Hello

 

merci pour ton tuto,

mais petite question je suis en DSM 4.3-3810, puis je utiliser ton tuto pour passer en 5.0-4528 ??

 

Merci

Share this post


Link to post
Share on other sites

Un grand merci pour le tuto "simple" et efficace de MicroFire.(difficulté 1.5/5)

Mises à jour 5.0-4528 + updat 1 dans la foulée, effectuées sans le moindre probléme.

Share this post


Link to post
Share on other sites

Pareil pour moi!

Le tuto nikel. Je l'ai suivi à lettre et hop 5.0-4528. Aoprès pour passer l'update 1, la même procédure qu' d'habitude fonctionne nickel.

 

merci bcp

Share this post


Link to post
Share on other sites

Je viens de découvrir ce site de communauté Xpenology en français, donc super cool.

Merci au tuto de MicroFire qui m'a bien rendu service car la méthode de modification des fichier lst ne marchait pas.

Share this post


Link to post
Share on other sites

mise a jour réussi en suivant le tuto.

Si votre synology assistant ne fonctionne pas correctement comme le mien (pas de serveur affiché), il suffit de taper son adresse ip dans l'explorer http://xxx.xxx.xxx.xxx et ca fonctionne.

 

Pour la bascule de l'update 1 c'est sans gadget télécharger et installer.

 

Le top

 

Merci

Share this post


Link to post
Share on other sites

Merci Microfire pour ton tuto,

Pour ma part, j'ai fait un peu plus simple.

J'ai suivi ton tuto afin d'indtaller le dernier Nanoboot.

Ensuite, j'ai simplement démarré mon serveur, comme d'habitude et via l'interface de DSM, j'ai lancé la maj, tout en oubliant pas d'utiliser les deux lignes suivantes dans putty :

sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1

mv /autoupd@te.info1 /autoupd@te.info

 

L'avantage, c'est que ça a été plus rapide qu'une réinstallation, tout en étant plus sure de garder mes données.

Share this post


Link to post
Share on other sites
Merci Microfire pour ton tuto,

Pour ma part, j'ai fait un peu plus simple.

J'ai suivi ton tuto afin d'indtaller le dernier Nanoboot.

Ensuite, j'ai simplement démarré mon serveur, comme d'habitude et via l'interface de DSM, j'ai lancé la maj, tout en oubliant pas d'utiliser les deux lignes suivantes dans putty :

sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1

mv /autoupd@te.info1 /autoupd@te.info

 

L'avantage, c'est que ça a été plus rapide qu'une réinstallation, tout en étant plus sure de garder mes données.

 

Bonne idée.

 

Par contre pour passer de DSM 5.0-4528 à DSM 5.0-4528 Update 1, pas besoin de putty ça fonctionne directement.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je découvre le monde du nas et après de nombreuses lectures, j'ai finalement opté pour la forme microserveur en m'équipant d'un Nl40 en me disant que l'évolutivité et le rapport qualité prix était bien plus intérréssant que de partir sur un Synology ou un qnap.

Mon NL40 étant déjà sous cette version de DSM car d'occasion, et équipé d'un disque de 80go, je souhaitais y ajouter un WD de 2TO.

La difficulté c'est que je n'arrive pas à ajouter ce disque, la combinaison CTRL+H ne me permet pas d'accéder au menu spécifique lors du boot du serveur, çà continue comme si de rien n'était et le serveur démarre a chaque fois.

Je désespère à force de chercher une réponse, le disque est un Western Digital Green qui me semble devoir fonctionner car il est bien reconnu sur mon PC sous win7.

Auriez vous une solution à me proposer ou une expliquation me permettant d'ajouter se disque sur le microserver ?

 

Par avance merci pour votre aide.

Share this post


Link to post
Share on other sites
Bonjour,

 

Je découvre le monde du nas et après de nombreuses lectures, j'ai finalement opté pour la forme microserveur en m'équipant d'un Nl40 en me disant que l'évolutivité et le rapport qualité prix était bien plus intérréssant que de partir sur un Synology ou un qnap.

Mon NL40 étant déjà sous cette version de DSM car d'occasion, et équipé d'un disque de 80go, je souhaitais y ajouter un WD de 2TO.

La difficulté c'est que je n'arrive pas à ajouter ce disque, la combinaison CTRL+H ne me permet pas d'accéder au menu spécifique lors du boot du serveur, çà continue comme si de rien n'était et le serveur démarre a chaque fois.

Je désespère à force de chercher une réponse, le disque est un Western Digital Green qui me semble devoir fonctionner car il est bien reconnu sur mon PC sous win7.

Auriez vous une solution à me proposer ou une expliquation me permettant d'ajouter se disque sur le microserver ?

 

Par avance merci pour votre aide.

 

Bonjour,

 

Je crois que pour accéder au bios il faut tapoter sur F10. Tu trouveras pas mal d'infos sur http://forum.hardware.fr/hfr/Hardware/m ... 8322_1.htm.

A+

Share this post


Link to post
Share on other sites

Merci ...en fait il suffisait de retirer la clef USB pour booter sur l utilitaire après Ctrl+H...erreur de noob résolu :grin:

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis un heureux possesseur d'un NL54. je suis actuellement en DSM 5.0-4458 avec gnoboot alpha, et je souhaiterai passer en 4528. J'ai testé la méthode de Microfire, mais sans succès... je suis un peu perdu, si y a quelqu'un qui peut me guider, je suis noob sur le sujet...

 

merci de votre aide

 

Matt

Share this post


Link to post
Share on other sites