tigs

DSM installation stalls

Recommended Posts

Supermicro Board with Intel Atom C2538

trying to install DSM_DS3617xs_23739 with bootloader 1.03B. here is the error message. 

It has no issues with DSM 6.1 and bootloader 1.02b.

 

thanks

 

Untitled.jpg

Share this post


Link to post
Share on other sites

i had a case once (avoton system)  where installing failed but running from a installed usb/disk combination worked

 

i'd try that that 1.03b usb and one of the disks you want to use in a different hardware, if the usb is ok then it should work on a different hardware, after installing move both to your C2538 system and see if it boots

 

i never found out why it was not installing, you would need to connect a serial (null modem) cable to find out whats going on and even then you might not want to dig in that deep into the synology install process, much easier to try to "skip" install and doing this step on a different hardware

 

also to spare some update trouble you might start with the latest 6.2.2 version (there are matching drives available now)

https://xpenology.com/forum/topic/21663-driver-extension-jun-103b104b-for-dsm622-for-3615xs-3617xs-918/

 

  • Like 1

Share this post


Link to post
Share on other sites
On 12/30/2019 at 1:14 PM, IG-88 said:

i had a case once (avoton system)  where installing failed but running from a installed usb/disk combination worked

 

i'd try that that 1.03b usb and one of the disks you want to use in a different hardware, if the usb is ok then it should work on a different hardware, after installing move both to your C2538 system and see if it boots

 

i never found out why it was not installing, you would need to connect a serial (null modem) cable to find out whats going on and even then you might not want to dig in that deep into the synology install process, much easier to try to "skip" install and doing this step on a different hardware

 

also to spare some update trouble you might start with the latest 6.2.2 version (there are matching drives available now)

https://xpenology.com/forum/topic/21663-driver-extension-jun-103b104b-for-dsm622-for-3615xs-3617xs-918/

 

I had a chance to give it another attempt. I have tried more than 5 different USB thumb drives, all failed. Very odd. It is not the NIC driver issues. I had a feeling it is related to USB thumb drive, but I don't know what. 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, StandardToast said:

I also get this issue on a super micro board. Did you find any other solution? I too have tried multiple thumb drives

unfortunately, NO

Share this post


Link to post
Share on other sites

i've tried all day to make it work (more than 10h) and all the time i've recived the same error as here. only 3 succesfuly times instaled from almost 30 atempts but after few reboots still to zero.

 

Asrock N3150-ITX here , used v1.04b DS918+ with 0.8_syno ds918+ or 0.8_recovery and finaly i got it working... i almost trowed on the window few USB because i was sure that's the problem but finaly somehow i've managed to install it after so many atempts. the fun part it's that i was sure i was doing something wrong but i almost didn't change annything.

 

Upgraded from DSM 6.1.6-15266 Update 1 but we shall se if is stable.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.