thegremlin

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About thegremlin

  • Rank
    Newbie
  1. thegremlin

    Gemeinsamer Ordner nach owncloud-Art

    Die Lösung heißt 'bind'. Damit mountest du einfach im Homeordner der Benutzer die Verzeichnisse die sie sehen dürfen. geht ca so: /bin/mount -o bind /volume1/moviez/Bluray /volume3/homes/kodi/Bluray /bin/mount -o bind /volume1/moviez/DVD /volume3/homes/kodi/DVD in der Datei startup.sh unter /usr/local/etc/rc.d
  2. thegremlin

    Microserver Gen8 - phpVirtualBox

    Hier sind die Systeminfos
  3. thegremlin

    Microserver Gen8 - phpVirtualBox

    So sind meine Einstellung. Windows bekommt sofort eine IP und RDP klappt auch.
  4. thegremlin

    Probleme nach Hardware Upgrade

    Hallo, ich hatte auch ganz am Anfang meines Synology mit einem Adaptec Controller mein Glück versucht .. (jetzt wird es Kritik hageln). Kurz gesagt, ich hatte nur Probleme... 1. Kann der Adaptec überhaupt Platten über 2GB handeln? (Nicht alles was er anzeigt kann er auch handeln) 2. Hast du das RAID im Adaptec erzeugt oder nutzt du das Synology Software RAID ? 3. Hast du BOARD und Controller auf aktuellem BIOS? (War gerade auch mein Fehler...) 4. Welches DSM hast du ? Welchen Bootloader ?
  5. thegremlin

    Hardware Upgrade

    Ja, danke habe ich schon probiert ... Jetzt die Auflösung... BIOS Update, Load Bios Defaults und siehe da ... es läuft ...
  6. thegremlin

    Hardware Upgrade

    Hallo, ich habe ein lauffähiges XPE. Aufbau: - altes Server Board von Terra mit XEON Prozessor - 4 GB Speicher - Areca ARC-1261 Controller - Netzteil Enermax 800W - XPE boot vom USB Stick Neu: - fast alles bleibt so wie es ist ausser Mainboard - Motherboard TYAN S7025 Dual Prozessor mit 32GB Speicher Das System fährt hoch , bis zu dem Punkt Mount /dev/md0. Dann steht alles. Reboot Dann kommt die Meldung fschk (dev/md0) manually, und er steht. Baue ich das Board wieder zurück fährt er hoch als ob nie etwas gewesen wäre... Hat einer evtl einer eine Idee ? Es sieht so aus als würde er die HDD's gar nicht erst ansprechen. Obwohl diese vom SAS Controller natürlich erkannt werden. Achja, der interne onboard LSI ist natürlich deaktiviert. ???
  7. thegremlin

    Diverse Software Raids ???

    Ja, danke. Ich habe die alte HDD einfach rausgenommen und alles läuft Problemlos weiter. Danke für die Info
  8. thegremlin

    Diverse Software Raids ???

    Hallo, ich habe seinerzeit mit XPE um 4 HDDs angefangen. 4 x 2 TB als RAID 5 konfiguriert. Seinerzeit hatte ich eine 250GB HDD genommen auf der ich das Synology installiert habe. Mittlerweile bin ich bei 8 HHD's als RADI 6 und eine liegt noch hier die demnächst als Hotspare dazu kommt... Synology> cat /proc/mdstat Personalities : [linear] [raid0] [raid1] [raid10] [raid6] [raid5] [raid4] md4 : active raid6 sde3[4] sdi3[8] sdj3[6] sdk3[7] sdl3[5] sdf3[3] sdg3[2] sdh3[1] 11692154496 blocks super 1.2 level 6, 64k chunk, algorithm 18 [8/8] [uUUUUUUU] md1 : active raid1 sde2[2] sdf2[5] sdg2[4] sdh2[3] sdi2[1] sdj2[0] sdk2[7] sdl2[6] 2097088 blocks [12/8] [uUUUUUUU____] md0 : active raid1 sde1[0] sdf1[1] sdg1[3] sdh1[7] sdi1[2] sdj1[5] sdk1[6] sdl1[4] 2490176 blocks [12/8] [uUUUUUUU____] Wie sieht es jetzt aus, wenn die 250GB crashed ? Ist dann das ganze System platt oder verteilt er das auf allen Platten ? Könnte man die 250GB HDD ausbauen ? oder zuerst aus dem Raid rausnehmen ? Zu sehen ist diese in der Weboberfläche von Synology nicht .. ?? Hat jemand ne Idee ?
  9. thegremlin

    TVHeadend

    Teste mal Firfox um auf die Weboberfläche von Tvheadend zu kommen... Nach 3 Tagen basteln bin ich zufällig darüber gestolpert, das Chrome dort versagt ...
  10. thegremlin

    TVHeadend

    Welchen Browser verwendest du ?
  11. thegremlin

    Zeigt her eure NAS :)

    Hallo, wie hast du die FiberChannel Karte inszalliert ??? Bei mir wird sie nicht angezeigt...
  12. thegremlin

    XPE und FiberChannel

    Hallo, ich hatte es eigendlich so vor: Festplatte vom Synology -> FiberChannelverbindung-> Windows2012 Server Damit der Server eine schnelle Verbindung zum Synology hat. Aber er erkennt irgendwie meine FiberChannel Karte nicht. (Oder ich bin zu do... das zu konfigurieren) Kannste mir mal ne Info evtl. nen Screenshot senden, wie es auf dem Syn & WindowsServer aussieht ???
  13. thegremlin

    XPE und FiberChannel

    Hallo, besteht eigentlich die Möglichkeit XPE mit FiberChannel zu verbinden ???
  14. thegremlin

    DVB S2 Sat

    Ja, das würde mich auch interessieren, da die internen Sat Karten eine wesentlich schneller Umschaltzeit haben...