connectit

Members
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About connectit

  • Rank
    Newbie
  1. connectit

    Veto files on Shell

    Where can I find the veto files on shell? I want to write a little script for adding automatically new ransomware extensions. But I cant find the fitting config for appending my custom extensions. Thanks in advance and sorry for offtopic!
  2. connectit

    DSM 6.1.x Loader

    Is it possible to update DSM 6.02-8451 Update 2 through Webupdater or should I use .pat files? Another question, are there any port restrictions? I have on my HP Microserver Gen8 two USB 3 to Gigabit Ethernet Adapter (from ANKER). They work OOB on DSM5 with Synoboot but now they lost their function.
  3. connectit

    DSM 6.1.x Loader

    Hey there, I've failed booting from USB on my Microserver Gen. 8. Anybody running successfully Juns v1.0.1 on a HP Microserver? The problem maybe is the GPT partition table which comes from Win32DiskImager. But is there an alternate tool to create an MBR formated boot drive? Edit: Problem was a defect USB Stick, trying another works like a charm
  4. Hey there, I've failed booting from USB on my Microserver Gen. 8. Anybody running successfully v1.0.1 on a HP Microserver? The problem maybe is the GPT partition table which comes from Win32DIskImager. But is there an alternate tool to create an MBR formated boot drive? Edit: Problem was a defect USB Stick, trying another works like a charm Edit v2: Is it possible to update DSM 6.02-8451 Update 2 through Webupdater or should I use .pat files?
  5. connectit

    Microserver Gen8 - phpVirtualBox

    Ich bin enttäuscht, haydibe Das Update hat auch meine Netzwerkprobleme behoben - bis jetzt @haydibe könntest du mich evtl. mal in Docker bisschen unterstützen?
  6. connectit

    Microserver Gen8 - phpVirtualBox

    Die Edits haste gelesen? Läuft nun nach einem Update wieder
  7. connectit

    Microserver Gen8 - phpVirtualBox

    #push
  8. connectit

    Microserver Gen8 - phpVirtualBox

    Scheint als hätte ich eine sehr alte VirtualBox Version, womöglich ein Bug meiner Version? Ich habe die 4.3.30, könntest du mir mal bitte die SPK deiner Version zur Verfügung stellen? Edit: Habe mal eben das Diablo Repo hinzugefügt - melde mich sobald ich neues zur Netzwerkverbindung habe. Edit: Mhm habe es nun installiert bekommen nach einem Uninstall + Reboot des Servers. Nun habe ich das Problem, ich kann nicht auf das Webinterface zugreifen bekomme nur Lädt ... zu sehen. Edit: Schritt weiter, scheint wohl nen Cache/Session Problem sein, eben mal Safari genommen. Edit: Bekomme nun meine VM nicht mehr gestartet, hatte erst die bestehende importiert, selber Fehler. Anschließend Maschine neuangelegt mit bestehender Platte. Exception Object ( [message:protected] => The virtual machine 'Windows Server 2012 R2' has terminated unexpectedly during startup with exit code 1 (0x1) [string:Exception:private] => [code:protected] => 0 [file:protected] => /volume1/web/phpvirtualbox/endpoints/lib/vboxconnector.php [line:protected] => 2429 [trace:Exception:private] => Array ( [0] => Array ( [file] => /volume1/web/phpvirtualbox/endpoints/lib/vboxconnector.php [line] => 951 [function] => remote_progressGet [class] => vboxconnector [type] => -> [args] => Array ( [0] => Array ( [progress] => b96f84a62ff29a4f-0000000000000005 ) ) ) [1] => Array ( [file] => /volume1/web/phpvirtualbox/endpoints/api.php [line] => 316 [function] => __call [class] => vboxconnector [type] => -> [args] => Array ( [0] => progressGet [1] => Array ( [0] => Array ( [progress] => b96f84a62ff29a4f-0000000000000005 ) [1] => Array ( [0] => Array ( [data] => Array ( [responseData] => Array ( [progress] => b96f84a62ff29a4f-0000000000000005 [info] => Array ( [completed] => 1 [canceled] => [description] => Starting VM [operationDescription] => Creating process for virtual machine "Windows Server 2012 R2" (headless) [timeRemaining] => Array ( ) [timeElapsed] => Array ( [days] => 16978 [hours] => 9 [minutes] => 23 [seconds] => 36 ) [percent] => 0 ) ) [success] => 1 [key] => 53474945cfd7ac0bf8114767c209c2a6 ) [errors] => Array ( ) [persist] => Array ( ) [messages] => Array ( ) ) ) ) ) ) [2] => Array ( [file] => /volume1/web/phpvirtualbox/endpoints/api.php [line] => 316 [function] => progressGet [class] => vboxconnector [type] => -> [args] => Array ( [0] => Array ( [progress] => b96f84a62ff29a4f-0000000000000005 ) [1] => Array ( [0] => Array ( [data] => Array ( [responseData] => Array ( [progress] => b96f84a62ff29a4f-0000000000000005 [info] => Array ( [completed] => 1 [canceled] => [description] => Starting VM [operationDescription] => Creating process for virtual machine "Windows Server 2012 R2" (headless) [timeRemaining] => Array ( ) [timeElapsed] => Array ( [days] => 16978 [hours] => 9 [minutes] => 23 [seconds] => 36 ) [percent] => 0 ) ) [success] => 1 [key] => 53474945cfd7ac0bf8114767c209c2a6 ) [errors] => Array ( ) [persist] => Array ( ) [messages] => Array ( ) ) ) ) ) ) [previous:Exception:private] => )
  9. connectit

    Microserver Gen8 - phpVirtualBox

    Genau so wie auf deinem Bild zu sehen, hatte ich es auch konfiguriert. Jedoch habe ich immer sporadisch Timeouts, also es funktioniert einfach nicht stabil. Selbes Problem habe ich mit Windows 10, also liegt nicht nur an der einen VM. Welche Version ist bei dir im Einsatz?
  10. connectit

    Microserver Gen8 - phpVirtualBox

    Ja bekomme folgende IP-Adresse: 192.168.178.58 Meine VM holt sich via DHCP die .77 Komisch ist eben, das es mit keiner Netzwerkbrücke klappt also egal welches Interface. Und Firewall ist wie gesagt auf dem 2012 R2 Datacenter deaktiviert, wüsste nicht was sonst noch zu konfigurieren ist? Edit: Btw. VBox Tools sind auch installiert
  11. connectit

    Microserver Gen8 - phpVirtualBox

    Hey haydibe, vielen Dank für deine Antwort. Bridge ist auch mein Ziel, da ich dann eine dedizierte IP-Adresse bekomme, NAT wäre ja ne 10er Adresse. Nur mein Problem bei der Bridge ist eben der Connection Loss, sprich die Netzwerkkarte verliert ihre Verbindung. Und wenn Sie laut Windows die Verbindung hat, ist ja das komische das die VM nicht anpingbar ist. Habe nun extra mal ein USB 3.0 to Gigabit Ethernet Adapter von Anker angesteckt um das Bond Problem auszuschließen. Bond ist eine Verbindung aus 2 Ethernet Ports, kannst mir der DSM erstellen um Loadbalancing oder ähnliche Vorteile zu nutzen. Auch mit der Netzwerkbrücke auf den Anker Adapter habe ich das Problem. Habe auch schon MT Server getestet - führt immer zum selben Ergebnis.
  12. connectit

    Microserver Gen8 - phpVirtualBox

    Hallo miteinader, ich habe vor ein paar Tagen die VirtualBox auf meiner "DSM" installiert, da ich eine Windows VM laufen lassen möchte. Funktioniert soweit recht gut und auch sehr performant - wobei ESXi bestimmt besser wäre. Das Problem ist nur das der Ethernet Adapter der VM nicht richtig funktioniert. Das mysteriöse ist aber, wenn ich eine Netzwerkbrücke wähle auf den bond0 dann kann ich die Maschine anpingen wenn diese keinen Internet Zugriff hat. Sprich der Adapter wird in Windows als nicht funktioniert angezeigt - wenn er funktioniert ist sie nicht mehr anpingbar (Firewall deaktiviert). Macht hier evtl. das Bond ein Problem? Mein Ziel ist: 1.) Zugang ins Internet 2.) RDP NAT funktioniert ohne Probleme, nur ich komme nicht ganz klar wie ich nun die VM via RDP erreichbar mache
  13. connectit

    Anfängerfragen - Microserver Gen8

    Hättest du mir für den SATA auf Micro SATA nen Link? Am besten von Amazon Bestellt habe ich bereits: http://www.amazon.de/Salcar-Laufwerksch ... ge_o00_s00 http://www.amazon.de/InLine-Stromadapte ... ge_o00_s00 Das sollte soweit passen? Passt 9.5mm für den Laufwerkschacht? Edit: http://www.amazon.de/dp/B002UUE8RY/ref= ... 2ZJ0EWIH2J Passt dieser? Bin gerade etwas verwirrt
  14. connectit

    Anfängerfragen - Microserver Gen8

    So um euch auf dem neusten Stand zu halten, habe nun den Microserver inkl. Platten und RAM bestellt. Funktioniert nun alles super flüssig und rasend schnell. Habe mir dann doch noch eine SSD für die Docker Container eben bestellt
  15. connectit

    Anfängerfragen - Microserver Gen8

    Okay, dann kann ich ja beruhigt sein, wenn alles auf dem Raid 5 gesichert wird. Ja wäre toll mit einer SSD, sehe ich aber als Luxus an Ist es möglich, innerhalb von der DSM eine Windows VM zu erstellen? Soweit ich weiß, ist es nicht möglich mit dem MS ein Hardware Raid 5 zu erstellen? Was würdet ihr mir empfehlen? Also die Windows VM ist nur eine Überlegung bis her.